<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thegrayzone.com/xmlrpc.php">

<title>Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty | The Grayzone</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Lora",serif}.wf-active p{font-family:"Lora",serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Lora",serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Lora",serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Lora",serif}.wf-active .entry-footer .post-edit-link{font-family:"Lora",serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Lora",serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"Montserrat",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:700}.wf-active #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .post-navigation h4{font-style:normal;font-weight:700}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}.wf-active .site-title{font-style:normal;font-weight:700}</style>

<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Mistrial in Trump admin’s biased case against Venezuelan embassy protectors is win for sovereignty" />
<meta property="og:description" content="The Trump administration's case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt.  By Leonardo" />
<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg" />
<meta property="og:url" content="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" />
<meta property="og:site_name" content="The Grayzone" />
<meta property="article:publisher" content="https://facebook.com/thegrayzone" />
<meta property="article:published_time" content="2020-02-14T19:47:33-05:00" />
<meta property="article:modified_time" content="2020-02-14T19:47:33-05:00" />
<meta property="og:updated_time" content="2020-02-14T19:47:33-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Mistrial in Trump admin’s biased case against Venezuelan embassy protectors is win for sovereignty">
<meta name="twitter:description" content="The Trump administration's case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt.  By Leonardo">
<meta name="twitter:image" content="https://thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg">
<meta name="twitter:site" content="@TheGrayzoneNews">
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Trump administration&#039;s case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.facebook.com/thegrayzone","https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","@id":"https://thegrayzone.com/#logo","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#logo"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","description":"Investigative journalism on politics and empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thegrayzone.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#primaryimage","url":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Venezuelan embassy protectors mistrial court case"},{"@type":"WebPage","@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#webpage","url":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/","inLanguage":"en-US","name":"Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty | The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"primaryImageOfPage":{"@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#primaryimage"},"datePublished":"2020-02-15T00:47:33+00:00","dateModified":"2020-02-15T00:47:33+00:00","description":"The Trump administration's case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt."},{"@type":"Article","@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#article","isPartOf":{"@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#webpage"},"author":{"@id":"https://thegrayzone.com/#/schema/person/cff0af36324822cbecfbe3dd8d6606ee"},"headline":"Mistrial in Trump admin&#8217;s biased case against Venezuelan embassy protectors is win for sovereignty","datePublished":"2020-02-15T00:47:33+00:00","dateModified":"2020-02-15T00:47:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#webpage"},"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/#primaryimage"},"keywords":"Beryl Howell,Donald Trump,embassy protection collective,embassy protectors,Venezuela,venezuelan embassy","articleSection":"Venezuela"},{"@type":["Person"],"@id":"https://thegrayzone.com/#/schema/person/cff0af36324822cbecfbe3dd8d6606ee","name":"Leonardo Flores","image":{"@type":"ImageObject","@id":"https://thegrayzone.com/#authorlogo","url":"https://secure.gravatar.com/avatar/30bdbaf74a816b785d2fa3bb5d6fcea2?s=96&d=blank&r=g","caption":"Leonardo Flores"},"description":"Leonardo Flores is a Latin American policy expert and campaigner with\u00a0<a href=\"https://www.codepink.org/\">CODEPINK</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/amp/" /><meta name="generator" content="AMP for WP 1.0.26"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136013648-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136013648-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://thegrayzone.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dailymag-css'  href='https://thegrayzone.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thegrayzone.com\/2020\/02\/14\/mistrial-trump-case-venezuelan-embassy-protectors\/","title":"Mistrial+in+Trump+admin%E2%80%99s+biased+case+against+Venezuelan+embassy+protectors+is+win+for+sovereignty","image":"https:\/\/thegrayzone.com\/wp-content\/uploads\/2020\/02\/Venezuelan-embassy-protectors-mistrial-court-case.jpg","desc":"The Trump administration's case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt.\r\nBy Leonardo \u2026","hashtag":"@TheGrayzoneNews","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/dLL_7E","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"682e2fcf55","postid":"20854","servertime":"1581757838","ajaxurl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<link rel='https://api.w.org/' href='https://thegrayzone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-5qm' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F02%2F14%2Fmistrial-trump-case-venezuelan-embassy-protectors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F02%2F14%2Fmistrial-trump-case-venezuelan-embassy-protectors%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Grid style */
.display-posts-listing.grid {
	display: grid;
	grid-gap: 16px;
}

.display-posts-listing.grid .title {
	display: block;
}

.display-posts-listing.grid img { 
	display: block; 
	max-width: 100%; 
	height: auto; 
}

@media (min-width: 600px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 2, 1fr );
	}
}

@media (min-width: 1024px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 3, 1fr );
	}
}			</style>
		
</head>
<body class="post-template-default single single-post postid-20854 single-format-standard custom-background group-blog layout-three-column-center custom-colors has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li id="menu-item-17876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://thegrayzone.com/" class="site-logo-link" rel="home" itemprop="url"><img width="700" height="200" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?w=700&amp;ssl=1 700w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=300%2C86&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=150%2C43&amp;ssl=1 150w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="10953" data-permalink="https://thegrayzone.com/grayzone-logo-website/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" data-orig-size="700,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grayzone logo website" data-image-description="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=300%2C86&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" /></a></div>

		<h1 class="site-title"><a href="https://thegrayzone.com/" rel="home">The Grayzone</a></h1>
		<div class="site-description">Investigative journalism on politics and empire</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li id="menu-item-17908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li id="menu-item-18618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://discordapp.com/invite/NWMZAYb">Discord server</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-20854" class="post-20854 post type-post status-publish format-standard has-post-thumbnail hentry category-venezuela tag-beryl-howell tag-donald-trump tag-embassy-protection-collective tag-embassy-protectors tag-venezuela tag-venezuelan-embassy">

	
<div class="featured-image">
	<img width="845" height="450" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?resize=845%2C450&amp;ssl=1" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="Venezuelan embassy protectors mistrial court case" data-attachment-id="20862" data-permalink="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/venezuelan-embassy-protectors-mistrial-court-case/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Venezuelan embassy protectors mistrial court case" data-image-description="&lt;p&gt;Venezuelan embassy protectors mistrial court case&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?fit=845%2C475&amp;ssl=1" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://thegrayzone.com/category/venezuela/" rel="category tag">Venezuela</a>					</span>
									
				<span class="posted-on"><a href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" rel="bookmark"><time class="entry-date published" datetime="2020-02-14T19:47:33-05:00">February 14, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" rel="permalink"><h1 class="entry-title">Mistrial in Trump admin&#8217;s biased case against Venezuelan embassy protectors is win for sovereignty</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F02%2F14%2Fmistrial-trump-case-venezuelan-embassy-protectors%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Mistrial%20in%20Trump%20admin%E2%80%99s%20biased%20case%20against%20Venezuelan%20embassy%20protectors%20is%20win%20for%20sovereignty&url=https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/&via=TheGrayzoneNews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2--><h3>The Trump administration&#8217;s case against Venezuelan embassy protectors was severely biased, but ended up with a hung jury. The mistrial is a victory for sovereignty and democracy, and another failure in the coup attempt.</h3>
<h3>By Leonardo Flores / CODEPINK</h3>
<p><span id="more-20854"></span></p>
<p>A hung jury in the Donald Trump administration&#8217;s case against activists who were arrested protecting Venezuela&#8217;s internationally recognized embassy in Washington, DC is being heralded as a major win for sovereignty, amid the US government&#8217;s floundering coup attempt against the Chavista government in Caracas.</p>
<p>On February 14, a jury of 12 DC residents were deadlocked over the issue of the embassy defenders, forcing the judge to declare a mistrial — in a blow to the federal government and to a judicial system that had stacked the odds against them.</p>
<p>The embassy defenders — Adrienne Pine, Margaret Flowers, Kevin Zeese, and David Paul — had been accused of “interfering with the protective functions” of the US State Department after they, as part of the <a href="https://thegrayzone.com/2019/05/02/guaido-vecchio-failure-coup/">Embassy Protection Collective</a>, had spent <a href="https://thegrayzone.com/2019/04/26/americans-venezuelas-embassy-coup-guaido/">37 days in the Venezuelan Embassy</a> in Washington, DC in the spring of 2019, protecting it from an illegal takeover by the <a href="https://thegrayzone.com/2019/05/16/guaido-mob-venezuelan-embassy/">US-backed supporters of coup leader Juan Guaidó</a>.</p>
<p>Chief Judge Beryl A. Howell overtly favored the prosecution by severely limiting the scope of the case, ruling that the defendants were limited to speaking only about events between May 13 and May 16.</p>
<p>For context, the Embassy Protection Collective began staying in the building on April 11. All was peaceful until April 30, when coup supporters surrounded the embassy and attacked the protectors with physical and verbal abuse, as well as <a href="https://thegrayzone.com/2019/05/21/venezuelan-opposition-luis-medina-death-threat-embassy-defenders/">death threats</a>.</p>
<p>The protectors were then put under a joint <a href="https://thegrayzone.com/2019/05/09/mintpress-grayzone-journalists-us-blackout-siege-venezuelan-embassy-dc/">siege by the police and coup supporters</a> — the latter of whom did all they could to prevent food from being delivered into the premises. On May 8, the electricity and water were cut off.</p>
<p>On May 13, they subsequently received a trespass “notice” — a piece of paper with no official letterhead, signature or seal that was most likely written in Spanish and translated. They were then asked, but not ordered, to leave the premises by police.</p>
<p>Finally on May 16, the protectors were arrested, when, in violation of international law, US federal agents in swat-style gear raided the sovereign Venezuelan embassy.</p>
<p>Judge Howell’s pre-trial decisions to severely limit the defense from putting the arrest in context ensured a bias that many observers considered impossible to overcome in a jury trial. The embassy defenders were not allowed to say that <a href="https://thegrayzone.com/2019/08/06/interview-venezuelan-president-nicolas-maduro/">Nicolás Maduro is the president of Venezuela</a>.</p>
<p>The defense was not allowed to talk about international law, including the Vienna Convention (which prohibits entry into another country’s embassy, even in times of war). They were not allowed to talk about the protecting power agreement (an agreement for third countries to ensure the safety of embassies in Caracas and DC) that was being negotiated by the US, Switzerland, Turkey, and Venezuela.</p>
<p>They were not allowed to mention that President Maduro, Foreign Minister Jorge Arreaza, Vice Minister Carlos Ron, and UN Ambassador Samuel Moncada had all authorized the activists&#8217; stay in the embassy. They were not allowed to discuss the fact that the Trump and Maduro administrations had been in contact throughout April and May.</p>
<p>They were not allowed to discuss the blatant cooperation between law enforcement and Guaidó supporters in DC. They were not allowed to discuss Guaidó’s corruption and connections to paramilitary drug cartels. They were not allowed to question Guaidó’s legitimacy.</p>
<p>In short, they were not allowed to tell the whole truth.</p>
<p>The partiality on brazen display against citizens who are supposedly presumed to be innocent made it clear that the US justice system was doing its best to ensure justice would be denied — a true kangaroo court.</p>
<p>The justice system&#8217;s subservience to the Trump administration’s attempt to install an unelected president in Venezuela effectively made this court that supports a coup — a kanga-coup court, if you will.</p>
<p>That this trial resulted in a mistrial means that US citizens saw through the farce, just as Venezuelans saw through the farce represented by Juan Guaidó.</p>
<h3>“Elections mean something”</h3>
<p>In explaining that the U.S. constitution supposedly grants the president authority to recognize a foreign government, the judge defended this concept by claiming “elections mean something.” Those of us in the audience found it hard not to laugh out loud.</p>
<p>Elections mean something, except when a U.S. adversary wins, and Washington then decides to just name someone else president, as in the case of Venezuela.</p>
<p>In a courtroom in which the judge had ruled that “Boliviarian” Republic of Venezuela was too confusing and therefore the country was to only be referred to as Venezuela, the “president” of Venezuela is Juan Guaidó and the question isn’t up for debate.</p>
<p>This isn’t surprising, given that Guaidó recently attended the State of the Union and was applauded by Representative Nancy Pelosi and other pro-regime change Democrats. Guaidó then met with President Trump, Vice President Mike Pence, Secretary of State Mike Pompeo, <a href="https://thegrayzone.com/2020/01/23/usaid-venezuela-regime-change-trump/">USAID administrator Mark Green</a>, OAS Secretary General Almagro. And the coup leader even had 2,000 people come rally for him at a pro-coup demonstration in Miami.</p>
<p>The reality, of course, is wildly different inside Venezuela. There, after Guaidó&#8217;s successful” global tour, he was greeted at a rally by merely 500 people, which is actually a big improvement to rallies just a few months before, where he was cursing the fact that same dozen or two “jerks” were the only ones to show up to events.</p>
<p>At the height of Guaidó’s popularity, around 2014 and 2015, the opposition drew massive crowds of tens of thousands. Pro-government rallies, on the other hand, routinely turn out tens of thousands to hundreds of thousands.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">More footage emerging of Guaidó’s arrival to Caracas yesterday. Here he is physically assaulted, called a murderer and chased away from the airport. </p>
<p>But Donald Trump and Nancy Pelosi swear he’s loved by the people of Venezuela 🤔🤔🤔 <a href="https://t.co/J6f4k55KB6">pic.twitter.com/J6f4k55KB6</a></p>
<p>&mdash; Dan Cohen (@dancohen3000) <a href="https://twitter.com/dancohen3000/status/1227628583717347328?ref_src=twsrc%5Etfw">February 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>While Guaidó may have looked presidential during his U.S. tour, the façade was broken within minutes of landing in Venezuela. Workers from the state airline Conviasa, which was recently sanctioned by the Trump administration, confronted the coup leader at the airport, leaving him shaken and drenched in sweat — a “’president” afraid of his own people.</p>
<p>That Guaidó has fallen so low is an indictment of an extremist right-wing opposition that seeks to punish the working class by supporting sanctions, threats of war, and the sabotage of basic services. (Guaidó&#8217;s arrival came mere days after a warehouse containing telecommunications equipment was set on fire, while the next day a metro line went out of service after a cable line was cut.)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Failed coup frontman Juan Guaido gets a taste of how Venezuelan citizens feel about his circuit through foreign countries trying to drum up support for regime change immediately after landing at Caracas airport <a href="https://t.co/yjayHW3O1X">pic.twitter.com/yjayHW3O1X</a></p>
<p>&mdash; Alex Rubinstein (@RealAlexRubi) <a href="https://twitter.com/RealAlexRubi/status/1227374329396154370?ref_src=twsrc%5Etfw">February 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Incompetence mirrors incompetence</h3>
<p>The failure of Juan Guaidó, the opposition, and the Trump administration is also indicative of their incompetence and utter confusion regarding the reality of Venezuela. This incompetence mirrors the incompetence of the U.S. government in the sham trial of the embassy defenders.</p>
<p>Prosecutors attempted to pull a bait-and-switch on the jury, building their case on an allegation that the &#8220;final four&#8221; – as Margaret, Kevin, David, and Adrienne are affectionately called – were trespassing in the Venezuelan embassy, while the actual charge was a misdemeanor of “interfering with protective functions.”</p>
<p>At least some members of the jury were clearly perplexed by this, asking the judge for clarification of whether trespassing could be perceived as interfering. Although the answer should have been a clear “no”, the judge obfuscated and left them more confused than before they asked the question.</p>
<p>The jurors then brought up a seeming contradiction between the law and the judge’s instructions. The law regarding interfering with protective functions requires that alleged perpetrators “knowingly and willfully” interfered, while the judge instructed the jury that the defendants did not have to have knowledge of the statute in order to be convicted. One observer characterized the judge’s response to the jury on this issue as “a riddle.”</p>
<p>A bewildering judge and a bumbling prosecution led to a deadlocked jury. Three jurors voted to acquit. They apparently recognized that the government was trying to railroad the defendants.</p>
<p>This shows that people of conscience can thwart a government intent on criminalizing peace activism.</p>
<p>The defendant’s four lawyers also managed to instill reasonable doubt, against all odds.</p>
<p>The Embassy Protection Collective brought people’s power to Washington, and it was only fitting that it was people’s power on the jury that led to a mistrial.</p>
<p>However, the mistrial is not quite the end of this ordeal. The final four have one last status hearing to determine if the prosecution will retry the case.</p>
<p>For me, as a Venezuelan who has spent a dozen years helping my country resist U.S. imperialism, what these four people did, as well as what the entire Embassy Protection Collective did, has earned them my gratitude and admiration.</p>
<p>David, Margaret, Kevin and Adrienne are deserving of our full solidarity and support.</p>
<p>They have left me hopeful and inspired that we can build a movement in the United States to challenge a foreign policy based on war and profits, and replace it with one built on peace and dialogue.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://thegrayzone.com/author/leonardo-flores/'><img src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/10/Leo_bio.jpg?w=845&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></a></div><div class="saboxplugin-authorname"><a href="https://thegrayzone.com/author/leonardo-flores/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Leonardo Flores</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Leonardo Flores is a Latin American policy expert and campaigner with <a href="https://www.codepink.org/">CODEPINK</a>.</p>
</div></div><div class="clearfix"></div></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F02%2F14%2Fmistrial-trump-case-venezuelan-embassy-protectors%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Mistrial%20in%20Trump%20admin%E2%80%99s%20biased%20case%20against%20Venezuelan%20embassy%20protectors%20is%20win%20for%20sovereignty&url=https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/&via=TheGrayzoneNews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2-->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://thegrayzone.com/tag/beryl-howell/" rel="tag">Beryl Howell</a>, <a href="https://thegrayzone.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://thegrayzone.com/tag/embassy-protection-collective/" rel="tag">embassy protection collective</a>, <a href="https://thegrayzone.com/tag/embassy-protectors/" rel="tag">embassy protectors</a>, <a href="https://thegrayzone.com/tag/venezuela/" rel="tag">Venezuela</a>, <a href="https://thegrayzone.com/tag/venezuelan-embassy/" rel="tag">venezuelan embassy</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thegrayzone.com/2020/02/13/state-backed-alliance-securing-democracy-smears-grayzone/" rel="prev"><img width="150" height="150" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Alliance for Securing Democracy smears defamation neocons" srcset="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="20832" data-permalink="https://thegrayzone.com/2020/02/13/state-backed-alliance-securing-democracy-smears-grayzone/alliance-for-smears-and-defamation/" data-orig-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alliance for Securing Democracy smears defamation neocons" data-image-description="&lt;p&gt;Alliance for Securing Democracy smears defamation neocons&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?fit=845%2C475&amp;ssl=1" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>State-backed Alliance for Securing Democracy disinfo shop falsely smears The Grayzone as &#8216;state-backed&#8217;</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="top-posts-3" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thegrayzone.com/2020/02/07/pete-buttigieg-cia-afghanistan/" title="Media darling Pete Buttigieg was in unit that worked with the CIA in Afghanistan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Pete-Buttigieg-CIA-Afghanistan.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Media darling Pete Buttigieg was in unit that worked with the CIA in Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/07/pete-buttigieg-cia-afghanistan/" title="Media darling Pete Buttigieg was in unit that worked with the CIA in Afghanistan" class="bump-view" data-bump-view="tp">Media darling Pete Buttigieg was in unit that worked with the CIA in Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2019/12/30/coup-plotters-cia-agents-mayor-pete-endorsers/" title="The spooks&#039; choice: Coup plotters and CIA agents fill Pete Buttigieg&#039;s list of national security endorsers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/12/pete-buttigieg-cia-endorsements-spooks.jpg?fit=1200%2C691&#038;ssl=1&#038;resize=40%2C40" alt="The spooks&#039; choice: Coup plotters and CIA agents fill Pete Buttigieg&#039;s list of national security endorsers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2019/12/30/coup-plotters-cia-agents-mayor-pete-endorsers/" title="The spooks&#039; choice: Coup plotters and CIA agents fill Pete Buttigieg&#039;s list of national security endorsers" class="bump-view" data-bump-view="tp">The spooks&#039; choice: Coup plotters and CIA agents fill Pete Buttigieg&#039;s list of national security endorsers</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2019/12/17/national-security-mandarins-groomed-pete-buttigieg/" title="The insider: How national security mandarins groomed Pete Buttigieg and managed his future" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/12/Pete-Buttigieg-foreign-policy-elite.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="The insider: How national security mandarins groomed Pete Buttigieg and managed his future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2019/12/17/national-security-mandarins-groomed-pete-buttigieg/" title="The insider: How national security mandarins groomed Pete Buttigieg and managed his future" class="bump-view" data-bump-view="tp">The insider: How national security mandarins groomed Pete Buttigieg and managed his future</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/13/state-backed-alliance-securing-democracy-smears-grayzone/" title="State-backed Alliance for Securing Democracy disinfo shop falsely smears The Grayzone as &#039;state-backed&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/alliance-for-smears-and-defamation.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="State-backed Alliance for Securing Democracy disinfo shop falsely smears The Grayzone as &#039;state-backed&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/13/state-backed-alliance-securing-democracy-smears-grayzone/" title="State-backed Alliance for Securing Democracy disinfo shop falsely smears The Grayzone as &#039;state-backed&#039;" class="bump-view" data-bump-view="tp">State-backed Alliance for Securing Democracy disinfo shop falsely smears The Grayzone as &#039;state-backed&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" title="Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Venezuelan-embassy-protectors-mistrial-court-case.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/14/mistrial-trump-case-venezuelan-embassy-protectors/" title="Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty" class="bump-view" data-bump-view="tp" aria-current="page">Mistrial in Trump admin&#039;s biased case against Venezuelan embassy protectors is win for sovereignty</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/11/new-leaks-shatter-opcws-attacks-douma-whistleblowers/" title="Exclusive: New leaks shatter OPCW&#039;s attacks on Douma whistleblowers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/02/OPCW.jpg?fit=960%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Exclusive: New leaks shatter OPCW&#039;s attacks on Douma whistleblowers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/11/new-leaks-shatter-opcws-attacks-douma-whistleblowers/" title="Exclusive: New leaks shatter OPCW&#039;s attacks on Douma whistleblowers" class="bump-view" data-bump-view="tp">Exclusive: New leaks shatter OPCW&#039;s attacks on Douma whistleblowers</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/04/pro-israel-buttigieg-seth-klarman-iowas-voting-app/" title="Billionaire pro-Israel Buttigieg backer Seth Klarman funds group behind Iowa&#039;s disastrous voting app" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/billionaire-Seth-Klarman-Buttigieg-Iowa-caucus-Shadow-app-Israel.jpg?fit=900%2C560&#038;ssl=1&#038;resize=40%2C40" alt="Billionaire pro-Israel Buttigieg backer Seth Klarman funds group behind Iowa&#039;s disastrous voting app" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/04/pro-israel-buttigieg-seth-klarman-iowas-voting-app/" title="Billionaire pro-Israel Buttigieg backer Seth Klarman funds group behind Iowa&#039;s disastrous voting app" class="bump-view" data-bump-view="tp">Billionaire pro-Israel Buttigieg backer Seth Klarman funds group behind Iowa&#039;s disastrous voting app</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/06/acronym-iowa-caucus-billionaire-alabama-disinformation/" title="Acronym group that sabotaged Iowa caucus birthed by billionaire who funded Alabama disinformation campaign" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Reid-Hoffman-billionaire-Acronym-Iowa-caucus-Alabama.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Acronym group that sabotaged Iowa caucus birthed by billionaire who funded Alabama disinformation campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/06/acronym-iowa-caucus-billionaire-alabama-disinformation/" title="Acronym group that sabotaged Iowa caucus birthed by billionaire who funded Alabama disinformation campaign" class="bump-view" data-bump-view="tp">Acronym group that sabotaged Iowa caucus birthed by billionaire who funded Alabama disinformation campaign</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/07/iowa-debacle-fueled-by-anti-bernie-billionaires-russiagate-hucksters-failed-dnc-elites/" title="Iowa debacle fueled by anti-Bernie billionaires, Russiagate hucksters, failed DNC elites" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/02/Max-Iowa_FINAL.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Iowa debacle fueled by anti-Bernie billionaires, Russiagate hucksters, failed DNC elites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/07/iowa-debacle-fueled-by-anti-bernie-billionaires-russiagate-hucksters-failed-dnc-elites/" title="Iowa debacle fueled by anti-Bernie billionaires, Russiagate hucksters, failed DNC elites" class="bump-view" data-bump-view="tp">Iowa debacle fueled by anti-Bernie billionaires, Russiagate hucksters, failed DNC elites</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/02/12/venezuelan-coup-ricardo-hausmann-idb-resignation-harvard/" title="Did Venezuelan coup leader Ricardo Hausmann stage fake IDB resignation to keep cushy Harvard job?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/09/ricardo-hausmann-Harvard-Kennedy-School.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Did Venezuelan coup leader Ricardo Hausmann stage fake IDB resignation to keep cushy Harvard job?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/02/12/venezuelan-coup-ricardo-hausmann-idb-resignation-harvard/" title="Did Venezuelan coup leader Ricardo Hausmann stage fake IDB resignation to keep cushy Harvard job?" class="bump-view" data-bump-view="tp">Did Venezuelan coup leader Ricardo Hausmann stage fake IDB resignation to keep cushy Harvard job?</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="widget-title">The Grayzone on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></aside>
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper" class="">
		<h6 class="widget-title">Search The Grayzone</h6><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://thegrayzone.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title">Popular Topics</h6><div class="menu-popular-topics-container"><ul id="menu-popular-topics" class="menu"><li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1869"><a href="https://thegrayzone.com/category/venezuela/">Venezuela Coup Attempt</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://thegrayzone.com/category/syria/">The Syria Deception</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://thegrayzone.com/category/russia/">Russia and the New Cold War</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://thegrayzone.com/category/israel/">Israel-Palestine</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://thegrayzone.com/category/yemen/">US-Saudi War on Yemen</a></li>
<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a href="https://thegrayzone.com/category/information-wars/">Information Wars</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://thegrayzone.com/category/nicaragua/">Regime Change in Nicaragua</a></li>
<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a href="https://thegrayzone.com/category/new-mccarthyism/">The New McCarthyism</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe to Mailing List</h6><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="https://us19.campaign-archive.com/home/?u=46a17cb09d9edad0ffe9c1c40&id=554221a681" title="View previous campaigns">(View previous emails here.)</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h6 class="widget-title">Donate</h6><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></aside><aside id="categories-3" class="widget widget_categories"><h6 class="widget-title">Categories</h6>		<ul>
				<li class="cat-item cat-item-2717"><a href="https://thegrayzone.com/category/afghanistan/">Afghanistan</a> (1)
</li>
	<li class="cat-item cat-item-1908"><a href="https://thegrayzone.com/category/baltic-states/" title="The Grayzone news articles and reports on the Baltic states Lithuania, Latvia, and Estonia; NATO and the EU; Holocaust revisionism and far-right politics in Eastern Europe; and conflict with Russia.">Baltic States</a> (2)
</li>
	<li class="cat-item cat-item-2653"><a href="https://thegrayzone.com/category/bernie-sanders/">Bernie Sanders</a> (1)
</li>
	<li class="cat-item cat-item-1978"><a href="https://thegrayzone.com/category/big-tech/" title="The Grayzone news articles and reports on Big Tech corporations; social media censorship; Google, Facebook, and Twitter.">Big Tech</a> (10)
</li>
	<li class="cat-item cat-item-2193"><a href="https://thegrayzone.com/category/bolivia/">Bolivia</a> (17)
</li>
	<li class="cat-item cat-item-1625"><a href="https://thegrayzone.com/category/brazil/">Brazil</a> (2)
</li>
	<li class="cat-item cat-item-2067"><a href="https://thegrayzone.com/category/canada/">Canada</a> (1)
</li>
	<li class="cat-item cat-item-1570"><a href="https://thegrayzone.com/category/china/" title="The Grayzone news articles and reports on China.">China</a> (11)
</li>
	<li class="cat-item cat-item-1673"><a href="https://thegrayzone.com/category/cia/">CIA</a> (3)
</li>
	<li class="cat-item cat-item-2143"><a href="https://thegrayzone.com/category/colombia/">Colombia</a> (2)
</li>
	<li class="cat-item cat-item-2362"><a href="https://thegrayzone.com/category/cuba/">Cuba</a> (2)
</li>
	<li class="cat-item cat-item-1367"><a href="https://thegrayzone.com/category/donald-trump/" title="The Grayzone news articles and reports on US President Donald Trump">Donald Trump</a> (9)
</li>
	<li class="cat-item cat-item-1901"><a href="https://thegrayzone.com/category/ecuador/">Ecuador</a> (3)
</li>
	<li class="cat-item cat-item-2397"><a href="https://thegrayzone.com/category/elizabeth-warren/">Elizabeth Warren</a> (2)
</li>
	<li class="cat-item cat-item-1875"><a href="https://thegrayzone.com/category/espanol/" title="Grayzone en Español
Reportaje y artículos de The Grayzone en español">Español</a> (24)
</li>
	<li class="cat-item cat-item-1371"><a href="https://thegrayzone.com/category/fbi/">FBI</a> (2)
</li>
	<li class="cat-item cat-item-2424"><a href="https://thegrayzone.com/category/francais/" title="Grayzone en français
Lire une sélection du reportage et d&#039;articles du Grayzone en français ici">Français</a> (2)
</li>
	<li class="cat-item cat-item-1596"><a href="https://thegrayzone.com/category/germany/">Germany</a> (1)
</li>
	<li class="cat-item cat-item-1503"><a href="https://thegrayzone.com/category/honduras/">Honduras</a> (14)
</li>
	<li class="cat-item cat-item-2159"><a href="https://thegrayzone.com/category/hong-kong/">Hong Kong</a> (3)
</li>
	<li class="cat-item cat-item-1502"><a href="https://thegrayzone.com/category/human-rights-industry/">Human Rights Industry</a> (7)
</li>
	<li class="cat-item cat-item-1650"><a href="https://thegrayzone.com/category/information-wars/">Information Wars</a> (13)
</li>
	<li class="cat-item cat-item-1428"><a href="https://thegrayzone.com/category/iran/" title="The Grayzone news articles and reports on Iran and the Middle East">Iran</a> (22)
</li>
	<li class="cat-item cat-item-1417"><a href="https://thegrayzone.com/category/iraq/" title="The Grayzone news articles and reports on Iraq and the Middle East">Iraq</a> (7)
</li>
	<li class="cat-item cat-item-1678"><a href="https://thegrayzone.com/category/islamophobia/">Islamophobia</a> (5)
</li>
	<li class="cat-item cat-item-1363"><a href="https://thegrayzone.com/category/israel/" title="The Grayzone news articles and reports on Israel-Palestine, Gaza, Benjamin Netanyahu, and the occupation of the West Bank.">Israel-Palestine</a> (22)
</li>
	<li class="cat-item cat-item-2142"><a href="https://thegrayzone.com/category/joe-biden/">Joe Biden</a> (3)
</li>
	<li class="cat-item cat-item-1440"><a href="https://thegrayzone.com/category/julian-assange/">Julian Assange</a> (7)
</li>
	<li class="cat-item cat-item-1397"><a href="https://thegrayzone.com/category/korea/" title="The Grayzone news articles and reports on Korea, South Korea, North Korea, US militarization of the Korean Peninsula, and military threats against the DPRK">Korea</a> (5)
</li>
	<li class="cat-item cat-item-2451"><a href="https://thegrayzone.com/category/lebanon/">Lebanon</a> (2)
</li>
	<li class="cat-item cat-item-1410"><a href="https://thegrayzone.com/category/libya/" title="The Grayzone news articles and reports on Libya, Muammar Qaddafi, the aftermath of the 2011 NATO regime change war, ISIS, and Khalifa Haftar">Libya</a> (6)
</li>
	<li class="cat-item cat-item-2685"><a href="https://thegrayzone.com/category/lobbying/">Lobbying</a> (1)
</li>
	<li class="cat-item cat-item-1525"><a href="https://thegrayzone.com/category/media/" title="Grayzone Project articles and reports on the corporate media">Media</a> (30)
</li>
	<li class="cat-item cat-item-2431"><a href="https://thegrayzone.com/category/mexico/">Mexico</a> (2)
</li>
	<li class="cat-item cat-item-1802"><a href="https://thegrayzone.com/category/military-movie-complex/">Military-Movie Complex</a> (4)
</li>
	<li class="cat-item cat-item-1808"><a href="https://thegrayzone.com/category/nato/">NATO</a> (3)
</li>
	<li class="cat-item cat-item-1674"><a href="https://thegrayzone.com/category/neoconservatives/">Neoconservatives</a> (3)
</li>
	<li class="cat-item cat-item-1634"><a href="https://thegrayzone.com/category/neoliberalism/">Neoliberalism</a> (6)
</li>
	<li class="cat-item cat-item-1372"><a href="https://thegrayzone.com/category/new-mccarthyism/">New McCarthyism</a> (10)
</li>
	<li class="cat-item cat-item-1468"><a href="https://thegrayzone.com/category/nicaragua/" title="The Grayzone news articles and reports on Nicaragua, the Sandinista movement (FSLN), President Daniel Ortega, the opposition, and US intervention.">Nicaragua</a> (20)
</li>
	<li class="cat-item cat-item-2071"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/">Non-Profit Industrial Complex</a> (6)
</li>
	<li class="cat-item cat-item-1556"><a href="https://thegrayzone.com/category/pakistan/">Pakistan</a> (1)
</li>
	<li class="cat-item cat-item-2100"><a href="https://thegrayzone.com/category/pushback/" title="Segments of The Grayzone show Pushback with Aaron Maté, challenging those who make and shape the news — and highlighting the voices pushing back.">Pushback with Aaron Maté</a> (79)
</li>
	<li class="cat-item cat-item-2497"><a href="https://thegrayzone.com/category/red-lines/" title="Videos of Red Lines with Anya Parampil, an independent media show presented by The Grayzone.">Red Lines with Anya Parampil</a> (14)
</li>
	<li class="cat-item cat-item-1361"><a href="https://thegrayzone.com/category/russia/" title="The Grayzone articles and reports on Russia, Russiagate, Vladimir Putin, NATO expansion, and militaristic US foreign policy">Russia</a> (18)
</li>
	<li class="cat-item cat-item-1405"><a href="https://thegrayzone.com/category/saudi-arabia/" title="The Grayzone news articles and reports on Saudi Arabia, the House of Saud, Mohammed bin Salman, the war on Yemen, proxy war against Iran, and more">Saudi Arabia</a> (6)
</li>
	<li class="cat-item cat-item-1439"><a href="https://thegrayzone.com/category/surveillance/" title="Grayzone Project articles and reports on mass surveillance by governments and private companies">Surveillance</a> (5)
</li>
	<li class="cat-item cat-item-1377"><a href="https://thegrayzone.com/category/syria/" title="The Grayzone news articles and reports on Syria, the Syrian Civil War, foreign intervention, rebel groups, ISIS, and the role of the US, UK, Turkey, Saudi Arabia, Qatar, Israel, Iran, and Russia">Syria</a> (60)
</li>
	<li class="cat-item cat-item-2617"><a href="https://thegrayzone.com/category/turkey/">Turkey</a> (1)
</li>
	<li class="cat-item cat-item-2086"><a href="https://thegrayzone.com/category/uk/">UK</a> (8)
</li>
	<li class="cat-item cat-item-1359"><a href="https://thegrayzone.com/category/ukraine/" title="The Grayzone news articles and reports on Ukraine, NATO, conflict with Russia, and the growth of far-right, fascist, and neo-Nazi groups in Eastern Europe.">Ukraine</a> (15)
</li>
	<li class="cat-item cat-item-1686"><a href="https://thegrayzone.com/category/us-empire/">US Empire</a> (21)
</li>
	<li class="cat-item cat-item-2129"><a href="https://thegrayzone.com/category/us-police-state/">US Police State</a> (5)
</li>
	<li class="cat-item cat-item-2101"><a href="https://thegrayzone.com/category/us-politics/">US Politics</a> (9)
</li>
	<li class="cat-item cat-item-1450"><a href="https://thegrayzone.com/category/venezuela/" title="The Grayzone news articles and reports on Venezuela, US-led efforts at regime change, sanctions, Hugo Chavez, and Nicolas Maduro">Venezuela</a> (112)
</li>
	<li class="cat-item cat-item-1366"><a href="https://thegrayzone.com/category/video/" title="Grayzone Project videos, including video reports and interviews">Video</a> (19)
</li>
	<li class="cat-item cat-item-1403"><a href="https://thegrayzone.com/category/yemen/" title="The Grayzone news articles and reports on Yemen, Saudi Arabia, the US-UK-Saudi-UAE war on Yemeni civilians, the Houthis, and the US &quot;War on Terror&quot;">Yemen</a> (12)
</li>
		</ul>
			</aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Investigative journalism on politics and empire</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://discordapp.com/invite/NWMZAYb">Discord server</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'144556534',post:'20854',tz:'-5',srv:'thegrayzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '20854' ]);
</script>

</body>
</html>
<!--
	generated 84 seconds ago
	generated in 0.563 seconds
	served from batcache in 0.003 seconds
	expires in 216 seconds
-->
