<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thegrayzone.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Lora",serif}.wf-active p{font-family:"Lora",serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Lora",serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Lora",serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Lora",serif}.wf-active .entry-footer .post-edit-link{font-family:"Lora",serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Lora",serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"Montserrat",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:700}.wf-active #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .post-navigation h4{font-style:normal;font-weight:700}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}.wf-active .site-title{font-style:normal;font-weight:700}</style>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter | The Grayzone</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter | The Grayzone" />
	<meta property="og:description" content="As a Hong Kong protest leader promotes far-right condemnations of US anti-racism demonstrations and activists shut down a Black Lives&hellip;" />
	<meta property="og:url" content="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" />
	<meta property="og:site_name" content="The Grayzone" />
	<meta property="article:publisher" content="https://www.facebook.com/thegrayzone" />
	<meta property="article:published_time" content="2020-06-09T23:15:41+00:00" />
	<meta property="article:modified_time" content="2020-06-09T23:18:55+00:00" />
	<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2020/06/wong-neocons-1024x634.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="634" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ajitxsingh" />
	<meta name="twitter:site" content="@TheGrayzoneNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.facebook.com/thegrayzone","https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","@id":"https://thegrayzone.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#logo"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","description":"Investigative journalism on politics and empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thegrayzone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?fit=3264%2C2020&ssl=1","width":3264,"height":2020},{"@type":"WebPage","@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#webpage","url":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/","name":"Hong Kong\u2019s 'pro-democracy' movement allies with far-right US politicians that seek to crush Black Lives Matter | The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"primaryImageOfPage":{"@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#primaryimage"},"datePublished":"2020-06-09T23:15:41+00:00","dateModified":"2020-06-09T23:18:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/"]}]},{"@type":"Article","@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#article","isPartOf":{"@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#webpage"},"author":{"@id":"https://thegrayzone.com/#/schema/person/7e48743cd78ff5a635836ea8d7530795"},"headline":"Hong Kong\u2019s &#8216;pro-democracy&#8217; movement allies with far-right US politicians that seek to crush Black Lives Matter","datePublished":"2020-06-09T23:15:41+00:00","dateModified":"2020-06-09T23:18:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#webpage"},"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/#primaryimage"},"keywords":"Black Lives Matter,china,George Floyd,hong kong,hong kong protests,jimmy lai,Josh Hawley,Joshua Wong,Marco Rubio,police,police brutality,Tom Cotton","articleSection":"Hong Kong","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thegrayzone.com/#/schema/person/7e48743cd78ff5a635836ea8d7530795","name":"Ajit Singh","image":{"@type":"ImageObject","@id":"https://thegrayzone.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/059df5e1d1cde09fe5c11af66e2c61ba?s=96&d=blank&r=g","caption":"Ajit Singh"},"description":"Ajit Singh is a lawyer and journalist. He is a contributing author to\u00a0Keywords in Radical Philosophy and Education: Common Concepts for Contemporary Movements\u00a0(Brill: 2019). He tweets at\u00a0@ajitxsingh.","sameAs":["https://twitter.com/ajitxsingh"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136013648-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136013648-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dailymag-css'  href='https://thegrayzone.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thegrayzone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-6Du' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Grid style */
.display-posts-listing.grid {
	display: grid;
	grid-gap: 16px;
}

.display-posts-listing.grid .title {
	display: block;
}

.display-posts-listing.grid img { 
	display: block; 
	max-width: 100%; 
	height: auto; 
}

@media (min-width: 600px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 2, 1fr );
	}
}

@media (min-width: 1024px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 3, 1fr );
	}
}			</style>
		
</head>
<body class="post-template-default single single-post postid-25512 single-format-standard custom-background group-blog layout-two-column-default custom-colors has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li id="menu-item-17876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://thegrayzone.com/" class="site-logo-link" rel="home" itemprop="url"><img width="700" height="200" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?w=700&amp;ssl=1 700w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=300%2C86&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=150%2C43&amp;ssl=1 150w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="10953" data-permalink="https://thegrayzone.com/grayzone-logo-website/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" data-orig-size="700,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grayzone logo website" data-image-description="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=300%2C86&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" /></a></div>

		<h1 class="site-title"><a href="https://thegrayzone.com/" rel="home">The Grayzone</a></h1>
		<div class="site-description">Investigative journalism on politics and empire</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li id="menu-item-17908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li id="menu-item-18618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-25512" class="post-25512 post type-post status-publish format-standard has-post-thumbnail hentry category-hong-kong tag-black-lives-matter tag-china tag-george-floyd tag-hong-kong tag-hong-kong-protests tag-jimmy-lai tag-josh-hawley tag-joshua-wong tag-marco-rubio tag-police tag-police-brutality tag-tom-cotton">

	
<div class="featured-image">
	<img width="845" height="450" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?resize=845%2C450&amp;ssl=1" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" srcset="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?resize=845%2C450&amp;ssl=1 845w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?zoom=2&amp;resize=845%2C450&amp;ssl=1 1690w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?zoom=3&amp;resize=845%2C450&amp;ssl=1 2535w" sizes="(max-width: 845px) 100vw, 845px" data-attachment-id="25532" data-permalink="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/wong-neocons/" data-orig-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?fit=3264%2C2020&amp;ssl=1" data-orig-size="3264,2020" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wong-neocons" data-image-description="" data-medium-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?fit=845%2C523&amp;ssl=1" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://thegrayzone.com/category/hong-kong/" rel="category tag">Hong Kong</a>					</span>
									
				<span class="posted-on"><a href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" rel="bookmark"><time class="entry-date published" datetime="2020-06-09T19:15:41-04:00">June 9, 2020</time><time class="updated" datetime="2020-06-09T19:18:55-04:00">June 9, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" rel="permalink"><h1 class="entry-title">Hong Kong’s &#8216;pro-democracy&#8217; movement allies with far-right US politicians that seek to crush Black Lives Matter</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter&url=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h3>As a Hong Kong protest leader promotes far-right condemnations of US anti-racism demonstrations and activists shut down a Black Lives Matter rally in the city, Hong Kong organizers forge close ties with hardline Republicans in Washington.</h3>
<h3>By Ajit Singh</h3>
<p><span id="more-25512"></span></p>
<p><span style="font-weight: 400;">A leading Hong Kong “pro-democracy” figure, Jimmy Lai, has denounced nationwide protests in the United States against police brutality and systemic racism, which were sparked by the police killing of African-American man, George Floyd. Lai’s views reflect a significant segment of the city’s protest movement, who affirm the exceptionalist myth of the US as a beacon of “freedom and democracy.&#8221; </span></p>
<p><span style="font-weight: 400;">Hong Kong’s “pro-democracy” activists have gone so far as to derail the efforts of an African-American woman who attempted to organize a Black Lives Matter demonstration in the city, accusing her of being an agent of the police and Communist Party of China.</span></p>
<p><span style="font-weight: 400;">Meanwhile, some leaders of Hong Kong’s anti-Beijing opposition, such as Joshua Wong, have claimed to support the US protests and Black Lives Matter. However, these expressions of “solidarity” ring hollow, given that, like Lai, these “pro-democracy” leaders have also forged an alliance with the very US state and far-right politicians who have demonized and sought to brutally repress American protesters. In fact, Wong and his comrades have carefully avoided making any specific criticism of President Trump or any of their other sponsors in Washington. </span></p>
<p><span style="font-weight: 400;">Lai&#8217;s comments and the duplicity of Hong Kong’s “pro-democracy” opposition, once again highlight the inconvenient truths of this movement that many in the West have insisted is progressive. Although some have tried to equate Hong Kong’s “pro-democracy” movement with Black Lives Matter, they are, in fact, on opposite ends of the political spectrum.</span></p>
<h3>Hong Kong “pro-democracy” leader denounces George Floyd protests</h3>
<p><span style="font-weight: 400;">As Dan Cohen </span><a href="https://thegrayzone.com/2019/08/17/hong-kong-protest-washington-nativism-violence/"><span style="font-weight: 400;">reported for The Grayzone</span></a><span style="font-weight: 400;">, Lai is a billionaire media tycoon widely referred to as the Rupert Murdoch of Asia who is a major financial and media backer of Hong Kong’s protest movement. In addition to pouring </span><a href="https://www.scmp.com/news/hong-kong/article/1566350/media-mogul-jimmy-lai-spent-hk35m-occupy-central-vote-leaked-emails"><span style="font-weight: 400;">millions of dollars</span></a><span style="font-weight: 400;"> into Hong Kong’s opposition in recent years, the self-described </span><a href="http://youtube.com/watch?v=tHSMq__1OSA&amp;feature=youtu.be&amp;t=1189"><span style="font-weight: 400;">“head of opposition media”</span></a><span style="font-weight: 400;"> and founder of the anti-government Apple Daily tabloid, has provided protesters with “unswervingly favorable coverage” </span><a href="https://www.nytimes.com/2019/08/23/world/asia/jimmy-lai-hong-kong-protests.html"><span style="font-weight: 400;">according to The New York Times</span></a><span style="font-weight: 400;">. Lai has received glowing coverage in US and Western media, with the oligarch often being praised as a </span><a href="https://www.nytimes.com/2019/08/23/world/asia/jimmy-lai-hong-kong-protests.html"><span style="font-weight: 400;">“‘troublemaker’ with a clean conscience”</span></a><span style="font-weight: 400;"> who is </span><a href="https://www.cnn.com/2019/08/27/media/jimmy-lai-hong-kong-protests-intl-hk/index.html"><span style="font-weight: 400;">“standing up to China</span></a><span style="font-weight: 400;">.&#8221;</span></p>
<p><span style="font-weight: 400;">On June 2, Lai shared a video by Avi Yemini, a far-right YouTube personality and former Israeli army soldier, declaring that it was “bloody disgraceful” to liken the “riots in America” with Hong Kong’s protest movement. </span></p>
<p><span style="font-weight: 400;">In the video, Yemini rattled off right-wing talking points, referring to the anti-racist protesters as “antifa extremists” who are “destroying everything that is American, in fact, everything that Hong Kongers are fighting to obtain.” Lai expressed his gratitude to Yemini, writing “thank you for speaking up for us #HKers.&#8221;</span></p>
<p><span style="font-weight: 400;">A</span><span style="font-weight: 400;">ccording to the Australian Jewish Democratic Society, Yemini has formed <a href="https://ajds.org.au/2018/06/avi-yemini-consorts-nazis/">extensive ties to neo-Nazis</a> such as the Soldiers of Odin and fascist agitators like Milo Yiannopoulis. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;The riots in America are nothing like Hong Kong, and comparing the two is bloody disgraceful.”<a href="https://twitter.com/OzraeliAvi?ref_src=twsrc%5Etfw">@OzraeliAvi</a> thank you for speaking up for us <a href="https://twitter.com/hashtag/HKers?src=hash&amp;ref_src=twsrc%5Etfw">#HKers</a><a href="https://t.co/EzDQzzGefH">https://t.co/EzDQzzGefH</a></p>
<p>&mdash; Jimmy Lai (@JimmyLaiApple) <a href="https://twitter.com/JimmyLaiApple/status/1267725505765109762?ref_src=twsrc%5Etfw">June 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">A few days earlier, Lai, who has </span><a href="https://www.bloomberg.com/news/articles/2019-07-10/trump-team-sends-defiant-signal-to-beijing-by-meeting-activist"><span style="font-weight: 400;">met repeatedly</span></a><span style="font-weight: 400;"> with Trump administration brass, </span><a href="https://www.cnn.com/videos/world/2020/05/26/hong-kong-security-law-jimmy-lai-trump-coren-pkg-intl-hnk-vpx.cnn"><span style="font-weight: 400;">told CNN</span></a><span style="font-weight: 400;"> that “only Trump can save Hong Kong.&#8221; Lai </span><a href="https://twitter.com/JimmyLaiApple/status/1266381830179045376"><span style="font-weight: 400;">reiterated</span></a><span style="font-weight: 400;"> his call for President Trump’s support mere hours after the president threatened to have the US military shoot George Floyd protesters. </span></p>
<p><span style="font-weight: 400;">The sentiment was unsurprising considering that much of the protest movement in Hong Kong has lionized the US, </span><a href="https://thegrayzone.com/2019/08/17/hong-kong-protest-washington-nativism-violence/amp/"><span style="font-weight: 400;">upholding</span></a><span style="font-weight: 400;"> the US government and President Trump as their “liberators.” For years, leaders of Hong Kong’s opposition have met and strategized with US government officials and politicians, most frequently those on the far-right.</span></p>
<p><img data-attachment-id="25528" data-permalink="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/hk-usa/" data-orig-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?fit=695%2C412&amp;ssl=1" data-orig-size="695,412" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HK USA" data-image-description="" data-medium-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?fit=695%2C412&amp;ssl=1" class="alignnone size-full wp-image-25528" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?resize=695%2C412&#038;ssl=1" alt="" width="695" height="412" srcset="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?w=695&amp;ssl=1 695w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/HK-USA.png?resize=150%2C89&amp;ssl=1 150w" sizes="(max-width: 695px) 100vw, 695px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Indeed, Lai’s views on the George Floyd protests appear to reflect those of a significant segment of Hong Kong’s “pro-democracy” movement, to the dismay of those who argue that the movement is “progressive.&#8221; </span></p>
<p><span style="font-weight: 400;">The Lausan Collective, a self-described “decolonial left” English-language publication founded by staunch supporters of the Hong Kong protests, </span><a href="https://lausan.hk/2020/hong-kong-must-stand-with-blm/"><span style="font-weight: 400;">lamented</span></a><span style="font-weight: 400;"> that “some Hongkongers have refused to stand with Black Lives Matter” urging their comrades to support protests taking place in the US.  </span></p>
<p><span style="font-weight: 400;">Wilfred Chan, a New York-based contributing writer for The Nation and founding member of Lausan, expressed frustration at the prevalence of such views. In a June 2 </span><a href="https://twitter.com/wilfredchan/status/1267695283669999618"><span style="font-weight: 400;">tweet</span></a><span style="font-weight: 400;">, Chan wrote that “every other hongkonger [sic]” on </span><a href="https://www.scmp.com/news/hong-kong/politics/article/3016573/hong-kong-reddit-how-leaderless-extradition-protests-took"><span style="font-weight: 400;">LIHKG</span></a><span style="font-weight: 400;"> (a popular online platform among Hong Kong’s protest movement that has been called “Hong Kong’s Reddit”), “is suddenly an expert on the american [sic] criminal justice system and also believe the only reason anyone could be critical of trump [sic] is because they’re an agent of the [Communist Party of China]&#8221;.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">every other hongkonger on lihkg is suddenly an expert on the american criminal justice system and also believe the only reason anyone could be critical of trump is because they’re an agent of the ccp</p>
<p>&mdash; wilfred chan (@wilfredchan) <a href="https://twitter.com/wilfredchan/status/1267695283669999618?ref_src=twsrc%5Etfw">June 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Examples of this have surfaced on Twitter, with vocal supporters of the Hong Kong protests </span><a href="https://twitter.com/jenniferatntd/status/1267458055140192256"><span style="font-weight: 400;">claiming</span></a><span style="font-weight: 400;"> that the Communist Party of China is behind Black Lives Matter, </span><a href="https://twitter.com/steelmuslim/status/1266646881897025536"><span style="font-weight: 400;">comparing</span></a><span style="font-weight: 400;"> Black protesters to gorillas, and </span><a href="https://twitter.com/steelmuslim/status/1268089209820045313"><span style="font-weight: 400;">claiming that</span></a><span style="font-weight: 400;"> the “real America” consists of Black people who are looters and white people who clean up after them. </span></p>
<p><span style="font-weight: 400;">Racist and nativist </span><a href="https://www.scmp.com/comment/opinion/article/3032041/hong-kongs-hatred-mainlanders-feeds-xenophobic-undercurrents-its"><span style="font-weight: 400;">undercurrents</span></a><span style="font-weight: 400;"> have been present throughout the Hong Kong protests. Although this has primarily been directed towards mainland Chinese, anti-Black racism has also previously erupted during the protests. Following NBA superstar LeBron James’ refusal to declare support for the movement, </span><a href="https://thegrayzone.com/2019/11/04/nba-free-speech-cold-war-china/amp/"><span style="font-weight: 400;">intense backlash</span></a><span style="font-weight: 400;"> swept across the city with protesters trampling on and burning the basketball icon’s jerseys. In one gathering, hundreds of angry protesters appear to have chanted racial slurs directed at James, with the Associated Press </span><a href="https://apnews.com/749af77ef6b64376ac11da5358092307"><span style="font-weight: 400;">reporting</span></a><span style="font-weight: 400;"> that the chant “wasn’t printable.&#8221;</span></p>
<h3>Hong Kong “pro-democracy” activists shut down Black Lives Matter rally</h3>
<p><span style="font-weight: 400;">Hong Kong “pro-democracy” activists have gone so far as to derail the efforts to organize a Black Lives Matter rally in the city following the killing of George Floyd. In a </span><a href="https://twitter.com/tomgrundy/status/1270245210035900416"><span style="font-weight: 400;">letter</span></a><span style="font-weight: 400;"> shared with the Hong Kong Free Press, event organizer Jayne Jeje, an African-American woman who has lived in Hong Kong for 8 years, outlined the harassment she received that led to her cancelling the event. </span></p>
<p><span style="font-weight: 400;">According to Jeje, “pro-democracy” activists accused her of “working with the police to entrap people” and “being backed by the CCP [Communist Party of China].” On the social media event page for the rally, Jeje wrote that she was bombarded with “attacks”  and hostile comments consisting of “mistruths, bullying, accusations, and profanity.&#8221;</span></p>
<figure id="attachment_25529" aria-describedby="caption-attachment-25529" style="width: 572px" class="wp-caption alignnone"><img data-attachment-id="25529" data-permalink="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/jayne-jeje-accused-of-being-agents/" data-orig-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?fit=572%2C123&amp;ssl=1" data-orig-size="572,123" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jayne-jeje-accused of being agents" data-image-description="" data-medium-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?fit=300%2C65&amp;ssl=1" data-large-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?fit=572%2C123&amp;ssl=1" class="wp-image-25529 size-full" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?resize=572%2C123&#038;ssl=1" alt="" width="572" height="123" srcset="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?w=572&amp;ssl=1 572w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?resize=300%2C65&amp;ssl=1 300w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/jayne-jeje-accused-of-being-agents.png?resize=150%2C32&amp;ssl=1 150w" sizes="(max-width: 572px) 100vw, 572px" data-recalc-dims="1" /><figcaption id="caption-attachment-25529" class="wp-caption-text">An excerpt of Jayne Jeje’s letter shared with the Hong Kong Free Press.</figcaption></figure>
<p><span style="font-weight: 400;">Jeje wrote that she was accused of having “expat privilege,&#8221; grilled about “why the event was only about BLM, since HK lives matter too.&#8221; More concerned with co-opting the event to advance their own agenda than demonstrating solidarity, Hong Kong “pro-democracy” activists told Jeje that she “[did not] have the right to comment on BLM” unless she made the Hong Kong protests a focus of the event. In this vein, Hong Kong protesters have recently </span><a href="https://www.irishtimes.com/news/world/asia-pacific/hundreds-gather-in-hong-kong-to-mark-year-of-sustained-pro-democracy-rallies-1.4274569"><span style="font-weight: 400;">appropriated the slogans</span></a><span style="font-weight: 400;"> “I can’t breathe” and “Black Lives Matter” for their own demonstrations.</span></p>
<figure id="attachment_25530" aria-describedby="caption-attachment-25530" style="width: 2941px" class="wp-caption alignnone"><img data-attachment-id="25530" data-permalink="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/hk-blm-slogans/" data-orig-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?fit=2941%2C1632&amp;ssl=1" data-orig-size="2941,1632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hk blm slogans" data-image-description="" data-medium-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?fit=845%2C469&amp;ssl=1" class="size-full wp-image-25530" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=845%2C469&#038;ssl=1" alt="" width="845" height="469" srcset="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?w=2941&amp;ssl=1 2941w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=1024%2C568&amp;ssl=1 1024w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=768%2C426&amp;ssl=1 768w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=1536%2C852&amp;ssl=1 1536w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=2048%2C1136&amp;ssl=1 2048w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?resize=1200%2C666&amp;ssl=1 1200w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?w=1690&amp;ssl=1 1690w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/hk-blm-slogans.jpg?w=2535&amp;ssl=1 2535w" sizes="(max-width: 845px) 100vw, 845px" data-recalc-dims="1" /><figcaption id="caption-attachment-25530" class="wp-caption-text">Demonstrators in Hong Kong hold signs on June 9, 2020, marking the one-year anniversary since “pro-democracy” protests began in opposition to a now-withdraw extradition bill.</figcaption></figure>
<p><span style="font-weight: 400;">Ultimately, due to this harassment and fear that “pro-democracy” activists would sabotage the event, Jeje and the other event organizers chose to cancel the Black Lives Matter rally. “[We] made the painful decision to cancel the event, based on angry messages that we were cooperating with the police, or not including their issues or responding to their demands” wrote Jeje. “We feared they would come and purposefully ruin the event.</span></p>
<h3>Hong Kong’s opposition aligned with same far-right US politicians repressing Black Lives Matter</h3>
<p><span style="font-weight: 400;">There are some within Hong Kong’s “pro-democracy” movement who have issued statements expressing support for the protests taking place in the US and the Black Lives Matter movement, arguing that both movements are engaged in a shared struggle against oppression and police brutality. </span></p>
<p><span style="font-weight: 400;">Joshua Wong, poster-boy for the Hong Kong protests, </span><a href="https://www.facebook.com/NathanLawKC/photos/%E5%8F%8D%E6%8A%97%E4%B8%8D%E5%85%AC%E7%BE%A9%E4%B9%9F%E9%A0%88%E7%90%86%E8%A7%A3%E4%BB%96%E6%96%B9%E7%9A%84%E6%8A%97%E7%88%ADblacklivesmatter%E6%9C%80%E8%BF%91%E4%BA%94%E6%AF%9B%E8%9C%82%E6%B9%A7%E8%80%8C%E8%87%B3%E4%B8%8D%E5%81%9C%E5%98%97%E8%A9%A6%E5%B0%87%E9%A6%99%E6%B8%AF%E6%8A%97%E7%88%AD%E8%80%85%E7%9A%84%E5%8F%A3%E8%99%9F%E5%A5%97%E7%94%A8%E5%9C%A8%E7%BE%8E%E5%9C%8B%E7%9A%84%E6%8A%97%E7%88%AD%E7%95%B6%E4%B8%AD%E8%97%89%E6%AD%A4%E5%98%97%E8%A9%A6%E5%90%A6%E5%AE%9A%E9%A6%99%E6%B8%AF%E6%8A%97%E7%88%AD%E8%80%85%E7%9A%84%E5%90%88%E6%B3%95%E6%80%A7%E9%80%99%E7%A8%AE%E6%8C%AA%E7%A7%BB/2224897200994934/"><span style="font-weight: 400;">Nathan Law</span></a><span style="font-weight: 400;">, along with other leading members of his political party, Demosistō, have stated that they stand with Black Lives Matter. “Many of you have asked me about the ongoing U.S. protests” wrote Wong in a June 2 </span><a href="https://twitter.com/joshuawongcf/status/1267700119744503810"><span style="font-weight: 400;">tweet</span></a><span style="font-weight: 400;">. “As a human-rights activist, I stand firmly on the side of the #BlackLivesMatter movement and oppose police brutality, wherever it may be.”</span></p>
<p><span style="font-weight: 400;">Although he had never mentioned Black Lives Matter prior to this tweet, Wong has now claimed that both he and Hong Kong’s protesters have long stood in solidarity with the movement. “Time and again, we see how people fighting oppression in Hong Kong continue to stand with people fighting oppression in the United States. #BlackLivesMatter,&#8221; Wong wrote in a June 4 </span><a href="https://twitter.com/joshuawongcf/status/1268617223276544000"><span style="font-weight: 400;">tweet</span></a><span style="font-weight: 400;">, sharing an image of a Hong Kong protester holding a sign which read &#8220;I CAN’T BREATHE.&#8221;</span></p>
<p><span style="font-weight: 400;">In calling for solidarity between the two movements, Lausan </span><a href="https://lausan.hk/2020/hong-kong-must-stand-with-blm/"><span style="font-weight: 400;">argued</span></a><span style="font-weight: 400;"> that they “both stem from the same system of state violence and oppression” and are connected by “similarly being victims of police brutality.” </span></p>
<p><span style="font-weight: 400;">However, what Joshua Wong and other Hong Kong “pro-democracy” leaders, along with “left-wing” supporters like Lausan, omit from their pronouncements of “solidarity” with Black Lives Matter, is that their movement’s principal ally is the very US state which is brutally repressing American protesters fighting for racial justice. </span></p>
<p><span style="font-weight: 400;">Leaders of Hong Kong’s opposition like Wong have spent years cultivating close relationships some of the most hawkish figures in Washington. Their most vociferous allies include far-right Republican Senators</span><span style="font-weight: 400;"> </span><a href="https://www.reddit.com/r/HongKong/comments/dgs0nc/ted_cruz_has_arrived_in_hong_kong_source_hong/"><span style="font-weight: 400;">Ted Cruz</span></a> <a href="https://twitter.com/joshuawongcf/status/1183579188835389440"><span style="font-weight: 400;">Josh Hawley</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/joshuawongcf/status/799060899139043329"><span style="font-weight: 400;">Marco Rubio</span></a><span style="font-weight: 400;">, and </span><a href="https://coconuts.co/hongkong/news/hong-kong-activist-nathan-law-to-attend-state-of-the-union-address-in-us-as-senators-guest/"><span style="font-weight: 400;">Rick Scott</span></a>, and <span style="font-weight: 400;"><a href="https://twitter.com/search?q=sentomcotton%20from%3Ajoshuawongcf&amp;src=typed_query">Tom Cotton</a>, who recently called for a US military crackdown on Black Lives Matter protests. Their expressly stated goal, as spelled out by a US-based lobbying firm, is to</span><span style="font-weight: 400;"> advance their movement against the Chinese government and </span><a href="https://thegrayzone.com/2019/11/22/hong-kong-opposition-unites-washington-hardliners/"><span style="font-weight: 400;">“preserve the US’s own political and economic interests in Hong Kong.”</span></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Given their open alliance with the very politicians who have demonized US protesters as </span><a href="https://medium.com/@senatorjoshhawley/statement-on-riots-7fc00592b27d"><span style="font-weight: 400;">“looters”</span></a><span style="font-weight: 400;"> and </span><a href="https://twitter.com/marcorubio/status/1267288872347721730"><span style="font-weight: 400;">“antifa terrorists”</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/SenRickScott/status/1268242204679647240"><span style="font-weight: 400;">doxxed protesters</span></a><span style="font-weight: 400;">, </span><a href="https://www.miamiherald.com/news/politics-government/article243266536.html"><span style="font-weight: 400;">claimed</span></a><span style="font-weight: 400;"> that the Venezuelan government is behind the demonstrations, and </span><a href="https://www.nytimes.com/2020/06/03/opinion/tom-cotton-protests-military.html"><span style="font-weight: 400;">made fascistic calls</span></a><span style="font-weight: 400;"> for the military to impose martial law, the expressions of support for Black Lives Matter by leaders of Hong Kong’s “pro-democracy” movement ring hollow. It is no coincidence that the statements by Wong and his comrades do not mention, let alone criticize, their far-right sponsors in Washington. In fact, just days prior to his pronouncement of solidarity with Black Lives Matter, Wong sent </span><a href="https://twitter.com/joshuawongcf/status/1266003389193883655"><span style="font-weight: 400;">birthday wishes</span></a><span style="font-weight: 400;"> to Senator Rubio.</span></p>
<p><span style="font-weight: 400;">These alliances highlight the superficiality of the “solidarity” of Hong Kong’s opposition with Black Lives Matter and reflect the fundamental political differences between the two movements. </span></p>
<p><span style="font-weight: 400;">In stark contrast to the Black Lives Matter movement, which has called into question the racial oppression that undergirds the American political system, the Hong Kong protesters have proudly affirmed an exceptionalist, whitewashed notion of the US as a beacon of “freedom and democracy,&#8221; adorning themselves in the stars and stripes and <a href="https://www.nbcnews.com/news/world/hong-kong-protesters-sing-star-spangled-banner-appeal-trump-liberate-n1051166">belting out the Star-Spangled Banner</a> while beseeching the US to police the Asian Pacific region. </span></p>
<p><span style="font-weight: 400;">Whereas Black Lives Matter has inspired a global reckoning with US and European legacies of </span><a href="https://www.bbc.com/news/uk-52954305"><span style="font-weight: 400;">slavery</span></a><span style="font-weight: 400;"> and </span><a href="https://www.euronews.com/2020/06/05/belgian-petition-to-remove-statues-of-colonial-king-gathers-pace-amid-george-floyd-protest"><span style="font-weight: 400;">colonialism</span></a><span style="font-weight: 400;">, Hong Kong’s “pro-democracy” movement is </span><a href="https://www.theglobeandmail.com/world/article-hong-kongs-colonial-legacy-inspires-resistance-to-chinas-rule/"><span style="font-weight: 400;">inspired by</span></a><span style="font-weight: 400;"> the city’s </span><a href="https://twitter.com/ajitxsingh/status/1194370049664016386"><span style="font-weight: 400;">former British colonial masters</span></a><span style="font-weight: 400;">.</span></p>
<p>In recent days, the Black Lives Matter movement has been <a href="https://www.theguardian.com/us-news/2020/jun/04/philadelphia-armed-white-men-george-floyd-protests">terrorized by white vigilante groups.</a> Meanwhile, Hong Kong’s “pro-democracy” protests have served as <a href="https://thegrayzone.com/2019/12/04/ukrainian-nazis-hong-kong-protests/amp/">a magnet for the US and European far-right supporters.</a> The ultra-right pilgrimages to Hong Kong have included numerous American white nationalists and Ukrainian neo-Nazis who previously fought in the fascist paramilitary group, Azov Battalion.</p>
<figure id="attachment_25538" aria-describedby="caption-attachment-25538" style="width: 787px" class="wp-caption alignnone"><img data-attachment-id="25538" data-permalink="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/gibson-hk/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?fit=787%2C445&amp;ssl=1" data-orig-size="787,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gibson HK" data-image-description="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?fit=787%2C445&amp;ssl=1" class="size-full wp-image-25538" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?resize=787%2C445&#038;ssl=1" alt="" width="787" height="445" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?w=787&amp;ssl=1 787w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?resize=768%2C434&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Gibson-HK.png?resize=150%2C85&amp;ssl=1 150w" sizes="(max-width: 787px) 100vw, 787px" data-recalc-dims="1" /><figcaption id="caption-attachment-25538" class="wp-caption-text">Joey Gibson of the alt-right Patriot Prayer group at a Hong Kong rally in July 2019</figcaption></figure>
<p>The interest has been mutual, with Hong Kong’s “democrats” <a href="https://www.wilsoncenter.org/blog-post/hong-kong-protesters-draw-inspiration-ukraines-maidan">drawing inspiration</a> from Ukraine’s pro-Western Euromaidan “revolution” that has empowered far-right, fascistic forces. Hong Kong protesters have <a href="https://www.bbc.com/news/world-asia-china-49661135">embraced the slogan</a> “Glory to Hong Kong”, adapted from “Slava Ukrayini” or “Glory to Ukraine”, a slogan <a href="https://twitter.com/MarkAmesExiled/status/1016434244359467008">invented by</a> Ukrainian fascists and used by Nazi collaborators during WWII that was re-popularized by the Euromaidan movement.</p>
<p>“No matter the differences between Ukraine and Hong Kong, our fights for freedom and democracy are the same,” Joshua Wong <a href="https://www.pressreader.com/ukraine/kyiv-post/20190809/281681141506839">told The Kyiv Post</a> in 2019. “[W]e have to learn from Ukrainians… and show solidarity. Ukraine confronted the force of Russia — we are facing the force of Beijing.”</p>
<p><span style="font-weight: 400;">Despite attempts to equate their experiences, both movements have faced radically different police responses. US police have killed </span><a href="https://www.leftvoice.org/the-police-and-the-right-wing-have-killed-protesters"><span style="font-weight: 400;">at least three protesters</span></a> in the past several days,<span style="font-weight: 400;"> imposed harsh curfews, and the Trump administration has threatened to send in the military to quash the uprising. </span></p>
<p><span style="font-weight: 400;">Yet after a year of protests in Hong Kong — during which time protesters have </span><a href="https://www.scmp.com/comment/opinion/article/3032041/hong-kongs-hatred-mainlanders-feeds-xenophobic-undercurrents-its"><span style="font-weight: 400;">harassed</span></a><span style="font-weight: 400;"> and </span><a href="https://www.newsclick.in/Hong-Kong-Protest-Fu-Guohao-Extradition-Bill-China-Carrie-Lam"><span style="font-weight: 400;">taken journalists hostage</span></a><span style="font-weight: 400;">, </span><a href="https://www.scmp.com/news/hong-kong/law-and-crime/article/3085867/hong-kong-lawyer-attacked-black-clad-mob-near-protests"><span style="font-weight: 400;">ganged up on</span></a><span style="font-weight: 400;"> and </span><a href="https://twitter.com/CarlZha/status/1264725177868288000"><span style="font-weight: 400;">beaten</span></a><span style="font-weight: 400;"> countless </span><a href="https://twitter.com/ajitxsingh/status/1264479391351963649"><span style="font-weight: 400;">defenseless individuals</span></a><span style="font-weight: 400;">, </span><a href="https://www.scmp.com/news/hong-kong/law-and-crime/article/3037243/hong-kong-father-two-burned-alive-after-chasing"><span style="font-weight: 400;">burned people alive</span></a><span style="font-weight: 400;">, and </span><a href="https://www.scmp.com/news/hong-kong/politics/article/3038928/hong-kong-protests-call-peace-son-luo-changqing-killed"><span style="font-weight: 400;">murdered an elderly street cleaner</span></a><span style="font-weight: 400;"> by throwing a brick at his head — police have yet to kill a single protester or impose any curfew in the city. This is in spite of the fact that Hong Kong’s protesters have </span><a href="https://www.nytimes.com/2019/06/30/opinion/hong-kong-protests-police-violence.html"><span style="font-weight: 400;">explicitly aimed</span></a><span style="font-weight: 400;"> to use aggressive provocations to “get the police to hit [them]” to win international sympathy, including hurling </span><a href="https://www.nbcnews.com/news/world/hong-kong-protesters-fight-police-fire-arrows-n1084261"><span style="font-weight: 400;">bricks, gasoline bombs, and flaming arrows</span></a><span style="font-weight: 400;"> at officers. In fact, the Chinese army has never been deployed to protests, expect when soldiers left their barracks </span><a href="https://www.scmp.com/news/hong-kong/politics/article/3038049/pla-soldiers-sent-streets-hong-kong-first-time-protests"><span style="font-weight: 400;">on one occasion</span></a><span style="font-weight: 400;">, unarmed and dressed in shorts and t-shirts, to clean debris left on the streets.</span></p>
<p><span style="font-weight: 400;">It is clear that Hong Kong’s “pro-democracy” movement and Black Lives Matter are separate movements with radically different political ideologies and aims. With the US establishment united in its new Cold War strategy against China, Joshua Wong and Hong Kong’s anti-Beijing opposition are well aware that bipartisan support for their movement is secure. If their statements of “solidarity” with protests taking place in the US represent anything, it is a desperate desire to avoid being tarnished any further by the close alliances they have forged with pro-police hardliners in Washington.</span></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://thegrayzone.com/author/ajit-singh/'><img src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/03/profile-pic.png?w=845&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></a></div><div class="saboxplugin-authorname"><a href="https://thegrayzone.com/author/ajit-singh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ajit Singh</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Ajit Singh is a lawyer and journalist. He is a contributing author to <i>Keywords in Radical Philosophy and Education: Common Concepts for Contemporary Movements</i> (Brill: 2019). He tweets at <a href="https://twitter.com/ajitxsingh" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/ajitxsingh&amp;source=gmail&amp;ust=1583528851035000&amp;usg=AFQjCNE-IJDwb8ccY8TUl3e57lZSC_j5tg">@ajitxsingh</a>.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://twitter.com/ajitxsingh" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter&url=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Hong%20Kong%E2%80%99s%20%27pro-democracy%27%20movement%20allies%20with%20far-right%20US%20politicians%20that%20seek%20to%20crush%20Black%20Lives%20Matter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://thegrayzone.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a>, <a href="https://thegrayzone.com/tag/china/" rel="tag">china</a>, <a href="https://thegrayzone.com/tag/george-floyd/" rel="tag">George Floyd</a>, <a href="https://thegrayzone.com/tag/hong-kong/" rel="tag">hong kong</a>, <a href="https://thegrayzone.com/tag/hong-kong-protests/" rel="tag">hong kong protests</a>, <a href="https://thegrayzone.com/tag/jimmy-lai/" rel="tag">jimmy lai</a>, <a href="https://thegrayzone.com/tag/josh-hawley/" rel="tag">Josh Hawley</a>, <a href="https://thegrayzone.com/tag/joshua-wong/" rel="tag">Joshua Wong</a>, <a href="https://thegrayzone.com/tag/marco-rubio/" rel="tag">Marco Rubio</a>, <a href="https://thegrayzone.com/tag/police/" rel="tag">police</a>, <a href="https://thegrayzone.com/tag/police-brutality/" rel="tag">police brutality</a>, <a href="https://thegrayzone.com/tag/tom-cotton/" rel="tag">Tom Cotton</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thegrayzone.com/2020/06/09/occupation-occupy-israel-us-police/" rel="prev"><img width="150" height="150" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Israel police American training" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25524" data-permalink="https://thegrayzone.com/2020/06/09/occupation-occupy-israel-us-police/israel-police-american-training/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israel police American training" data-image-description="&lt;p&gt;The Gideons special police unit of the Israeli Police (Credit: Wikimedia commons)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?fit=845%2C475&amp;ssl=1" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>From Occupation to &#8216;Occupy&#8217;: The Israelification of American domestic security</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="widget-title">Search The Grayzone</h6><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://thegrayzone.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h6 class="widget-title">Donate</h6><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe to Mailing List</h6><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h6 class="widget-title">Top Stories</h6><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" title="Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/wong-neocons.png?fit=1200%2C743&#038;ssl=1&#038;resize=40%2C40" alt="Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/09/hong-kongs-far-right-us-politicians-crush-black-lives-matter/" title="Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter" class="bump-view" data-bump-view="tp" aria-current="page">Hong Kong’s &#039;pro-democracy&#039; movement allies with far-right US politicians that seek to crush Black Lives Matter</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/05/29/british-court-assanges-physical-deterioration/" title="Exclusive images from inside British court expose Assange&#039;s un-democratic treatment, physical deterioration" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/05/Julian-Assange-British-court-cage.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Exclusive images from inside British court expose Assange&#039;s un-democratic treatment, physical deterioration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/05/29/british-court-assanges-physical-deterioration/" title="Exclusive images from inside British court expose Assange&#039;s un-democratic treatment, physical deterioration" class="bump-view" data-bump-view="tp">Exclusive images from inside British court expose Assange&#039;s un-democratic treatment, physical deterioration</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/05/the-fbi-launches-open-attack-on-foreign-alternative-media-outlets-challenging-u-s-foreign-policy/" title="FBI launches open attack on &#039;foreign&#039; alternative media outlets challenging US foreign policy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/06/fbi-social-media-censorship.jpg?fit=900%2C565&#038;ssl=1&#038;resize=40%2C40" alt="FBI launches open attack on &#039;foreign&#039; alternative media outlets challenging US foreign policy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/05/the-fbi-launches-open-attack-on-foreign-alternative-media-outlets-challenging-u-s-foreign-policy/" title="FBI launches open attack on &#039;foreign&#039; alternative media outlets challenging US foreign policy" class="bump-view" data-bump-view="tp">FBI launches open attack on &#039;foreign&#039; alternative media outlets challenging US foreign policy</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/05/five-questions-for-new-labour-leader-sir-keir-starmer-about-his-uk-and-us-national-security-establishment-links/" title="Five questions for new Labour leader Sir Keir Starmer about his UK and US national security establishment links" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Starmer.jpg?fit=800%2C533&#038;ssl=1&#038;resize=40%2C40" alt="Five questions for new Labour leader Sir Keir Starmer about his UK and US national security establishment links" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/05/five-questions-for-new-labour-leader-sir-keir-starmer-about-his-uk-and-us-national-security-establishment-links/" title="Five questions for new Labour leader Sir Keir Starmer about his UK and US national security establishment links" class="bump-view" data-bump-view="tp">Five questions for new Labour leader Sir Keir Starmer about his UK and US national security establishment links</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/07/deray-mckesson-tfa-corporate-school-privatization/" title="DeRay Mckesson got his start in the corporate school privatization movement" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/06/DeRay-Mckesson-Wells-Fargo-bank.jpg?fit=1000%2C534&#038;ssl=1&#038;resize=40%2C40" alt="DeRay Mckesson got his start in the corporate school privatization movement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/07/deray-mckesson-tfa-corporate-school-privatization/" title="DeRay Mckesson got his start in the corporate school privatization movement" class="bump-view" data-bump-view="tp">DeRay Mckesson got his start in the corporate school privatization movement</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/09/occupation-occupy-israel-us-police/" title="From Occupation to &#039;Occupy&#039;: The Israelification of American domestic security" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/Israel-police-American-training.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="From Occupation to &#039;Occupy&#039;: The Israelification of American domestic security" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/09/occupation-occupy-israel-us-police/" title="From Occupation to &#039;Occupy&#039;: The Israelification of American domestic security" class="bump-view" data-bump-view="tp">From Occupation to &#039;Occupy&#039;: The Israelification of American domestic security</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/02/top-venezuelan-opposition-leaders-blame-the-grayzone-and-nicolas-maduro-for-us-uprising-against-police-brutality/" title="Top Venezuelan opposition leaders blame The Grayzone and Nicolas Maduro for US uprising against police brutality" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/max.jpg?fit=680%2C384&#038;ssl=1&#038;resize=40%2C40" alt="Top Venezuelan opposition leaders blame The Grayzone and Nicolas Maduro for US uprising against police brutality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/02/top-venezuelan-opposition-leaders-blame-the-grayzone-and-nicolas-maduro-for-us-uprising-against-police-brutality/" title="Top Venezuelan opposition leaders blame The Grayzone and Nicolas Maduro for US uprising against police brutality" class="bump-view" data-bump-view="tp">Top Venezuelan opposition leaders blame The Grayzone and Nicolas Maduro for US uprising against police brutality</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/07/us-propaganda-censor-black-lives-matter-protests/" title="Shocker: US state propaganda outlets censor Black Lives Matter protests" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/06/George-Floyd-Black-Lives-Matter-protest.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Shocker: US state propaganda outlets censor Black Lives Matter protests" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/07/us-propaganda-censor-black-lives-matter-protests/" title="Shocker: US state propaganda outlets censor Black Lives Matter protests" class="bump-view" data-bump-view="tp">Shocker: US state propaganda outlets censor Black Lives Matter protests</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/05/14/american-sheldon-adelsons-us-spy-julian-assange/" title="&#039;The American friends&#039;: New court files expose Sheldon Adelson&#039;s security team in US spy operation against Julian Assange" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/05/assange-pompeo-adelson.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="&#039;The American friends&#039;: New court files expose Sheldon Adelson&#039;s security team in US spy operation against Julian Assange" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/05/14/american-sheldon-adelsons-us-spy-julian-assange/" title="&#039;The American friends&#039;: New court files expose Sheldon Adelson&#039;s security team in US spy operation against Julian Assange" class="bump-view" data-bump-view="tp">&#039;The American friends&#039;: New court files expose Sheldon Adelson&#039;s security team in US spy operation against Julian Assange</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/06/07/colectivo-embajada-venezuela-jueza-fiscalia/" title="Colectivo de Protección de la Embajada de Venezuela logra victoria legal frente a una juez hostil nombrada por Obama y la fiscalía del gobierno" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/12/Venezuelan-embassy-protectors-Washington-DC-arrested-trial.jpg?fit=640%2C346&#038;ssl=1&#038;resize=40%2C40" alt="Colectivo de Protección de la Embajada de Venezuela logra victoria legal frente a una juez hostil nombrada por Obama y la fiscalía del gobierno" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/06/07/colectivo-embajada-venezuela-jueza-fiscalia/" title="Colectivo de Protección de la Embajada de Venezuela logra victoria legal frente a una juez hostil nombrada por Obama y la fiscalía del gobierno" class="bump-view" data-bump-view="tp">Colectivo de Protección de la Embajada de Venezuela logra victoria legal frente a una juez hostil nombrada por Obama y la fiscalía del gobierno</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="widget-title">The Grayzone on Twitter</h6><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Investigative journalism on politics and empire</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thegrayzone.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php","nonce":"f421817e23","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegrayzone.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegrayzone.com%2F2020%2F06%2F09%2Fhong-kongs-far-right-us-politicians-crush-black-lives-matter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'144556534',post:'25512',tz:'-4',srv:'thegrayzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '25512' ]);
</script>

</body>
</html>
<!--
	generated 131 seconds ago
	generated in 0.306 seconds
	served from batcache in 0.003 seconds
	expires in 169 seconds
-->
