<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 1px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: 000000;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AI9qh--T8pefb2Sj1d2SfqOAw8ElFnSqzoHcZhtrZkk" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US veteran who volunteered to fight for Ukraine describes ‘suicide mission’ - The Grayzone</title>
	<link rel="canonical" href="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US veteran who volunteered to fight for Ukraine describes ‘suicide mission’ - The Grayzone" />
	<meta property="og:description" content="An American volunteer for Ukraine tells The Grayzone how his foreign legion tried to use him as cannon fodder. A decade after Henry Hoeft joined the US Army at age 18, he was back on the battlefield, but this time as a volunteer for a foreign military engaged in a proxy war against a powerful foe. After answering the Ukrainian government&#8217;s call for foreign fighters this February, however, the American veteran quickly decided he was being sent on a &#8220;suicide [&hellip;]" />
	<meta property="og:url" content="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/" />
	<meta property="og:site_name" content="The Grayzone" />
	<meta property="article:publisher" content="https://www.facebook.com/thegrayzone" />
	<meta property="article:published_time" content="2022-03-30T22:23:28+00:00" />
	<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-1024x624.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="624" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RealAlexRubi" />
	<meta name="twitter:site" content="@TheGrayzoneNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexander Rubinstein" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.facebook.com/thegrayzone","https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","@id":"https://thegrayzone.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","contentUrl":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#logo"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","description":"News and investigative journalism on empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegrayzone.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=800%2C488&ssl=1","contentUrl":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=800%2C488&ssl=1","width":800,"height":488},{"@type":"WebPage","@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#webpage","url":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/","name":"US veteran who volunteered to fight for Ukraine describes ‘suicide mission’ - The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"primaryImageOfPage":{"@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#primaryimage"},"datePublished":"2022-03-30T22:23:28+00:00","dateModified":"2022-03-30T22:23:28+00:00","breadcrumb":{"@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/"]}]},{"@type":"BreadcrumbList","@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegrayzone.com/"},{"@type":"ListItem","position":2,"name":"US veteran who volunteered to fight for Ukraine describes ‘suicide mission’"}]},{"@type":"Article","@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#article","isPartOf":{"@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#webpage"},"author":{"@id":"https://thegrayzone.com/#/schema/person/ff02712d4e5b34154aa78f04f0a2a07f"},"headline":"US veteran who volunteered to fight for Ukraine describes ‘suicide mission’","datePublished":"2022-03-30T22:23:28+00:00","dateModified":"2022-03-30T22:23:28+00:00","mainEntityOfPage":{"@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#webpage"},"wordCount":2780,"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=800%2C488&ssl=1","keywords":["Boogaloo Boys","foreign fighters","Georgia","Georgian Legion","Henry Hoeft","Russia","Ukraine","Volodymyr Zelensky"],"articleSection":["Russia","Ukraine"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thegrayzone.com/#/schema/person/ff02712d4e5b34154aa78f04f0a2a07f","name":"Alexander Rubinstein","image":{"@type":"ImageObject","@id":"https://thegrayzone.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c2a48f56b349ec4514fce2fd321004d?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/7c2a48f56b349ec4514fce2fd321004d?s=96&d=blank&r=g","caption":"Alexander Rubinstein"},"description":"Alex Rubinstein is an independent reporter on Substack. You can subscribe to get free articles from him delivered to your inbox here. If you want to support his journalism, which is never put behind a paywall, you can give a one-time donation to him through PayPal here or sustain his reporting through Patreon here.","sameAs":["https://twitter.com/RealAlexRubi"],"url":"https://thegrayzone.com/author/alexander-rubinstein/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/amp/?fbclid=IwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-136013648-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css'  href='https://thegrayzone.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://thegrayzone.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='codetipi-15zine-style-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/style.min.css?ver=3.3.9.3' type='text/css' media='all' />
<style id='codetipi-15zine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='codetipi-15zine-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CMerriweather%3A400%2C700&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='codetipi-15zine-ie9-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/ie.css?ver=3.3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.40' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegrayzone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-beta' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false","ua":"UA-136013648-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thegrayzone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegrayzone.com/wp-json/wp/v2/posts/83920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-lPy' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://thegrayzone.com/wp-content/themes/15zine/assets/css/15zine/codetipi-15zine.woff2?9oa0lg" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9072382529209199" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-83920 single-format-standard wp-custom-logo sticky-sbs excerpt-mob-off  cb-body-light cb-footer-dark has--bg body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-2 sticky-menu site-skin-2"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="codetipi-15zine-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-110-final.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-retina-final.png 2x" width="110" height="40"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>			</ul>
</div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-l-0"></div>		<div id="cb-container" class="site-inner container clearfix">
	<div id="cb-top-menu" class="secondary-menu-wrap cb-font-header tipi-m-0-down clearfix site-skin-11">
		<div class="cb-top-menu-wrap tipi-flex side-spacing wrap">
			<ul class="menu-icons tipi-flex-eq-height"></ul>		</div>
	</div>
	<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-2 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 logo-only-when-stuck main-menu-l"><div class="bg-area">
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix site-skin-2 mm-ani-1 mm-skin-2 main-menu-bar-color-1 sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-l">
	<div class="menu-bg-area main-navigation-border">
		<div id="cb-main-menu" class="main-menu-wrap cb-nav-bar-wrap clearfix cb-font-header main-nav-wrap vertical-c side-spacing wrap">
			<div class="logo-menu-wrap tipi-vertical-c"><div id="cb-nav-logo" class="main-menu-logo logo"><a href="https://thegrayzone.com"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-final.png" alt="Menu logo" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-retina-final.png 2x"></a></div></div>			<ul id="menu-main-menu" class="main-menu nav cb-main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-41749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/" class="block-more block-mm-init block-changer block-mm-changer" data-title="US Empire" data-url="https://thegrayzone.com/category/us-empire/" data-subtitle="The Grayzone reports on the US empire" data-count="56" data-tid="1686"  data-term="category">US Empire</a>
	<ul class="sub-menu">
		<li id="menu-item-41683" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Venezuela" data-url="https://thegrayzone.com/category/venezuela/" data-subtitle="The Grayzone reports on Venezuela" data-count="156" data-tid="1450"  data-term="category">Venezuela coup attempt</a></li>
		<li id="menu-item-41684" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41684"><a href="https://thegrayzone.com/category/syria/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Syria" data-url="https://thegrayzone.com/category/syria/" data-subtitle="The Grayzone reports on Syria" data-count="107" data-tid="1377"  data-term="category">Syria proxy war</a></li>
		<li id="menu-item-41747" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41747"><a href="https://thegrayzone.com/category/israel/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Israel-Palestine" data-url="https://thegrayzone.com/category/israel/" data-subtitle="The Grayzone reports on Israel-Palestine" data-count="48" data-tid="1363"  data-term="category">Israeli apartheid</a></li>
		<li id="menu-item-41746" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Nicaragua" data-url="https://thegrayzone.com/category/nicaragua/" data-subtitle="The Grayzone reports on Nicaragua" data-count="60" data-tid="1468"  data-term="category">Nicaragua destabilization</a></li>
		<li id="menu-item-41748" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41748"><a href="https://thegrayzone.com/category/iran/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Iran" data-url="https://thegrayzone.com/category/iran/" data-subtitle="The Grayzone reports on Iran" data-count="40" data-tid="1428"  data-term="category">Iran dirty war</a></li>
		<li id="menu-item-41755" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Bolivia" data-url="https://thegrayzone.com/category/bolivia/" data-subtitle="The Grayzone reports on Bolivia" data-count="35" data-tid="2193"  data-term="category">Bolivian resistance</a></li>
		<li id="menu-item-70778" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Ecuador" data-url="https://thegrayzone.com/category/ecuador/" data-subtitle="The Grayzone reports on Ecuador, Rafael Correa, Lenín Moreno, the Correista movement, the Citizens&#039; Revolution, Andrés Arauz, Guillermo Lasso, Yaku Pérez, and more." data-count="15" data-tid="1901"  data-term="category">Ecuador meddling</a></li>
	</ul>
</li>
	<li id="menu-item-41754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Information Wars" data-url="https://thegrayzone.com/category/information-wars/" data-subtitle="The Grayzone reports on information warfare in the new cold war" data-count="46" data-tid="1650"  data-term="category">Information Wars</a>
	<ul class="sub-menu">
		<li id="menu-item-41686" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41686"><a href="https://thegrayzone.com/category/media/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Media" data-url="https://thegrayzone.com/category/media/" data-subtitle="The Grayzone reports on the media" data-count="68" data-tid="1525"  data-term="category">Media deceptions</a></li>
		<li id="menu-item-41751" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Big Tech" data-url="https://thegrayzone.com/category/big-tech/" data-subtitle="The Grayzone reports on Big Tech corporations" data-count="24" data-tid="1978"  data-term="category">Big Tech &#038; censorship</a></li>
		<li id="menu-item-41756" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Julian Assange" data-url="https://thegrayzone.com/category/julian-assange/" data-subtitle="The Grayzone reports on imprisoned WikiLeaks publisher Julian Assange" data-count="33" data-tid="1440"  data-term="category">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li id="menu-item-41689" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41689"><a href="https://thegrayzone.com/category/china/" class="block-more block-mm-init block-changer block-mm-changer" data-title="China" data-url="https://thegrayzone.com/category/china/" data-subtitle="The Grayzone reports on China" data-count="38" data-tid="1570"  data-term="category">China &#038; the new cold war</a></li>
	<li id="menu-item-41688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-41688"><a href="https://thegrayzone.com/category/russia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Russia" data-url="https://thegrayzone.com/category/russia/" data-subtitle="The Grayzone reports on Russia" data-count="54" data-tid="1361"  data-term="category">Russiagate racket</a></li>
	<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Non-Profit Industrial Complex" data-url="https://thegrayzone.com/category/non-profit-industrial-complex/" data-subtitle="The Grayzone reports on the non-profit industrial complex" data-count="20" data-tid="2071"  data-term="category">Non-Profit Industrial Complex</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Coronavirus" data-url="https://thegrayzone.com/category/coronavirus/" data-subtitle="The Grayzone reports on Covid-19" data-count="22" data-tid="2829"  data-term="category">Coronavirus chaos</a></li>
</ul></div></div>
</li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/" data-ppp="3" data-tid="1875"  data-term="category">ESPAÑOL</a><div class="menu mm-11 tipi-row side-spacing" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-6651" class="block-wrap block-wrap-61 block-to-see block-wrap-classic clearfix ppl-m-3 ppl-s-3 block-css-6651 block--light" data-id="6651"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header"><h2 class="block-title cb-module-title title">ESPAÑOL</h2><a href="https://thegrayzone.com/category/espanol/" class="see-all">See All</a></div><div class="block">		<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-83341 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-russia category-ukraine tag-azov-battalion tag-espanol tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-voldymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="83192" data-permalink="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/zelensky-kotsyubaylo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" data-orig-size="740,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky Kotsyubaylo" data-image-description="" data-image-caption="&lt;p&gt;Zelensky otorga al comandante del Sector Derecha Dmytro Kotsyubaylo el premio &#8220;Héroe de Ucrania&#8221;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/">
						Cómo el presidente judío de Ucrania hizo las paces con los neonazis en el frente contra Rusia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-81761 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-nicaragua tag-anti-imperialismo tag-denis-moncada tag-fsln tag-nicaragua tag-oea">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="Nicaragua Canciller Denis Moncada entrevista" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="81813" data-permalink="https://thegrayzone.com/2021/11/27/nicaragua-foreign-minister-denis-moncada/nicaragua-canciller-denis-moncada-entrevista/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicaragua Canciller Denis Moncada entrevista" data-image-description="&lt;p&gt;Nicaragua Canciller Denis Moncada entrevista&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/">
						El canciller de Nicaragua explica la política anti-imperialista de los sandinistas					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-81478 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-nicaragua tag-daniel-ortega tag-elecciones tag-fsln tag-nicaragua tag-oea tag-sandinistas">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/11/17/elecciones-nicaragua-votantes/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="elecciones nicaragua 2021 eeuu golpe" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="81492" data-permalink="https://thegrayzone.com/2021/11/14/inside-nicaragua-2021-elections/elecciones-nicaragua-2021-eeuu-golpe/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elecciones nicaragua 2021 eeuu golpe" data-image-description="&lt;p&gt;elecciones nicaragua 2021 eeuu golpe&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/elecciones-nicaragua-2021-eeuu-golpe.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/11/17/elecciones-nicaragua-votantes/">
						Que pasó en las elecciones en Nicaragua? Un informe desde adentro					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-78774" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>							</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-83920 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-boogaloo-boys tag-foreign-fighters tag-georgia tag-georgian-legion tag-henry-hoeft tag-russia tag-ukraine tag-volodymyr-zelensky">
				<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="768" height="468" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=768%2C468&amp;ssl=1" class="flipboard-image wp-post-image" alt="" data-attachment-id="83930" data-permalink="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/polish_20220316_112133758/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=800%2C488&amp;ssl=1" data-orig-size="800,488" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 5a&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;48&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hoeft Poland" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=1024%2C624&amp;ssl=1" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">US veteran who volunteered to fight for Ukraine describes ‘suicide mission’</h1></div><div class="cb-byline byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://thegrayzone.com/author/alexander-rubinstein/" class="author-avatar"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg' srcset='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg 2x' class='avatar avatar-50 photo sab-custom-avatar' height='50' width='50' /></a></span><span class="byline-part author"><a href="https://thegrayzone.com/author/alexander-rubinstein/" title="Posts by Alexander Rubinstein" class="author url fn" rel="author">Alexander Rubinstein</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-30T18:23:28-04:00">March 30, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap
								">
																										<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99 https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h3><strong>An American volunteer for Ukraine tells The Grayzone how his foreign legion tried to use him as cannon fodder.</strong></h3>
<p><span style="font-weight: 400;">A decade after Henry Hoeft joined the US Army at age 18, he was back on the battlefield, but this time as a volunteer for a foreign military engaged in a proxy war against a powerful foe. After answering the Ukrainian government&#8217;s call for foreign fighters this February, however, the American veteran quickly decided he was being sent on a &#8220;suicide mission&#8221; against the Russian military. </span></p>
<p><span style="font-weight: 400;">After escaping with his life, claiming his own allies had threatened to shoot him in the back, Hoeft posted a viral message advising other Westerners against joining the fight in Ukraine. Within days, he was at the center of a global information war, with the military for which he had volunteered publicly branding him a Russian agent.</span></p>
<p><span style="font-weight: 400;">It was not the first time Hoeft had placed himself in the middle of controversy. Years before his ill-fated mission in Ukraine, his passion for guns and the Second Amendment led him into the ranks the Boogaloo Boys, an enigmatic militia-style organization that confounds even self-styled extremism experts. </span></p>
<p><span style="font-weight: 400;">Members of the Boogaloo Boys uphold a staunchly anti-communist, anarchistic perspective that incorporates political positions and symbols familiar to both radical right and leftist movements. They have marched in support of Black Lives Matter, to the obvious discomfort of many liberal social justice activists, and protested coronavirus lockdowns, usually while openly toting assault rifles and sporting the Hawaiian shirts that have become their trademark. </span></p>
<p><span style="font-weight: 400;">Hoeft was a prominent figure in the Ohio chapter of the Boogaloos and appeared at the Ohio statehouse in Columbus to </span><a href="https://twitter.com/FordFischer/status/1350918979800485892"><span style="font-weight: 400;">deliver</span></a><span style="font-weight: 400;"> introductory remarks at an armed “unity rally.&#8221; There, he emphasized the group’s non-partisan politics and defended a transgender activist from insults.</span></p>
<figure id="attachment_83924" aria-describedby="caption-attachment-83924" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="83924" data-permalink="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/screen-shot-2022-03-30-at-5-55-15-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?fit=2774%2C1564&amp;ssl=1" data-orig-size="2774,1564" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hoeft" data-image-description="" data-image-caption="&lt;p&gt;Henry Hoeft at a Boogaloo Boys event at the Columbus, Ohio statehouse in&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?fit=1024%2C577&amp;ssl=1" class="wp-image-83924 size-large" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=1024%2C577&#038;ssl=1" alt="" width="1024" height="577" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=1536%2C866&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=2048%2C1155&amp;ssl=1 2048w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=1200%2C677&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=770%2C434&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?resize=1400%2C789&amp;ssl=1 1400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-5.55.15-PM.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-83924" class="wp-caption-text">Henry Hoeft at a Boogaloo Boys event at the Columbus, Ohio statehouse on January 17, 2021</figcaption></figure>
<p><span style="font-weight: 400;">But Hoeft said it was not his former affiliation with a militia-style organization that drew him back into the field of armed combat. Instead, it was the emotional impact of news flashing across his Facebook timeline about Russia’s invasion of Ukraine this February and being taken in by heart-rending stories of civilian suffering. He was a father now, and he saw his own child in the faces of Ukrainian youth fleeing for their lives from the Russian military onslaught.</span></p>
<p><span style="font-weight: 400;">So the moment Ukrainian President Vlodymyr Zelensky implored Westerners to travel thousands of miles across the ocean to join his country’s fight, Hoeft mobilized. &#8220;Every friend of Ukraine who wants to join Ukraine in defending the country please come over, we will give you weapons,” Zelensky <a href="https://www.yahoo.com/entertainment/volodymyr-zelensky-calls-every-friend-152927260.html">appealed</a> days after the full-scale war erupted.</span></p>
<p><span style="font-weight: 400;">When he arrived in Ukraine, however, he was forced to confront the dispiriting reality of a rag-tag volunteer paramilitary thrust into a proxy war against a powerful military machine. After about a week, he decided he had signed up for his own death.  </span></p>
<p><span style="font-weight: 400;">“They’re trying to send us to Kiev with no fucking weapons, no kit, no plates. The people who are lucky enough to get weapons are only getting magazines with like 10 fucking rounds,” Hoeft </span><a href="https://twitter.com/RealAlexRubi/status/1503879493479550979"><span style="font-weight: 400;">complained</span></a><span style="font-weight: 400;"> in a viral video rant from the field. “People need to stop coming here. It’s a trap and they’re not letting you fucking leave.”</span></p>
<p><span style="font-weight: 400;">Hoeft went on to make a series of explosive claims, including that the passports of Westerners trying to leave Ukraine were being torn up; that foreigners were being sent to the front lines without rifles; and that the Georgian Legion was threatening to shoot those who refused. </span></p>
<p><span style="font-weight: 400;">Once it became clear that Hoeft’s account was undermining Kiev’s public relations campaign, the National Security and Defense Council of Ukraine denounced him on its official Twitter account, branding the American as a stooge of Russian President Vladimir Putin, and posting his photo beside the caption “Made in Russia.”</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">❗️CCD warns:🇷🇺uses American extremists for its international propaganda. Recently,🇷🇺has been spreading info about former🇺🇸military Henry Hoeft, who allegedly “left the ranks of🇺🇦 territorial defense forces due to lack of weapons”. He’s from “boogaloo boys” extremist movement⚠️ <a href="https://t.co/UzdzVoZTPw">https://t.co/UzdzVoZTPw</a></p>
<p>&mdash; NSDC of Ukraine (@NSDC_ua) <a href="https://twitter.com/NSDC_ua/status/1507020340131729410?ref_src=twsrc%5Etfw">March 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Next, Georgian Legion fighters joined the social media assault, denouncing Hoeft and branding him as a liar. “Whatever may or not be circling right now from Henry,” one American volunteer </span><a href="https://twitter.com/KassyDillon/status/1503818738264682504'"><span style="font-weight: 400;">claimed</span></a><span style="font-weight: 400;"> in a video published by Daily Wire reporter Kassy Dillon, “it is completely false.”</span></p>
<p><span style="font-weight: 400;">Finally, the corporate media trained its sights on Hoeft.</span></p>
<p><span style="font-weight: 400;">“Ukraine&#8217;s foreign fighters ridicule American Boogaloo Boy who RAN AWAY,” a headline from the Daily Mail tabloid </span><a href="https://www.dailymail.co.uk/news/article-10626697/Ukraines-foreign-fighters-ridicule-American-Boogaloo-Boy-RAN-AWAY-fighting.html"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;">. “A Boogaloo Boi Tried to Join the Foreign Legion In Ukraine — It Didn’t End Well,” </span><a href="https://www.rollingstone.com/culture/culture-features/boogaloo-boi-ukraine-russia-propaganda-altright-1324274/"><span style="font-weight: 400;">claimed</span></a><span style="font-weight: 400;"> Rolling Stone. And </span><a href="https://www.rawstory.com/boogaloo-bois-2656996231/'"><span style="font-weight: 400;">via</span></a><span style="font-weight: 400;"> the aggregator Raw Story: “Boogaloo Boi&#8217;s attempt to fight in Ukraine ends in disaster and him fleeing.”</span></p>
<p><span style="font-weight: 400;">Amidst the corporate media’s taunting, Hoeft agreed to an interview with The Grayzone. He told this reporter that he was determined to set the record straight about his connection with the Boogaloo Boys, his political views, and most importantly, the serious dangers volunteers face on the Ukrainian battlefield. </span></p>
<p><span style="font-weight: 400;">“There&#8217;s no such thing as glory in death,” Hoeft told The Grayzone. “You&#8217;re going to die in a trench and you&#8217;re going to get left there and it&#8217;s gross and it&#8217;s bad.”</span></p>
<h3><strong>&#8220;We can possibly stop a world war&#8221;</strong></h3>
<p><span style="font-weight: 400;">When Henry Hoeft signed up for the Ukrainian Foreign Legion in late February 2022, he was convinced his experience as an army veteran trained in infantry tactics and mortar fire would make him a valuable asset. Tens of thousands of foreigners who flocked to Ukraine, pouring across the Polish border with the quiet assent of NATO governments, and zealous encouragement from Kiev, apparently felt the same.</span></p>
<p><span style="font-weight: 400;">“Being a veteran that has a specific skill set, I felt like I could put it to better use there in Ukraine than sitting here on my couch while watching women and children be targeted by Russian forces,” Hoeft told The Grayzone.</span></p>
<p><span style="font-weight: 400;">A few days before shipping off to Ukraine, he </span><a href="https://web.archive.org/web/20220306113519/https:/www.dispatch.com/story/news/2022/03/06/ohio-veteran-henry-hoeft-heading-ukraine-fight-russia-legion/9376048002/"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> The Columbus Dispatch, his hometown paper, about the raw emotion that was driving his decision: “Russia is firing on civilian structures, and there are kids who died. The fact that so many veterans across countries are stepping up, that’s very inspiring to me. We feel like if we can hold Putin for long enough, we can possibly stop a world war.”</span></p>
<p><span style="font-weight: 400;">Today, Hoeft says, “I still feel the same way. But I never had an intention of going to Ukraine on a suicide mission. I have a child. I have work. I have school. My original intent wasn&#8217;t even to be a frontline combat soldier. I intended to volunteer, which I did, and provide training, medical supplies and support.”</span></p>
<p><span style="font-weight: 400;">Hoeft submitted to the Ukrainian Embassy in Washington, DC a copy of his passport and proof of his military experience, the sole requirements of foreigners looking to fight for Ukraine.</span></p>
<p><span style="font-weight: 400;">Once he arrived in Poland, getting over the border was “a very easy process,” he said. “It was very fast paced. It took us probably five, ten minutes to get into Ukraine.”</span></p>
<p><span style="font-weight: 400;">But as Hoeft explained to The Grayzone, getting out was not so easy.</span><span style="font-weight: 400;"> </span></p>
<h3><strong>Inside the Georgian National Legion</strong></h3>
<p><span style="font-weight: 400;">After entering Ukraine, Hoeft and a few fellow volunteers made their way to Lviv. “In the town center of Lviv, they’re recruiting people from a bunch of different groups. You had Georgians, Ukrainians from local militias, and you also had more hostile groups like Azov and stuff like that,” Hoeft recalled.</span></p>
<p><span style="font-weight: 400;">Since the Ukrainian Foreign Legion required a contract, Hoeft opted to join the Georgian Legion, which was conveniently stationed nearby. </span></p>
<p><span style="font-weight: 400;">Incorporated into the Ukrainian military, the Georgian Legion </span><a href="https://www.dailymail.co.uk/news/article-10585449/Ex-British-soldier-went-Ukraine-fight-against-Russia-issues-warning-other.html"><span style="font-weight: 400;">runs</span></a><span style="font-weight: 400;"> three bases with hundreds of fighters. Previously a unit that fought on the front lines against Donbass, the Georgian Legion is now headquartered in the West where it is led by Mamuka Mamulashvili, a veteran of four previous wars with Russia, including Georgia’s disastrous invasion of South Ossetia.</span></p>
<p><span style="font-weight: 400;">Mamulashvili and a small group of men he led during the Maidan coup d&#8217;etat have been </span><a href="https://vid1.ria.ru/ig/infografika/golova/inter_en/"><span style="font-weight: 400;">accused</span></a><span style="font-weight: 400;"> by fellow Georgian fighter Alexander Revazishvili of carrying out a dastardly false flag massacre in Kiev’s central square. According to Revashishvili, Mamulashvili ordered his snipers to open fire on a crowd, killing 49 protesters in a cynical attempt to escalate the conflict by pinning the blame on the government they were seeking to topple.</span></p>
<figure id="attachment_83926" aria-describedby="caption-attachment-83926" style="width: 960px" class="wp-caption aligncenter"><img data-attachment-id="83926" data-permalink="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/mamuka-engel/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648160932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mamuka engel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?fit=960%2C720&amp;ssl=1" class="wp-image-83926 size-full" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=960%2C720&#038;ssl=1" alt="" width="960" height="720" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/mamuka-engel.jpg?resize=770%2C578&amp;ssl=1 770w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption id="caption-attachment-83926" class="wp-caption-text">Mamuka Mamulashvili poses with then-House Foreign Affairs Committee Chairman Eliot Engel in 2017</figcaption></figure>
<p><a href="https://www.facebook.com/MamukaLegion/photos_by"><span style="font-weight: 400;">Photos</span></a><span style="font-weight: 400;"> from both 2017 and 2018 posted on Facebook by Mamulashvili show the Georgian hard-man inside the US Capitol rubbing elbows with some of the top figures on the House Foreign Relations Committee. They included then-</span><span style="font-weight: 400;">Rep. Eliot Engel, Rep. Carolyn Maloney, former Rep. Sander Levin, Rep. Doug Lamborn, and former Rep. Dana Rohrabacher. He posted more photos showing him visiting Senate offices, including that of Sen. Dianne Feinstein, the former chair of the Senate Intelligence Committee.</span></p>
<p><span style="font-weight: 400;">Over the years, a number of infamous foreigners have passed through the ranks of the Georgian Legion, including American veteran Craig Lang, who is </span><a href="https://www.nbcnews.com/news/crime-courts/ex-u-s-soldier-now-double-murder-suspect-hero-ukraine-n1105946"><span style="font-weight: 400;">accused</span></a><span style="font-weight: 400;"> of a grisly double-murder in Florida, </span><a href="https://en.hromadske.ua/posts/from-oslo-to-donbas-why-was-a-norwegian-kicked-out-of-the-ukrainian-army"><span style="font-weight: 400;">Joachim Furholm</span></a><span style="font-weight: 400;">, a Norweigan neo-Nazi and bank robber, and Ethan Tilling, a former member of the neo-Nazi Right Wing Resistance group in Australia.</span></p>
<figure id="attachment_83927" aria-describedby="caption-attachment-83927" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="83927" data-permalink="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/lang/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648171205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lang" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?fit=1024%2C576&amp;ssl=1" class="wp-image-83927 size-large" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=1024%2C576&#038;ssl=1" alt="" width="1024" height="576" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/lang.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-83927" class="wp-caption-text">American fugitive Craig Lang gives an interview on behalf of the Georgian Legion from the front lines in Donbass in 2016</figcaption></figure>
<p><span style="font-weight: 400;">After arriving in Ukraine, Hoeft and a detachment of Western volunteers for the Georgian Legion found themselves based in old hospital converted to a military base in Dubliany, on the outskirts of the western city of Lviv. There, Hoeft trained Georgians in American military tactics as he grew increasingly aware of the paramilitary group’s seamy side.</span></p>
<p><span style="font-weight: 400;">After Hoeft and other volunteers snuck back into Poland with aid from a handful of British volunteers, they gave an extensive interview to British media, which Hoeft recorded surreptitiously and provided to The Grayzone. During the hour-long interview</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">the former volunteers detailed the brutal practices they witnessed by Ukrainian-aligned forces.</span></p>
<p><span style="font-weight: 400;">Hoeft recalled the story of two unfortunate civilians who attempted to pass through a checkpoint. They were yanked out of their car by Ukrainian soldiers, “blackbagged,” then taken into a building to have their throats slit. “We don’t even know if they were actually spies or just people who ran through a checkpoint,” Hoeft said in the recording.</span></p>
<p><span style="font-weight: 400;">A British volunteer then told a story of an old man who wandered onto his compound. “They grabbed this bloke, and they did everything, and he got thrown out. And they fucking basically searched him then and there. And I know, what are they going to do to him afterwards?”</span></p>
<p><span style="font-weight: 400;">Hoeft went on to claim that the Georgian Legion had even welcomed jihadist elements into its ranks. Another American ex-volunteer commented </span><span style="font-weight: 400;">to the UK journalists</span><span style="font-weight: 400;">, “Not that it’s wrong, not that it’s bad, I had a guy in a prayer cap and a big fucking beard run up to me… I’m in fucking Ukraine, why am I hearing Arabic?”</span></p>
<p><span style="font-weight: 400;">On March 13, Russia struck the so-called “<a href="https://www.nytimes.com/2022/03/13/world/europe/yavoriv-military-base-ukraine.html">International Peacekeeping and Security Center</a>” in Yavoriv, the active base of the “International Legion of Territorial Defense of Ukraine,” or the “Foreign Legion.” Previously the location had hosted US and Canadian training for Ukrainian fighters.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ukraine&#39;s Yavoriv, a de facto NATO base shoveling foreign &quot;bodies against advancing Russians,&quot; was hit by 30 cruise missiles  <a href="https://t.co/9fJnUxtDuQ">https://t.co/9fJnUxtDuQ</a> <a href="https://t.co/7krG7QZiBu">pic.twitter.com/7krG7QZiBu</a></p>
<p>&mdash; Max Blumenthal (@MaxBlumenthal) <a href="https://twitter.com/MaxBlumenthal/status/1503240245160169472?ref_src=twsrc%5Etfw">March 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Hoeft was in Dubliany that night, where</span> <span style="font-weight: 400;">he </span><span style="font-weight: 400;">and the Georgian Legion faced nightly air raids. But unlike the nearby base in Yavoriv, his barracks was never hit directly.</span></p>
<p><span style="font-weight: 400;">Russian has claimed 180 fighters were killed in the strike in Yavoriv, while Western sources put the number at 35. </span></p><p></p>
<p><span style="font-weight: 400;">“While I was there, it was 35 dead and 150 wounded or missing, but those missing could definitely have been found to be [killed in combat],” Hoeft told The Grayzone. “Especially in explosions, you might not know how many are dead, and I think they’re counting them all as Ukrainian at this point because they just don’t have the logistics to figure out who’s who and where they come from.”</span></p>
<p><span style="font-weight: 400;">According to multiple testimonies from volunteers, the Ukrainian government is giving foreign fighters permanent residence and counting their deaths as Ukrainian.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">On the night that the Foreign Legion base was struck in Yavoriv, “all of our alarms started going off as well,” Hoeft said. That’s when Hoeft says he was consumed with a sense of dread.</span></p>
<p><span style="font-weight: 400;">Georgians “ran into our barracks room and they were like, ‘Hey, get your equipment, go to the woods.’”</span></p>
<p><span style="font-weight: 400;">According to Hoeft, he and others refused the order because they had no weapons. “That&#8217;s just a recipe for disaster, even if we didn&#8217;t make contact with Russian troops,” he said. “You can be shot in the back just because you don&#8217;t speak their language. It can be a miscommunication.”</span></p>
<p><span style="font-weight: 400;">About three days after arriving, </span><span style="font-weight: 400;">the Georgian Legion</span><span style="font-weight: 400;"> “sent a group of volunteers to Kiev with nothing. No plates, no weapon, no kit. They told them that they would get weapons once they got there,” Hoeft recalled. </span></p>
<p><span style="font-weight: 400;">Days later,</span><span style="font-weight: 400;"> the volunteers deployed to</span><span style="font-weight: 400;"> Kiev sent his group text messages complaining that had yet to receive the weapons they were promised. </span></p>
<p><span style="font-weight: 400;">“One guy was like, ‘Oh, I got a weapon, but I only got ten rounds of ammunition.’ We heard a story of one guy getting a Glock and being sent to go patrol an airport. Some of those volunteers that they sent had no military experience,” Hoeft said. “One of them, a young British kid, had never even picked up a weapon in his life.”</span></p>
<p><span style="font-weight: 400;">Hoeft and his cohorts decided then that they would not go to Kiev unless given proper weapons and ammunition. “You can be ambushed on your way to Kiev,” he said, and “that’s it.”</span></p>
<figure id="attachment_83928" aria-describedby="caption-attachment-83928" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="83928" data-permalink="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/hoeft/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hoeft" data-image-description="" data-image-caption="&lt;p&gt;Hoeft takes shelter in a trench during a Russian air raid&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?fit=1024%2C576&amp;ssl=1" class="wp-image-83928 size-large" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=1024%2C576&#038;ssl=1" alt="" width="1024" height="576" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=770%2C433&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/hoeft.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-83928" class="wp-caption-text">Hoeft takes shelter in a trench during a Russian air raid</figcaption></figure>
<p><span style="font-weight: 400;">The Georgians apparently learned that Hoeft and company had drawn a line in the sand, and were incensed.</span></p>
<p><span style="font-weight: 400;">“A Ukrainian soldier came up to us while we were having, like one of our little meetings, and he was like, ‘Hey, the Georgians know you&#8217;re not going… they’re pissed,’” Hoeft said. The Ukrainian told them that the Georgians were “threatening to shoot you in the back.”</span></p>
<p><span style="font-weight: 400;">As The Grayzone previously </span><a href="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;">, the ratline of armaments from the West to Ukraine has amounted to “one of the largest and fastest arms transfers in history.” Yet, Hoeft was not the only foreign volunteer to describe his role in Ukraine as cannon fodder.</span></p>
<p><span style="font-weight: 400;">“I think most of the Western equipment is going directly to the Ukrainian military,” Hoeft told The Grayzone. “They want to keep the casualties of their people to a minimum. So if you have a bunch of foreigners that come to volunteer, send them first.”</span></p>
<p><span style="font-weight: 400;">Once he and his group were told that the Georgians had plans to execute them and pass off the killings as combat-related, they hurriedly gathered their gear, hid in the back of an ambulance and headed straight for Lviv. Before long, they were crossing back over the Polish border.</span></p>
<p><span style="font-weight: 400;">On their way out of the country, Hoeft said he and  “two or three” were approached by “a couple of British guys that were doing other things,” Hoeft said.</span></p>
<p><span style="font-weight: 400;">Hoeft was reluctant to divulge exactly what the Brits were up to. “They took us to a secure location and they gave us contacts to, you know, American special forces guys,” was all he would say.</span></p>
<p><span style="font-weight: 400;">Hoeft recalled the British fighters warning them about a foreign legion tent near the border crossing that was full of fighters turning back anyone attempting to cross with military gear.</span></p>
<p><span style="font-weight: 400;">“They&#8217;re basically sending them back and they&#8217;re taking their passports and sending them back,” the Brits told him. </span></p>
<p><span style="font-weight: 400;">Now that Hoeft is back in the United States, he says he is determined to warn other American veterans considering taking the trip to Ukraine that this conflict is dramatically different than the more familiar counter-insurgencies of Iraq and Afghanistan. </span></p>
<p><span style="font-weight: 400;">“The last time maybe we got into something this bad could have been Vietnam, but we even had air support then,” he said. ”You don&#8217;t have air support [in Ukraine], you don&#8217;t have the superiority of the artillery. You know, Russia&#8217;s the one with the rockets, they&#8217;re the ones with the cruise missiles, they&#8217;re the ones with the jets flying overhead, drones, all that. And I just think everyone needs to carefully think about every possible scenario.”</span></p>
<p><span style="font-weight: 400;">“I just want to make sure that everyone takes that into account and knows that, hey, you&#8217;re not a Ukrainian soldier, you are a foreign fighter,” Hoeft emphasized. “They&#8217;re going to probably use you first.”</span></p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99 https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('US%20veteran%20who%20volunteered%20to%20fight%20for%20Ukraine%20describes%20%E2%80%98suicide%20mission%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F%3Ffbclid%3DIwAR23uGAANxbG_FNrNafQVdqL6ykmMyfH21zrnvGVn4R1wIvh0qhdKG6GNJ4' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block"> <a href="https://thegrayzone.com/tag/boogaloo-boys/" rel="tag">Boogaloo Boys</a><a href="https://thegrayzone.com/tag/foreign-fighters/" rel="tag">foreign fighters</a><a href="https://thegrayzone.com/tag/georgia/" rel="tag">Georgia</a><a href="https://thegrayzone.com/tag/georgian-legion/" rel="tag">Georgian Legion</a><a href="https://thegrayzone.com/tag/henry-hoeft/" rel="tag">Henry Hoeft</a><a href="https://thegrayzone.com/tag/russia/" rel="tag">Russia</a><a href="https://thegrayzone.com/tag/ukraine/" rel="tag">Ukraine</a><a href="https://thegrayzone.com/tag/volodymyr-zelensky/" rel="tag">Volodymyr Zelensky</a></p><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix author-box"><div class="mask cb-mask"><a href="https://thegrayzone.com/author/alexander-rubinstein/"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg' srcset='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></a></div><div class="cb-meta meta"><div class="cb-title cb-font-header title"><a href="https://thegrayzone.com/author/alexander-rubinstein/"><span>Alexander Rubinstein</span></a></div>		<p class="cb-author-bio biography">Alex Rubinstein is an independent reporter on Substack. You can subscribe to get free articles from him delivered to your inbox <a href="https://realalexrubi.substack.com/subscribe">here.</a> If you want to support his journalism, which is never put behind a paywall, you can give a one-time donation to him through PayPal<a href="https://www.paypal.com/paypalme/realalexrubi"> here</a> or sustain his reporting through Patreon<a href="https://www.patreon.com/RealAlexRubi"> here</a>.</p>
		<div class="social-icons"><a href="https://twitter.com/RealAlexRubi" target="_blank" rel="noopener nofollow" class="cb-contact-icon tipi-tip tipi-tip-b" data-title="Twitter"><i class="codetipi-15zine-i-twitter"></i></a></div></div></div><div id="block-wrap-27818" class="block-wrap block-wrap-21 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-27818 block--light" data-id="27818"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap singular-block-header"><h2 class="block-title cb-module-title title">Related Posts</h2></div><div class="block">		<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-9752 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-cnn tag-cold-war tag-dprk tag-jake-tapper tag-nicaragua tag-north-korea tag-philippines tag-rodrigo-duterte tag-russia tag-russiagate tag-syria">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2017/09/06/cnn-jake-tapper-war/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2017/09/jake-tapper-ronald-reagan.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="jake tapper ronald reagan" loading="lazy" data-attachment-id="9757" data-permalink="https://thegrayzone.com/2017/09/06/cnn-jake-tapper-war/jake-tapper-ronald-reagan/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2017/09/jake-tapper-ronald-reagan.jpg?fit=2000%2C1086&amp;ssl=1" data-orig-size="2000,1086" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jake tapper ronald reagan" data-image-description="&lt;p&gt;jake tapper ronald reagan&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2017/09/jake-tapper-ronald-reagan.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2017/09/jake-tapper-ronald-reagan.jpg?fit=1024%2C556&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2017/09/06/cnn-jake-tapper-war/">
						Behind the guise of adversarial journalism, CNN&#8217;s Jake Tapper is taking America to war					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/max-blumenthal/" title="Posts by Max Blumenthal" class="author url fn" rel="author">Max Blumenthal</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2017-09-06T14:03:22-04:00">September 6, 2017</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-4115 post type-post status-publish format-standard has-post-thumbnail hentry category-russia tag-donald-trump tag-russia tag-russiagate tag-vladimir-putin">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2019/03/27/a-very-incomplete-list-of-sinister-things-vladimir-putin-russia-the-russians-have-been-accused-of-doing/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/20180224_LDD002_0.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" data-attachment-id="4117" data-permalink="https://thegrayzone.com/2019/03/27/a-very-incomplete-list-of-sinister-things-vladimir-putin-russia-the-russians-have-been-accused-of-doing/20180224_ldd002_0/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/20180224_LDD002_0.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20180224_LDD002_0" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/20180224_LDD002_0.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/20180224_LDD002_0.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2019/03/27/a-very-incomplete-list-of-sinister-things-vladimir-putin-russia-the-russians-have-been-accused-of-doing/">
						A very incomplete list of Sinister Things Vladimir Putin/Russia/‘the Russians&#8217; have been accused of doing					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/grayzoneproject/" title="Posts by The Grayzone" class="author url fn" rel="author">The Grayzone</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2019-03-27T23:50:47-04:00">March 27, 2019</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-82685 post type-post status-publish format-standard has-post-thumbnail hentry category-pushback category-russiagate category-ukraine tag-nato tag-richard-sakwa tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/01/24/us-and-uk-escalate-russia-war-fever-but-nato-splits-over-ukraine-emerge/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="82688" data-permalink="https://thegrayzone.com/2022/01/24/us-and-uk-escalate-russia-war-fever-but-nato-splits-over-ukraine-emerge/rsak-jan-23_1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rsak-Jan-23_1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/Rsak-Jan-23_1.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/01/24/us-and-uk-escalate-russia-war-fever-but-nato-splits-over-ukraine-emerge/">
						US and UK escalate Russia war fever, but NATO splits over Ukraine emerge					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/aaron-mate/" title="Posts by Aaron Maté" class="author url fn" rel="author">Aaron Maté</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-01-24T21:21:31-05:00">January 24, 2022</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-20231 post type-post status-publish format-standard has-post-thumbnail hentry category-big-tech category-israel category-us-politics tag-2020-campaign tag-acronym tag-bernie-sanders tag-corruption tag-dark-money tag-democratic-campaign tag-dnc tag-iowa tag-islamophobia tag-israel tag-israel-lobby tag-pacronym tag-pete-buttigieg tag-russia tag-russiagate tag-russian-interference tag-seth-klarman tag-shadow-inc tag-super-pacs">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2020/02/04/pro-israel-buttigieg-seth-klarman-iowas-voting-app/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/billionaire-Seth-Klarman-Buttigieg-Iowa-caucus-Shadow-app-Israel.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="billionaire Seth Klarman Buttigieg Iowa caucus Shadow app Israel" loading="lazy" data-attachment-id="20302" data-permalink="https://thegrayzone.com/2020/02/04/pro-israel-buttigieg-seth-klarman-iowas-voting-app/billionaire-seth-klarman-buttigieg-iowa-caucus-shadow-app-israel/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/billionaire-Seth-Klarman-Buttigieg-Iowa-caucus-Shadow-app-Israel.jpg?fit=900%2C560&amp;ssl=1" data-orig-size="900,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="billionaire Seth Klarman Buttigieg Iowa caucus Shadow app Israel" data-image-description="&lt;p&gt;Hedge-fund billionaire Seth Klarman funds both the Pete Buttigieg campaign and Shadow Inc, the firm run by former Clinton staff that created the app behind the Iowa caucus disaster&lt;/p&gt;
" data-image-caption="&lt;p&gt;Hedge-fund billionaire Seth Klarman funds both the Pete Buttigieg campaign and Shadow Inc, the firm run by former Clinton staff that created the app behind the Iowa caucus disaster&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/billionaire-Seth-Klarman-Buttigieg-Iowa-caucus-Shadow-app-Israel.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/02/billionaire-Seth-Klarman-Buttigieg-Iowa-caucus-Shadow-app-Israel.jpg?fit=900%2C560&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2020/02/04/pro-israel-buttigieg-seth-klarman-iowas-voting-app/">
						Billionaire pro-Israel Buttigieg backer Seth Klarman funds group behind Iowa&#8217;s disastrous voting app					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/max-blumenthal/" title="Posts by Max Blumenthal" class="author url fn" rel="author">Max Blumenthal</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-02-04T06:11:00-05:00">February 4, 2020</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-14097 post type-post status-publish format-standard has-post-thumbnail hentry category-pushback tag-donald-trump tag-lawrence-odonnell tag-msnbc tag-rachel-maddow tag-russia tag-russiagate">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2019/08/31/aaron-mate-demolishes-lawrence-odonnells-embarrassing-russiagate-retraction/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Aaron-on-Frank.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" data-attachment-id="14101" data-permalink="https://thegrayzone.com/2019/08/31/aaron-mate-demolishes-lawrence-odonnells-embarrassing-russiagate-retraction/aaron-on-frank/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Aaron-on-Frank.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aaron-on-Frank" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Aaron-on-Frank.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Aaron-on-Frank.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2019/08/31/aaron-mate-demolishes-lawrence-odonnells-embarrassing-russiagate-retraction/">
						MSNBC’s Lawrence O&#8217;Donnell hits Russiagate rock bottom					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/aaron-mate/" title="Posts by Aaron Maté" class="author url fn" rel="author">Aaron Maté</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2019-08-31T12:42:48-04:00">August 31, 2019</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-651 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-ukraine tag-aluf-benn tag-asa-winstanley tag-azov-battalion tag-haaretz tag-hennadii-nadolenko tag-israel tag-john-brown tag-max-blumenthal tag-neo-nazism tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2018/07/10/ukraine-embassy-israel-arming-nazis-max-blumenthal/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/ukraine-nazis-israel-weapons-azov-battalion.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="ukraine nazis israel weapons azov battalion" loading="lazy" data-attachment-id="660" data-permalink="https://thegrayzone.com/2018/07/10/ukraine-embassy-israel-arming-nazis-max-blumenthal/ukraine-nazis-israel-weapons-azov-battalion/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/ukraine-nazis-israel-weapons-azov-battalion.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ukraine nazis israel weapons azov battalion" data-image-description="&lt;p&gt;Ukrainian neo-Nazi militia the Azov battalion using Israeli weapons&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ukrainian neo-Nazi militia the Azov battalion using Israeli weapons (Credit: YouTube)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/ukraine-nazis-israel-weapons-azov-battalion.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/ukraine-nazis-israel-weapons-azov-battalion.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2018/07/10/ukraine-embassy-israel-arming-nazis-max-blumenthal/">
						Ukraine attacks journalists who reported Israeli weapons flow to its neo-Nazi militia					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/ben-norton/" title="Posts by Ben Norton" class="author url fn" rel="author">Ben Norton</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2018-07-10T19:56:38-04:00">July 10, 2018</time></span></div>			</div>
		</article>
		</div></div></div></div>			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-4" class="cb-sidebar-widget codetipi-15zine-widget widget_search"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
</div><div id="custom_html-7" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Newsletter</h3><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dLL_7E" target="_blank" rel="noopener"><img src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/09/subscribe-black-200.png?w=1170&#038;ssl=1" alt="subscribe" data-recalc-dims="1"/></a></div></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget codetipi-15zine-widget widget-social-icons-wrap"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Follow The GZ</h3><div class="widget-social-icons-3 widget-social-icons social-align-1"><ul><li><a href="https://facebook.com/thegrayzone" class="codetipi-15zine-i-facebook tipi-i-sz-1 codetipi-15zine-social-icons-3 network-bg network-facebook"rel="noopener" target="_blank"></a></li><li><a href="https://twitter.com/thegrayzonenews" class="codetipi-15zine-i-twitter tipi-i-sz-1 codetipi-15zine-social-icons-3 network-bg network-twitter"rel="noopener" target="_blank"></a></li><li><a href="https://instagram.com/thegrayzonenews" class="codetipi-15zine-i-instagram tipi-i-sz-1 codetipi-15zine-social-icons-3 network-bg network-instagram"rel="noopener" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="codetipi-15zine-i-youtube-play tipi-i-sz-1 codetipi-15zine-social-icons-3 network-bg network-youtube"rel="noopener" target="_blank"></a></li><li><a href="https://vk.com/thegrayzone" class="codetipi-15zine-i-vk tipi-i-sz-1 codetipi-15zine-social-icons-3 network-bg network-vk"rel="noopener" target="_blank"></a></li></ul></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget codetipi-15zine-widget codetipi-15zine-stylish-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Popular Stories</h3><div class="codetipi-15zine-stylish-posts-wrap rounded-img"><div id="block-wrap-62793" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-62793 block--light" data-id="62793"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83178 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-azov-battalion tag-c14 tag-fascism tag-national-corps tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83192" data-permalink="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/zelensky-kotsyubaylo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" data-orig-size="740,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky Kotsyubaylo" data-image-description="" data-image-caption="&lt;p&gt;Zelensky otorga al comandante del Sector Derecha Dmytro Kotsyubaylo el premio &#8220;Héroe de Ucrania&#8221;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/">
						How Ukraine&#8217;s Jewish president Zelensky made peace with neo-Nazi paramilitaries on front lines of war with Russia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83566 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-russia category-ukraine tag-azov-battalion tag-false-flag tag-joseph-biden tag-mariupol tag-mariupol-theater tag-opcw tag-russia tag-syria tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/18/bombing-mariupol-theater-ukrainian-azov-nato-intervention/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83610" data-permalink="https://thegrayzone.com/2022/03/18/bombing-mariupol-theater-ukrainian-azov-nato-intervention/pjimage-19/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Azov Mariupol" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/18/bombing-mariupol-theater-ukrainian-azov-nato-intervention/">
						Was bombing of Mariupol theater staged by Ukrainian Azov extremists to trigger NATO intervention?					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83410 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-biological-warfare tag-bioweapons tag-kiev tag-russia tag-ukraine tag-victoria-nuland">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/09/victoria-nuland-us-biological-research-facilities-ukraine/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83414" data-permalink="https://thegrayzone.com/2022/03/09/victoria-nuland-us-biological-research-facilities-ukraine/untitled-design-2022-03-08t165844-259/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nuland" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?fit=1000%2C500&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/09/victoria-nuland-us-biological-research-facilities-ukraine/">
						Victoria Nuland declares US is protecting &#8216;biological research facilities&#8217; in Ukraine					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83670 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-arms-industry tag-azov-battalion tag-joseph-biden tag-nato tag-russia tag-ukraine tag-vladimir-putin tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83685" data-permalink="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/azov/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Azov" data-image-description="" data-image-caption="&lt;p&gt;Members of the neo-Nazi Azov Battalion learn how fire a UK-made NLAW rocket in March 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/">
						US and NATO allies arm neo-Nazi units in Ukraine as foreign policy elites yearn for Afghan-style insurgency 					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83768 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-russia category-ukraine tag-bbc tag-cnn tag-corporate-media tag-donbas tag-mainstream-media tag-mariupol tag-mariupol-theater tag-media tag-russia tag-ukraine tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/25/bbc-fixer-war-ukrainian-nationalist-pr-operative/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83824" data-permalink="https://thegrayzone.com/2022/03/25/bbc-fixer-war-ukrainian-nationalist-pr-operative/8178412208_20f66cbd6f_b/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BBC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?fit=1024%2C768&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/25/bbc-fixer-war-ukrainian-nationalist-pr-operative/">
						BBC correspondent-fixer shaping Ukraine war coverage is PR operative involved in &#8220;war-messaging tool&#8221;					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83595 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-col-douglas-macgregor tag-nato tag-putin tag-russia tag-russia-ukraine-war tag-ukraine tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83597" data-permalink="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/doug-macgregor-march-14-design-2-2/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macgregor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/">
						VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83712 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-syria category-ukraine tag-77th-brigade tag-chemical-weapons tag-douma tag-false-flag tag-hamish-de-bretton-gordon tag-information-wars tag-mi6 tag-propaganda tag-russia tag-syria tag-ukraine tag-wmd">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/24/british-intelligence-ukraine-false-flag/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83737" data-permalink="https://thegrayzone.com/2022/03/24/british-intelligence-ukraine-false-flag/hamish/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?fit=997%2C575&amp;ssl=1" data-orig-size="997,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hamish" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?fit=997%2C575&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/24/british-intelligence-ukraine-false-flag/">
						British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83775 post type-post status-publish format-standard has-post-thumbnail hentry category-pushback tag-chas-freeman tag-russia-ukraine-war tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/24/us-fighting-russia-to-the-last-ukrainian-veteran-us-diplomat/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83778" data-permalink="https://thegrayzone.com/2022/03/24/us-fighting-russia-to-the-last-ukrainian-veteran-us-diplomat/chaz-march-21/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chaz-March-21" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/24/us-fighting-russia-to-the-last-ukrainian-veteran-us-diplomat/">
						US fighting Russia &#8216;to the last Ukrainian&#8217;: veteran US diplomat					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83276 post type-post status-publish format-standard has-post-thumbnail hentry category-nato category-red-lines category-russia category-ukraine tag-anya-parampil tag-mark-sleboda">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/04/war-ukraine-unipolar-world/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83279" data-permalink="https://thegrayzone.com/2022/03/04/war-ukraine-unipolar-world/sleboda0203compressed/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sleboda0203compressed" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Sleboda0203compressed.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/04/war-ukraine-unipolar-world/">
						Forever war in Ukraine or an end to the unipolar world?					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83341 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-russia category-ukraine tag-azov-battalion tag-espanol tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-voldymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83192" data-permalink="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/zelensky-kotsyubaylo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" data-orig-size="740,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky Kotsyubaylo" data-image-description="" data-image-caption="&lt;p&gt;Zelensky otorga al comandante del Sector Derecha Dmytro Kotsyubaylo el premio &#8220;Héroe de Ucrania&#8221;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/">
						Cómo el presidente judío de Ucrania hizo las paces con los neonazis en el frente contra Rusia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83444 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-congress tag-rep-thomas-massie tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/10/thomas-massie-ukraine-resolution/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83446" data-permalink="https://thegrayzone.com/2022/03/10/thomas-massie-ukraine-resolution/rep-massie-march-9/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Massie" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/REP-Massie-March-9.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/10/thomas-massie-ukraine-resolution/">
						Why Rep. Thomas Massie stood against &#8220;stand with Ukraine&#8221; resolution					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83448 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine category-us-empire tag-congress tag-rep-maria-elvira-salazar tag-rep-ro-khanna tag-rep-thomas-massie tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/10/congress-american-workers-war-russia/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83450" data-permalink="https://thegrayzone.com/2022/03/10/congress-american-workers-war-russia/ukraine-max-march-8/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Congress" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Ukraine-Max-March-8.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/10/congress-american-workers-war-russia/">
						VIDEO: Congress screws American workers to escalate war on Russia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-19 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-azov-battalion tag-congress tag-featured tag-neo-nazism tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="azov ballation us" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?zoom=2&amp;resize=120%2C120&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?zoom=3&amp;resize=120%2C120&amp;ssl=1 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="258" data-permalink="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/azov-ballation-us/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=1100%2C590&amp;ssl=1" data-orig-size="1100,590" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="azov ballation us" data-image-description="&lt;p&gt;Members of the Azov Battalion offer a sieg heil salute (left); US military advisors meet with Azov commanders in the field in November, 2017 (right)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Members of the Azov Battalion offer a sieg heil salute (left); US military advisors meet with Azov commanders in the field in November, 2017 (right)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=1024%2C549&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/">
						The US is arming and assisting neo-Nazis in Ukraine, while Congress debates prohibition					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-82375 post type-post status-publish format-standard has-post-thumbnail hentry category-pushback">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/01/06/us-war-lobby-fuels-conflict-in-russia-ukraine-and-syria-ex-pentagon-advisor/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="82377" data-permalink="https://thegrayzone.com/2022/01/06/us-war-lobby-fuels-conflict-in-russia-ukraine-and-syria-ex-pentagon-advisor/dm-jan-5/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DM-Jan 5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/01/DM-Jan-5.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/01/06/us-war-lobby-fuels-conflict-in-russia-ukraine-and-syria-ex-pentagon-advisor/">
						US war lobby fuels conflict in Russia, Ukraine, and Syria: ex-Pentagon advisor					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-82929 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-azov-battalion tag-dmitry-polyanskiy tag-nato tag-russia tag-ukraine tag-vladimir-putin tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/02/15/russian-un-ambassador-us-war-propaganda-grayzone/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="82932" data-permalink="https://thegrayzone.com/2022/02/15/russian-un-ambassador-us-war-propaganda-grayzone/max-card-feb-13/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Max-card-Feb-13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/02/Max-card-Feb-13.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/02/15/russian-un-ambassador-us-war-propaganda-grayzone/">
						VIDEO: Russian UN ambassador responds to US &#8216;war propaganda&#8217; in interview w/Grayzone					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div><div id="twitter_timeline-4" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The GZ on Twitter</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/thegrayzonenews" href="https://twitter.com/thegrayzonenews">My Tweets</a></div><div id="custom_html-6" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Support us</h3><div class="textwidget custom-html-widget"><center>
<h3>Patreon</h3>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<h3>PayPal</h3><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" /><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</center></div></div><div id="jetpack-search-filters-3" class="cb-sidebar-widget codetipi-15zine-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Search The Grayzone</h3><div class="jetpack-search-form"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
</div></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Donate</h3><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Subscribe to Mailing List</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div><div id="top-posts-3" class="cb-sidebar-widget codetipi-15zine-widget widget_top-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Top Stories</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thegrayzone.com/2022/03/25/bbc-fixer-war-ukrainian-nationalist-pr-operative/" title="BBC correspondent-fixer shaping Ukraine war coverage is PR operative involved in &quot;war-messaging tool&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/8178412208_20f66cbd6f_b.jpg?fit=1024%2C768&#038;ssl=1&#038;resize=40%2C40" alt="BBC correspondent-fixer shaping Ukraine war coverage is PR operative involved in &quot;war-messaging tool&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/25/bbc-fixer-war-ukrainian-nationalist-pr-operative/" title="BBC correspondent-fixer shaping Ukraine war coverage is PR operative involved in &quot;war-messaging tool&quot;" class="bump-view" data-bump-view="tp">BBC correspondent-fixer shaping Ukraine war coverage is PR operative involved in &quot;war-messaging tool&quot;</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/18/bombing-mariupol-theater-ukrainian-azov-nato-intervention/" title="Was bombing of Mariupol theater staged by Ukrainian Azov extremists to trigger NATO intervention?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pjimage-19.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Was bombing of Mariupol theater staged by Ukrainian Azov extremists to trigger NATO intervention?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/18/bombing-mariupol-theater-ukrainian-azov-nato-intervention/" title="Was bombing of Mariupol theater staged by Ukrainian Azov extremists to trigger NATO intervention?" class="bump-view" data-bump-view="tp">Was bombing of Mariupol theater staged by Ukrainian Azov extremists to trigger NATO intervention?</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/24/us-fighting-russia-to-the-last-ukrainian-veteran-us-diplomat/" title="US fighting Russia &#039;to the last Ukrainian&#039;: veteran US diplomat" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Chaz-March-21.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="US fighting Russia &#039;to the last Ukrainian&#039;: veteran US diplomat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/24/us-fighting-russia-to-the-last-ukrainian-veteran-us-diplomat/" title="US fighting Russia &#039;to the last Ukrainian&#039;: veteran US diplomat" class="bump-view" data-bump-view="tp">US fighting Russia &#039;to the last Ukrainian&#039;: veteran US diplomat</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/" title="How Ukraine&#039;s Jewish president Zelensky made peace with neo-Nazi paramilitaries on front lines of war with Russia" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&#038;ssl=1&#038;resize=40%2C40" alt="How Ukraine&#039;s Jewish president Zelensky made peace with neo-Nazi paramilitaries on front lines of war with Russia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/" title="How Ukraine&#039;s Jewish president Zelensky made peace with neo-Nazi paramilitaries on front lines of war with Russia" class="bump-view" data-bump-view="tp">How Ukraine&#039;s Jewish president Zelensky made peace with neo-Nazi paramilitaries on front lines of war with Russia</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/" title="US and NATO allies arm neo-Nazi units in Ukraine as foreign policy elites yearn for Afghan-style insurgency " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Azov.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="US and NATO allies arm neo-Nazi units in Ukraine as foreign policy elites yearn for Afghan-style insurgency " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/20/us-neo-nazi-ukraine-afghan-insurgency/" title="US and NATO allies arm neo-Nazi units in Ukraine as foreign policy elites yearn for Afghan-style insurgency " class="bump-view" data-bump-view="tp">US and NATO allies arm neo-Nazi units in Ukraine as foreign policy elites yearn for Afghan-style insurgency </a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/24/british-intelligence-ukraine-false-flag/" title="British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Hamish.jpg?fit=997%2C575&#038;ssl=1&#038;resize=40%2C40" alt="British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/24/british-intelligence-ukraine-false-flag/" title="British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead" class="bump-view" data-bump-view="tp">British intelligence operative’s involvement in Ukraine crisis signals false flag attacks ahead</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/" title="VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/" title="VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war" class="bump-view" data-bump-view="tp">VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/" title="Reuters, BBC, and Bellingcat participated in covert UK Foreign Office-funded programs to &quot;weaken Russia,&quot; leaked docs reveal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Reuters, BBC, and Bellingcat participated in covert UK Foreign Office-funded programs to &quot;weaken Russia,&quot; leaked docs reveal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/" title="Reuters, BBC, and Bellingcat participated in covert UK Foreign Office-funded programs to &quot;weaken Russia,&quot; leaked docs reveal" class="bump-view" data-bump-view="tp">Reuters, BBC, and Bellingcat participated in covert UK Foreign Office-funded programs to &quot;weaken Russia,&quot; leaked docs reveal</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/" title="US veteran who volunteered to fight for Ukraine describes ‘suicide mission’" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Polish_20220316_112133758-e1648679168386.jpg?fit=800%2C488&#038;ssl=1&#038;resize=40%2C40" alt="US veteran who volunteered to fight for Ukraine describes ‘suicide mission’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/30/us-veteran-fight-ukraine-suicide-mission/" title="US veteran who volunteered to fight for Ukraine describes ‘suicide mission’" class="bump-view" data-bump-view="tp" aria-current="page">US veteran who volunteered to fight for Ukraine describes ‘suicide mission’</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/03/09/victoria-nuland-us-biological-research-facilities-ukraine/" title="Victoria Nuland declares US is protecting &#039;biological research facilities&#039; in Ukraine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Untitled-design-2022-03-08T165844.259.jpg?fit=1000%2C500&#038;ssl=1&#038;resize=40%2C40" alt="Victoria Nuland declares US is protecting &#039;biological research facilities&#039; in Ukraine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/03/09/victoria-nuland-us-biological-research-facilities-ukraine/" title="Victoria Nuland declares US is protecting &#039;biological research facilities&#039; in Ukraine" class="bump-view" data-bump-view="tp">Victoria Nuland declares US is protecting &#039;biological research facilities&#039; in Ukraine</a>
							</div>
							</li></ul>
</div><div id="twitter_timeline-3" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The Grayzone on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></div>	</aside>
</div>
			</div>
		</div>
			</div>
</div>
<footer id="cb-footer" class="site-footer">
					<div class="cb-footer-lower cb-font-header clearfix">
			<div class="wrap clearfix">
									<div id="cb-footer-logo">
						<a href="https://thegrayzone.com">
							<img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-final.png" alt=" logo"  srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-retina-final.png 2x">
						</a>
					</div>
								<div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="footer-menu nav cb-footer-nav clearfix"><li id="menu-item-41628" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41628"><a href="https://thegrayzone.com/about/">ABOUT</a></li>
<li id="menu-item-41629" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41629"><a href="https://thegrayzone.com/contact/">CONTACT</a></li>
<li id="menu-item-41626" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41626"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></div>				<div class="cb-copyright">Copyright © The Grayzone</div>				<div id="to-top-wrap" class="to-top cb-to-top"><a href="#" id="to-top-a"><i class="codetipi-15zine-i-chevron-up cb-circle"></i></a></div>			</div>
		</div>
	</footer>
</div> <!-- end .site-inner -->
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-110-final.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-final.png 2x" width="110" height="40"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="codetipi-15zine-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/">US Empire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/">Venezuela coup attempt</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41684"><a href="https://thegrayzone.com/category/syria/">Syria proxy war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41747"><a href="https://thegrayzone.com/category/israel/">Israeli apartheid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/">Nicaragua destabilization</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41748"><a href="https://thegrayzone.com/category/iran/">Iran dirty war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/">Bolivian resistance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/">Ecuador meddling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/">Information Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41686"><a href="https://thegrayzone.com/category/media/">Media deceptions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/">Big Tech &#038; censorship</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41689"><a href="https://thegrayzone.com/category/china/">China &#038; the new cold war</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-41688"><a href="https://thegrayzone.com/category/russia/">Russiagate racket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/">Non-Profit Industrial Complex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/">Coronavirus chaos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">ESPAÑOL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-patreon"><a href="http://www.patreon.com/grayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Patreon" rel="noopener nofollow"><i class="codetipi-15zine-i-patreon" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="codetipi-15zine-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="codetipi-15zine-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="codetipi-15zine-i-x"></i></a></span>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Grayzone",
	"description": "News and investigative journalism on empire","url": "https://thegrayzone.com/","datePublished": "2022-03-30T18:23:28-04:00","dateCreated": "2022-03-30T18:23:28-04:00","dateModified": "2022-03-30T18:23:28-04:00","potentialAction": {
	"@type": "SearchAction",
	"target": "https://thegrayzone.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style id='codetipi-15zine-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-1744.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-1744:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-1744 > a
			{ background: #bc2c27; }.main-navigation .menu-item-1744 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6651.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6651:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6651 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6651 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-78774.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-78774:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-78774 > a
			{ background: #bc2c27; }.main-navigation .menu-item-78774 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6024.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6024:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6024 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6024 .menu-wrap > * { border-top-color: #bc2c27!important; }
</style>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/js.cookie.min.js?ver=3.3.9.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-extra'>
/* <![CDATA[ */
var codetipi15zineJS = {"root":"https:\/\/thegrayzone.com\/wp-json\/codetipi-15zine\/v1\/","nonce":"f9788487f9","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"args":{"path":"\/","slider":"4000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/thegrayzone.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"qry":{"page":0,"year":2022,"monthnum":3,"day":30,"name":"us-veteran-fight-ukraine-suicide-mission","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/functions.min.js?ver=3.3.9.3' id='codetipi-15zine-functions-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-after'>
	var codetipi_15zine_6651 = {
		id: 6651,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 61,
		is110: 0,
		counter: 0,
		specific: "mm",
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1875","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var codetipi_15zine_27818 = {
		id: 27818,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 21,
		is110: 0,
		counter: 0,
		specific: "related",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 6,
		args: {"post__not_in":[83920],"post_type":"post","posts_per_page":"6","orderby":"rand","tag":"boogaloo-boys,foreign-fighters,georgia,georgian-legion,henry-hoeft,russia,ukraine,volodymyr-zelensky"}	};
	
	var codetipi_15zine_62793 = {
		id: 62793,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 23,
		is110: 0,
		counter: 0,
		specific: "widget",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 15,
		args: {"posts_per_page":15,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[83920],"trending":{"name":"styling-posts-month1562793","max":15,"num":30}}	};
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thegrayzone.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.40' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thegrayzone.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php","nonce":"f65f75cb9a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegrayzone.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegrayzone.com%2F2022%2F03%2F30%2Fus-veteran-fight-ukraine-suicide-mission%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-beta' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'144556534',post:'83920',tz:'-4',srv:'thegrayzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '83920' ]);
</script>
</body>
</html> <!-- The End. what a ride! -->
<!--
	generated 166 seconds ago
	generated in 0.735 seconds
	served from batcache in 0.005 seconds
	expires in 134 seconds
-->
