<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 1px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: 000000;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AI9qh--T8pefb2Sj1d2SfqOAw8ElFnSqzoHcZhtrZkk" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jon Stewart and the Pentagon honor Ukrainian Nazi at Disney World - The Grayzone</title>
	<link rel="canonical" href="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jon Stewart and the Pentagon honor Ukrainian Nazi at Disney World - The Grayzone" />
	<meta property="og:description" content="Defense Department-sponsored &#8220;Warrior Games&#8221; featured liberal comedian Jon Stewart awarding a member of Ukraine&#8217;s neo-Nazi Azov Battalion at Disney World. The Pentagon refused to tell The Grayzone whether US taxpayers funded the foreign competitors&#8217; travel. This August, during the Department of Defense’s annual Warrior Games at Disney World in Orlando, Florida, liberal comedian Jon Stewart awarded a Ukrainian military veteran named Ihor Halushka the “Heart of the Team” award for “inspiring his team” with his “personal example.” Halushka happens to [&hellip;]" />
	<meta property="og:url" content="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/" />
	<meta property="og:site_name" content="The Grayzone" />
	<meta property="article:publisher" content="https://www.facebook.com/thegrayzone" />
	<meta property="article:published_time" content="2022-08-31T22:04:07+00:00" />
	<meta property="article:modified_time" content="2022-08-31T22:08:56+00:00" />
	<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2022/08/cover.jpg" />
	<meta property="og:image:width" content="1001" />
	<meta property="og:image:height" content="664" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Alexander Rubinstein" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RealAlexRubi" />
	<meta name="twitter:site" content="@TheGrayzoneNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexander Rubinstein" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-136013648-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css'  href='https://thegrayzone.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://thegrayzone.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='codetipi-15zine-style-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/style.min.css?ver=3.3.9.3' type='text/css' media='all' />
<style id='codetipi-15zine-style-inline-css' type='text/css'>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</style>
<!--[if IE]>
<link rel='stylesheet' id='codetipi-15zine-ie9-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/ie.css?ver=3.3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegrayzone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.11' type='text/css' media='all' />
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false","ua":"UA-136013648-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thegrayzone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegrayzone.com/wp-json/wp/v2/posts/86275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-mrx' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://thegrayzone.com/wp-content/themes/15zine/assets/css/15zine/codetipi-15zine.woff2?9oa0lg" crossorigin>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9072382529209199" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/GrayZone-GZ-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/GrayZone-GZ-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/GrayZone-GZ-Favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/GrayZone-GZ-Favicon.png?fit=32%2C32&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thegrayzone.com/?custom-css=11d7cf4bbb" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-86275 single-format-standard wp-custom-logo sticky-sbs excerpt-mob-off  cb-body-light cb-footer-dark has--bg body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-2 sticky-menu site-skin-2"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="codetipi-15zine-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-mobile.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo-220x90-2.jpg 2x" alt="The Grayzone" width="125" height="29"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>			</ul>
</div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-l-0"></div>		<div id="cb-container" class="site-inner container clearfix">
	<div id="cb-top-menu" class="secondary-menu-wrap cb-font-header tipi-m-0-down clearfix site-skin-11">
		<div class="cb-top-menu-wrap tipi-flex side-spacing wrap">
			<ul class="menu-icons tipi-flex-eq-height"></ul>		</div>
	</div>
	<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-2 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 logo-only-when-stuck main-menu-l"><div class="bg-area">
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix site-skin-2 mm-ani-1 mm-skin-2 main-menu-bar-color-1 sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-l">
	<div class="menu-bg-area main-navigation-border">
		<div id="cb-main-menu" class="main-menu-wrap cb-nav-bar-wrap clearfix cb-font-header main-nav-wrap vertical-c side-spacing wrap">
			<div class="logo-menu-wrap tipi-vertical-c"><div id="cb-nav-logo" class="main-menu-logo logo"><a href="https://thegrayzone.com"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png" alt="Menu logo" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png 2x"></a></div></div>			<ul id="menu-main-menu" class="main-menu nav cb-main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-41749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/" class="block-more block-mm-init block-changer block-mm-changer" data-title="US Empire" data-url="https://thegrayzone.com/category/us-empire/" data-subtitle="The Grayzone reports on the US empire" data-count="60" data-tid="1686"  data-term="category">US Empire</a>
	<ul class="sub-menu">
		<li id="menu-item-41683" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Venezuela" data-url="https://thegrayzone.com/category/venezuela/" data-subtitle="The Grayzone reports on Venezuela" data-count="158" data-tid="1450"  data-term="category">Venezuela coup attempt</a></li>
		<li id="menu-item-41684" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41684"><a href="https://thegrayzone.com/category/syria/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Syria" data-url="https://thegrayzone.com/category/syria/" data-subtitle="The Grayzone reports on Syria" data-count="108" data-tid="1377"  data-term="category">Syria proxy war</a></li>
		<li id="menu-item-41747" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41747"><a href="https://thegrayzone.com/category/israel/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Israel-Palestine" data-url="https://thegrayzone.com/category/israel/" data-subtitle="The Grayzone reports on Israel-Palestine" data-count="48" data-tid="1363"  data-term="category">Israeli apartheid</a></li>
		<li id="menu-item-41746" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Nicaragua" data-url="https://thegrayzone.com/category/nicaragua/" data-subtitle="The Grayzone reports on Nicaragua" data-count="61" data-tid="1468"  data-term="category">Nicaragua destabilization</a></li>
		<li id="menu-item-41748" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41748"><a href="https://thegrayzone.com/category/iran/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Iran" data-url="https://thegrayzone.com/category/iran/" data-subtitle="The Grayzone reports on Iran" data-count="41" data-tid="1428"  data-term="category">Iran dirty war</a></li>
		<li id="menu-item-41755" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Bolivia" data-url="https://thegrayzone.com/category/bolivia/" data-subtitle="The Grayzone reports on Bolivia" data-count="35" data-tid="2193"  data-term="category">Bolivian resistance</a></li>
		<li id="menu-item-70778" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Ecuador" data-url="https://thegrayzone.com/category/ecuador/" data-subtitle="The Grayzone reports on Ecuador, Rafael Correa, Lenín Moreno, the Correista movement, the Citizens&#039; Revolution, Andrés Arauz, Guillermo Lasso, Yaku Pérez, and more." data-count="18" data-tid="1901"  data-term="category">Ecuador meddling</a></li>
	</ul>
</li>
	<li id="menu-item-41754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Information Wars" data-url="https://thegrayzone.com/category/information-wars/" data-subtitle="The Grayzone reports on information warfare in the new cold war" data-count="53" data-tid="1650"  data-term="category">Information Wars</a>
	<ul class="sub-menu">
		<li id="menu-item-41686" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41686"><a href="https://thegrayzone.com/category/media/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Media" data-url="https://thegrayzone.com/category/media/" data-subtitle="The Grayzone reports on the media" data-count="68" data-tid="1525"  data-term="category">Media deceptions</a></li>
		<li id="menu-item-41751" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Big Tech" data-url="https://thegrayzone.com/category/big-tech/" data-subtitle="The Grayzone reports on Big Tech corporations" data-count="25" data-tid="1978"  data-term="category">Big Tech &#038; censorship</a></li>
		<li id="menu-item-41756" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Julian Assange" data-url="https://thegrayzone.com/category/julian-assange/" data-subtitle="The Grayzone reports on imprisoned WikiLeaks publisher Julian Assange" data-count="34" data-tid="1440"  data-term="category">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li id="menu-item-41689" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41689"><a href="https://thegrayzone.com/category/china/" class="block-more block-mm-init block-changer block-mm-changer" data-title="China" data-url="https://thegrayzone.com/category/china/" data-subtitle="The Grayzone reports on China" data-count="38" data-tid="1570"  data-term="category">China &#038; the new cold war</a></li>
	<li id="menu-item-41688" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41688"><a href="https://thegrayzone.com/category/russia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Russia" data-url="https://thegrayzone.com/category/russia/" data-subtitle="The Grayzone reports on Russia" data-count="58" data-tid="1361"  data-term="category">Russiagate racket</a></li>
	<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Non-Profit Industrial Complex" data-url="https://thegrayzone.com/category/non-profit-industrial-complex/" data-subtitle="The Grayzone reports on the non-profit industrial complex" data-count="21" data-tid="2071"  data-term="category">Non-Profit Industrial Complex</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Coronavirus" data-url="https://thegrayzone.com/category/coronavirus/" data-subtitle="The Grayzone reports on Covid-19" data-count="23" data-tid="2829"  data-term="category">Coronavirus chaos</a></li>
</ul></div></div>
</li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/" data-ppp="3" data-tid="1875"  data-term="category">ESPAÑOL</a><div class="menu mm-11 tipi-row side-spacing" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-6651" class="block-wrap block-wrap-61 block-to-see block-wrap-classic clearfix ppl-m-3 ppl-s-3 block-css-6651 block--light" data-id="6651"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header"><h2 class="block-title cb-module-title title">ESPAÑOL</h2><a href="https://thegrayzone.com/category/espanol/" class="see-all">See All</a></div><div class="block">		<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-85182 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-right-wing-extremism category-ukraine category-venezuela">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/11/medios-corporativos-neonazis-estadounidenses-ucrania/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="85034" data-permalink="https://thegrayzone.com/2022/05/31/american-neo-nazi-ukraine-hero-corporate-media/paul-fox2-1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653229938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paul fox2 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/11/medios-corporativos-neonazis-estadounidenses-ucrania/">
						Informe de seguridad en Estados Unidos advierte sobre los neonazis que regresan de combatir contra Rusia y Venezuela					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-83341 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-russia category-ukraine tag-azov-battalion tag-espanol tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-voldymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="83192" data-permalink="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/zelensky-kotsyubaylo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" data-orig-size="740,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky Kotsyubaylo" data-image-description="" data-image-caption="&lt;p&gt;Zelensky otorga al comandante del Sector Derecha Dmytro Kotsyubaylo el premio &#8220;Héroe de Ucrania&#8221;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/">
						Cómo el presidente judío de Ucrania hizo las paces con los neonazis en el frente contra Rusia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-81761 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-nicaragua tag-anti-imperialismo tag-denis-moncada tag-fsln tag-nicaragua tag-oea">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="Nicaragua Canciller Denis Moncada entrevista" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="81813" data-permalink="https://thegrayzone.com/2021/11/27/nicaragua-foreign-minister-denis-moncada/nicaragua-canciller-denis-moncada-entrevista/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicaragua Canciller Denis Moncada entrevista" data-image-description="&lt;p&gt;Nicaragua Canciller Denis Moncada entrevista&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/">
						El canciller de Nicaragua explica la política anti-imperialista de los sandinistas					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-78774" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>							</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-86275 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-azov tag-azov-battalion tag-department-of-defense tag-disney tag-jon-stewart tag-nazis tag-neo-nazis tag-pentagon tag-russia tag-ukraine tag-ukrainian-nazis tag-warrior-games">
				<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="768" height="509" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?fit=768%2C509&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?w=1001&amp;ssl=1 1001w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?resize=770%2C511&amp;ssl=1 770w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="86299" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/cover/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?fit=1001%2C664&amp;ssl=1" data-orig-size="1001,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Halushka" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/cover.jpg?fit=1001%2C664&amp;ssl=1" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Jon Stewart and the Pentagon honor Ukrainian Nazi at Disney World</h1></div><div class="cb-byline byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://thegrayzone.com/author/alexander-rubinstein/" class="author-avatar"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg' srcset='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg 2x' class='avatar avatar-50 photo sab-custom-avatar' height='50' width='50' /></a></span><span class="byline-part author"><a href="https://thegrayzone.com/author/alexander-rubinstein/" title="Posts by Alexander Rubinstein" class="author url fn" rel="author">Alexander Rubinstein</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-08-31T18:04:07-04:00">August 31, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap
								">
																										<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h3>Defense Department-sponsored &#8220;Warrior Games&#8221; featured liberal comedian Jon Stewart awarding a member of Ukraine&#8217;s neo-Nazi Azov Battalion at Disney World. The Pentagon refused to tell The Grayzone whether US taxpayers funded the foreign competitors&#8217; travel.</h3>
<p><span style="font-weight: 400;">This August, during the Department of Defense’s annual Warrior Games at Disney World in Orlando, Florida, liberal comedian Jon Stewart awarded a Ukrainian military veteran named Ihor Halushka the “Heart of the Team” award for “inspiring his team” with his “personal example.”</span></p>
<p><span style="font-weight: 400;">Halushka happens to have been a member of the neo-Nazi Azov Battalion, which has been armed by the US and integrated into the Ukrainian National Guard. The award-winning ultra-nationalist wore a sleeve over his left arm as he accepted the prize, presumably to cover up his tattoo of the Nazi Sonnenrad, or Black Sun.</span></p>
<p><span style="font-weight: 400;">Because the Warrior Games are sponsored by the Pentagon, American taxpayers likely paid to send Ukrainian Nazis like Halushka to Disney World. Indeed, at least two members of a Ukrainian team of wounded veteran athletes flown to Orlando, Florida are confirmed members of neo-Nazi groups in their country. Yulia Palevska and Ihor Halushka were members of the fascist Right Sector organization and Azov Battalion, respectively.</span></p>
<p><span style="font-weight: 400;">The pair are part of a team of forty Ukrainian veterans participating in the Warrior Games. They were joined at the ceremony for this year’s competition by Darius Rucker, the former </span><a href="https://www.dvidshub.net/image/7380760/2022-warrior-games"><span style="font-weight: 400;">vocalist</span></a><span style="font-weight: 400;"> for the glorified bar band Hootie &amp; the Blowfish, and liberal comedian Jon Stewart.</span></p>
<p><img data-attachment-id="86286" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/stewart-opening-remarks/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?fit=1000%2C665&amp;ssl=1" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stewart opening remarks" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?fit=1000%2C665&amp;ssl=1" class="size-full wp-image-86286 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=1000%2C665&#038;ssl=1" alt="" width="1000" height="665" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-opening-remarks.jpg?resize=770%2C512&amp;ssl=1 770w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Jon Stewart delivers opening remarks at the DoD Warrior Games</span></i></p>
<p><span style="font-weight: 400;">During the closing ceremony, Stewart awarded the Azov Battalion’s Halushka with the “Heart of the Team” award. The announcer proclaimed that Ihor “inspires his team with his personal example and his unique sense of humor. Sgt. First Class Ihor Halushka embodies the spirit and determination that is the heart of Team Ukraine.” </span></p>
<p><span style="font-weight: 400;">Stewart triumphantly bellowed “Ihor!” as  the Nazi was presented with his trophy.</span></p>
<p><img data-attachment-id="86285" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/stewart-awards-halushka/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?fit=1431%2C798&amp;ssl=1" data-orig-size="1431,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661708536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stewart awards halushka" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?fit=1024%2C571&amp;ssl=1" class="size-full wp-image-86285 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=1170%2C652&#038;ssl=1" alt="" width="1170" height="652" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?w=1431&amp;ssl=1 1431w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=1024%2C571&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=1200%2C669&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=770%2C429&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/stewart-awards-halushka.jpg?resize=1400%2C781&amp;ssl=1 1400w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Jon Stewart awards Ihor Halushka with the “Heart of the Team” award</span></i></p>
<p>Prior to Russia&#8217;s invasion of Ukraine in February of this year, mainstream outlets from the <a href="https://web.archive.org/web/20220630170745mp_/https://www.thedailybeast.com/far-right-terrorists-want-syria-crisis-to-bring-on-race-war">Daily Beast</a> to <a href="https://www.vox.com/2015/2/26/8114367/ukraine-war-warlords">Vox</a> to <a href="https://www.vox.com/2015/2/26/8114367/ukraine-war-warlords">Foreign Policy</a>, and even the US government propaganda outlet <a href="https://www.voanews.com/a/usa_white-supremacists-lead-new-wave-foreign-fighters/6176687.html">Voice of America</a>, have each acknowledged the Azov Battalion&#8217;s embrace of Nazism. Right Sector group has been <a href="https://web.archive.org/web/20210411154551/https://www.ibtimes.com/neo-nazi-group-hacks-twitter-ukraines-un-representative-right-sector-hacking-was-2028035">similarly identified</a> as a fascist organization. Since the invasion, however, Western corporate media has <a href="https://news.yahoo.com/azov-regiment-called-neo-nazi-142500366.html">downplayed</a> the presence of Nazis in the Ukrainian armed forces as groups like Azov have taken on prominent front-line roles.</p>
<p><span style="font-weight: 400;">Reached by phone, Warrior Games communication director Travis Claytor would not tell The Grayzone who covered the travel expenses of Team Ukraine and other foreign competitors. Claytor merely stated that the Department of Defense is “not responsible” for their costs. However, he noted that “the relationship with each team is different.” Ukraine and Canada are the only foreign teams participating in this year’s competition.</span></p>
<p><span style="font-weight: 400;">While promising this reporter a more complete response by email, Claytor has so far failed to deliver. </span></p>
<p><span style="font-weight: 400;">A </span><a href="https://youtu.be/CP4Gmp_D1Jg?t=12"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> on the DoD Warrior Games YouTube channel entitled “Family Night at Magic Kingdom” shows some members of Team Ukraine enjoying a night out at the world-famous theme park.</span></p>
<p><img data-attachment-id="86291" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/whatsapp-image-2022-08-28-at-8-19-09-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?fit=1600%2C830&amp;ssl=1" data-orig-size="1600,830" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2022-08-28 at 8.19.09 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?fit=1024%2C531&amp;ssl=1" class="size-full wp-image-86291 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=1170%2C607&#038;ssl=1" alt="" width="1170" height="607" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=1024%2C531&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=768%2C398&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=1536%2C797&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=1200%2C623&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=770%2C399&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-28-at-8.19.09-PM.jpeg?resize=1400%2C726&amp;ssl=1 1400w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /><i><span style="font-weight: 400;">Team Ukraine at the Magic Kingdom. Photo via Fisher House</span></i></p>
<p><span style="font-weight: 400;">This year’s Warrior Games are taking place at the ESPN Wide World of Sports Complex at Walt Disney World Resort. Competitions include shooting, wheelchair rugby, cycling, powerlifting, indoor rowing, wheelchair basketball, field, golf, track, swimming, sitting volleyball and archery.</span></p>
<p><span style="font-weight: 400;">This is the </span><a href="https://kyivindependent.com/news-feed/team-ukraine-wins-18-gold-medals-at-the-warrior-games"><span style="font-weight: 400;">first year</span></a><span style="font-weight: 400;"> Team Ukraine has participated in the Warrior Games. Its athletes came away with at least 18 gold medals.</span></p>
<p><span style="font-weight: 400;">Ukraine’s team is composed of the same veteran-athletes that participated in the Invictus Games, a similar competition of wounded veterans founded by Prince Harry after the English royal attended the Warrior Games. Ukraine’s Invictus Games team and Warrior Games team are both </span><a href="https://mva.gov.ua/ua/news/ukrayina-vizme-uchast-u-zmagannyah-warrior-games-dlya-veteraniv-ta-vijskovosluzhbovciv"><span style="font-weight: 400;">led by</span></a><span style="font-weight: 400;"> Oksana Gorbach, according to the Ukrainian Ministry of Veterans Affairs.</span></p>
<p><img data-attachment-id="86301" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/team-ukraine/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?fit=900%2C622&amp;ssl=1" data-orig-size="900,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="team ukraine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?fit=900%2C622&amp;ssl=1" class="size-full wp-image-86301 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?resize=900%2C622&#038;ssl=1" alt="" width="900" height="622" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?resize=768%2C531&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/team-ukraine.jpg?resize=770%2C532&amp;ssl=1 770w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">More members of the Ukrainian team at the DoD Warrior Games. </span></i><a href="https://twitter.com/FisherHouseFdtn/status/1561886030793515011"><i><span style="font-weight: 400;">Via</span></i></a><i><span style="font-weight: 400;"> Fisher House</span></i></p>
<p><span style="font-weight: 400;">“The organizational team of the Warrior Games in Ukraine includes the Ministry of Veterans Affairs of Ukraine, the Center for Strategic Communications ‘StratCom Ukraine,’ the NGO ‘Invictus Ukraine Games,’ the Strongman Federation of Ukraine, the ‘Come Back Alive,’” the Ministry of Veterans Affairs website states. StratCom Ukraine, like the Ministry of Veterans Affairs, is a governmental body, while the others appear to be Ukrainian NGOs.</span></p>
<p><span style="font-weight: 400;">As the Grayzone </span><a href="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;">, the head of Ukraine’s veterans affairs agency attended a 2019 neo-Nazi black metal concert featuring several antisemitic metal bands, and promoted the event on Facebook.</span></p>
<p><span style="font-weight: 400;">According to a </span><a href="https://web.archive.org/web/20170430235336/http://azov.press/ukr/igri-neskorenih-poraneni-biyci-polku-azov-pro-svoi-vrazhennya-ta-uchast-u-vseukrains-komu-vidbori-do-mizhnarodnih-zmagan-invictus-games"><span style="font-weight: 400;">deleted article</span></a><span style="font-weight: 400;"> from 2017 on an Azov Battalion website, at least three members of the notorious ultranationalist fighting force have participated in the Invictus Games. Because Azov identified the competitors by their call signs, and therefore did not disclose their real names, it is not possible to determine whether they also competed in the 2022 Warrior Games.</span></p>
<p><img data-attachment-id="86284" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/halushka-hardcore-nazi/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?fit=400%2C264&amp;ssl=1" data-orig-size="400,264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Halushka hardcore nazi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?fit=400%2C264&amp;ssl=1" class="size-full wp-image-86284 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?resize=400%2C264&#038;ssl=1" alt="" width="400" height="264" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Halushka-hardcore-nazi.jpg?resize=300%2C198&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p><a href="https://galinfo.com.ua/news/likari_boryutsya_za_zhyttya_odnogo_z_yangoliv_instytutskoi_yakogo_poranyly_v_ato_257360.html"><i><span style="font-weight: 400;">Ihor Halushka</span></i></a><i><span style="font-weight: 400;"> circa 2014. The Azov Battalion&#8217;s patch is visible on his left arm.</span></i></p>
<p><span style="font-weight: 400;">While the team page on the Invictus Games website merely states that Ihor Halushka was a member of Ukraine’s National Guard, an expanded </span><a href="https://web.archive.org/web/20220827133026/https://invictusgames.in.ua/team-2020#intro-popup63"><span style="font-weight: 400;">bio</span></a><span style="font-weight: 400;"> on the website makes it clear he was a member of Azov.</span></p>
<p><span style="font-weight: 400;">An unlisted YouTube </span><a href="https://youtu.be/CbjZqA22krI?t=22"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> by the Invictus Games on YouTube offers a close-up of Halushka working out with Nazi Black Sun symbol tattooed on his left elbow clearly visible. Halushka opted to cover the fascist symbol during photo ops at the Warrior Games.</span></p>
<p><img data-attachment-id="86283" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/halushka-gold-azov-shirt/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halushka gold azov shirt" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?fit=1000%2C667&amp;ssl=1" class="size-full wp-image-86283 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=1000%2C667&#038;ssl=1" alt="" width="1000" height="667" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/halushka-gold-azov-shirt.jpg?resize=770%2C514&amp;ssl=1 770w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Ihor Haluskha rocks an Azov Battalion t-shirt as he accepts a gold medal at the Department of Defense’s 2022 Warrior Games</span></i></p>
<p><span style="font-weight: 400;">Halushka has never been shy about his ties to the Azov Battalion. During the Invictus Games this April, he </span><a href="https://twitter.com/EuromaidanPress/status/1516760583248490499"><span style="font-weight: 400;">whipped out</span></a><span style="font-weight: 400;"> an Azov flag as he accepted a gold medal, which was hosted in The Hague – where war criminals are normally tried, not awarded. Likewise, in Orlando, Haluskha wore an Azov Battalion t-shirt as he accepted a gold medal for indoor rowing. He was honored days later as the “heart” of his team.</span></p>
<h3><strong>&#8220;symbol of Ukrainian bravery&#8221; was member of fascist Right Sector</strong></h3>
<p><span style="font-weight: 400;">Perhaps the most famous Ukrainian Warrior Games participant is Yulia Palevska, who the New York Times has </span><a href="https://web.archive.org/web/20220801081018/https://www.nytimes.com/2022/07/11/world/europe/ukraine-medic-russia-captive.html"><span style="font-weight: 400;">dubbed</span></a><span style="font-weight: 400;"> “a symbol of Ukrainian bravery and self-sacrifice.” </span></p>
<p><span style="font-weight: 400;">Palevska gained international recognition this March when she handed off footage she had filmed in Mariupol to a journalist with the Associated Press. The video showed Palevska evacuating Azov Battalion soldiers from the Azovstal steel plant in Mariupol when she was captured by Russian forces. Three months later, she was released.</span></p>
<p><span style="font-weight: 400;">Palevska’s release by Russia was such a notable event in Ukraine that President Zelensky personally </span><a href="https://www.youtube.com/watch?v=5W00Lpr8G6c"><span style="font-weight: 400;">remarked</span></a><span style="font-weight: 400;"> on the development.</span></p>
<p><img data-attachment-id="86288" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/yulia-competing/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?fit=1432%2C808&amp;ssl=1" data-orig-size="1432,808" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661498168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yulia competing" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?fit=1024%2C578&amp;ssl=1" class="size-full wp-image-86288 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=1170%2C660&#038;ssl=1" alt="" width="1170" height="660" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?w=1432&amp;ssl=1 1432w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=1024%2C578&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=1200%2C677&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=770%2C434&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-competing.jpg?resize=1400%2C790&amp;ssl=1 1400w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Palevska competes in a swimming competition at the DoD Warrior Games</span></i></p>
<p><span style="font-weight: 400;">The Associated Press downplayed her links to the Azov Battalion, </span><a href="https://apnews.com/article/mariupol-medic-body-camera-036cf9f28180e9525760d68bddbe4ee4"><span style="font-weight: 400;">writing</span></a><span style="font-weight: 400;"> “Russia has portrayed Taira as working for the nationalist Azov Battalion… But the AP found no such evidence, and friends and colleagues said she had no links to Azov.”</span></p><p></p>
<p><span style="font-weight: 400;">However, Palevska was a member of another neo-Nazi formation similarly incorporated into the Ukrainian military – a fact not mentioned by mainstream media outlets that vaulted her to war hero status this March.</span></p>
<p><span style="font-weight: 400;">A 2019 Bloomberg Businessweek </span><a href="https://www.bloomberg.com/news/features/2019-01-30/ukrainians-are-crowdfunding-the-fight-against-russia"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> identified Palevska as “a former member of Right Sector,.” (“There’s no such thing as ex-Right Sector,” she claimed). After leaving the group “amid infighting,” she organized a team of combat medics named after her World of Warcraft character, “Taira’s Angels.”</span></p>
<p><span style="font-weight: 400;">Bloomberg’s correspondent met with Palevska in Mariupol, which was then controlled by the Azov Battalion. Palevska’s medic group “runs through about $20,000, half of it from abroad, in cash, fuel, and medical supplies every month,” he reported.</span></p>
<p><img data-attachment-id="86289" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/yulia-tattoo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?fit=1560%2C1040&amp;ssl=1" data-orig-size="1560,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ALEKSEEV&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yulia tattoo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?fit=1024%2C683&amp;ssl=1" class="size-full wp-image-86289 aligncenter" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=1170%2C780&#038;ssl=1" alt="" width="1170" height="780" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/yulia-tattoo.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Photo of Palevska posted by the Warrior Games: Team Ukraine Facebook page</span></i></p>
<p><span style="font-weight: 400;">“Everyone I talk to describes [Palevska], dappled with Buddhist tattoos and sporting dyed blue hair, as motivated purely by patriotism,” he added.</span></p>
<p><span style="font-weight: 400;">In a photo posted by the official Facebook page for Ukrainian Warrior Games team, Palevska’s tattoo of the ultranationalist slogan “Glory to Ukraine, Glory to the Heroes” is clearly visible.</span></p>
<p><span style="font-weight: 400;">Another member of Palevska’s media group was “wearing a T-shirt from the neo-Nazi apparel company Sva Stone and an Iron Cross ring,” according to Bloomberg.</span></p>
<h3><strong>Nazi salutes litter Team Ukraine’s Facebook page</strong></h3>
<p><span style="font-weight: 400;">It is difficult to believe that Palevska and Halushka are the only members of Team Ukraine that have belonged to neo-Nazi groups. </span></p>
<p><span style="font-weight: 400;">A photo posted on the team’s official Facebook page show five team members performing a fascist salute in front of a Warrior Games banner.</span></p>
<p><img data-attachment-id="86290" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/fascist-salute/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fascist salute" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-86290" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=1170%2C780&#038;ssl=1" alt="" width="1170" height="780" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/fascist-salute.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>
<p><i><span style="font-weight: 400;">Team Ukraine performs a fascist salute in front of a Department of Defense banner</span></i></p>
<p><span style="font-weight: 400;">In other photos, a member of the team wearing a Warrior Games t-shirt can be seen </span><a href="https://web.archive.org/web/20220827133326/https://www.facebook.com/WarriorGamesUA/photos/184964707009545"><span style="font-weight: 400;">holding</span></a><span style="font-weight: 400;"> a Right Sector flag; and seven veterans associated with the team </span><a href="https://web.archive.org/web/20220827132555/https://www.facebook.com/WarriorGamesUA/photos/138092521696764"><span style="font-weight: 400;">bear the flag</span></a><span style="font-weight: 400;"> of the 14th Waffen Grenadier Division of the Schutzstaffel (SS), a WWII-era Nazi military formation made up of Ukrainian nationalists.</span></p>
<p><span style="font-weight: 400;">American taxpayers have already forked </span><a href="https://responsiblestatecraft.org/2022/05/13/rand-paul-single-handedly-holds-up-40-billion-ukraine-aid-bill/"><span style="font-weight: 400;">$60 billion</span></a><span style="font-weight: 400;"> over to Ukraine since the war broke out in 2014. They are therefore entitled to know whether the Department of Defense paid Team Ukraine’s travel expenses.</span></p>
<p><span style="font-weight: 400;">Video from the Department of Defense </span><a href="https://www.dvidshub.net/image/7375879/ukraine-wounded-warriors-travel-macdill-en-route-2022-dod-warrior-games"><span style="font-weight: 400;">shows</span></a><span style="font-weight: 400;"> the Ukrainian team deboarding on the tarmac at MacDill Air Force Base. Did they even pass through Customs?</span></p>
<p><span style="font-weight: 400;">The Pentagon’s Warrior Games has refused to answer these questions and stonewalled The Grayzone ever since.</span></p>
<p><span style="font-weight: 400;">While the presence of neo-Nazis within Ukraine’s fighting forces may come as little surprise to critical observers of NATO’s conflict with Russia, their invitation to Disney World by the Department of Defense is without a doubt one of the weirdest episodes in the Ukraine proxy war.</span></p>
<p><img data-attachment-id="86300" data-permalink="https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/screen-shot-2022-08-31-at-5-17-13-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?fit=1224%2C1172&amp;ssl=1" data-orig-size="1224,1172" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-08-31 at 5.17.13 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?fit=300%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?fit=1024%2C980&amp;ssl=1" class="alignnone size-full wp-image-86300" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=1170%2C1120&#038;ssl=1" alt="" width="1170" height="1120" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?w=1224&amp;ssl=1 1224w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=300%2C287&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=1024%2C980&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=768%2C735&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=1200%2C1149&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-5.17.13-PM.png?resize=770%2C737&amp;ssl=1 770w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/08/31/jon-stewart-pentagon-ukrainian-nazi-disney/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Jon%20Stewart%20and%20the%20Pentagon%20honor%20Ukrainian%20Nazi%20at%20Disney%20World' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block"> <a href="https://thegrayzone.com/tag/azov/" rel="tag">azov</a><a href="https://thegrayzone.com/tag/azov-battalion/" rel="tag">Azov Battalion</a><a href="https://thegrayzone.com/tag/department-of-defense/" rel="tag">Department of Defense</a><a href="https://thegrayzone.com/tag/disney/" rel="tag">Disney</a><a href="https://thegrayzone.com/tag/jon-stewart/" rel="tag">Jon Stewart</a><a href="https://thegrayzone.com/tag/nazis/" rel="tag">Nazis</a><a href="https://thegrayzone.com/tag/neo-nazis/" rel="tag">neo-Nazis</a><a href="https://thegrayzone.com/tag/pentagon/" rel="tag">Pentagon</a><a href="https://thegrayzone.com/tag/russia/" rel="tag">Russia</a><a href="https://thegrayzone.com/tag/ukraine/" rel="tag">Ukraine</a><a href="https://thegrayzone.com/tag/ukrainian-nazis/" rel="tag">Ukrainian Nazis</a><a href="https://thegrayzone.com/tag/warrior-games/" rel="tag">Warrior Games</a></p><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix author-box"><div class="mask cb-mask"><a href="https://thegrayzone.com/author/alexander-rubinstein/"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg' srcset='https://thegrayzone.com/wp-content/uploads/2019/05/Alex-Rubinstein.jpeg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></a></div><div class="cb-meta meta"><div class="cb-title cb-font-header title"><a href="https://thegrayzone.com/author/alexander-rubinstein/"><span>Alexander Rubinstein</span></a></div>		<p class="cb-author-bio biography">Alex Rubinstein is an independent reporter on Substack. You can subscribe to get free articles from him delivered to your inbox <a href="https://realalexrubi.substack.com/subscribe">here.</a> If you want to support his journalism, which is never put behind a paywall, you can give a one-time donation to him through PayPal<a href="https://www.paypal.com/paypalme/realalexrubi"> here</a> or sustain his reporting through Patreon<a href="https://www.patreon.com/RealAlexRubi"> here</a>.</p>
		<div class="social-icons"><a href="https://twitter.com/RealAlexRubi" target="_blank" rel="noopener nofollow" class="cb-contact-icon tipi-tip tipi-tip-b" data-title="Twitter"><i class="codetipi-15zine-i-twitter"></i></a></div></div></div><div id="block-wrap-52133" class="block-wrap block-wrap-21 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-52133 block--light" data-id="52133"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap singular-block-header"><h2 class="block-title cb-module-title title">Related Posts</h2></div><div class="block">		<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-8568 post type-post status-publish format-standard has-post-thumbnail hentry category-baltic-states category-nato tag-anti-semitism tag-baltic tag-eu tag-european-union tag-holocaust tag-lithuania tag-nato tag-nazis tag-nazism">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2019/05/15/nato-us-monument-lithuanian-nazi-collaborator-adolfas-ramanauskas/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/Lithuania-monument-Adolfas-Ramanauskas-Vanagas.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="Lithuania monument Adolfas Ramanauskas Vanagas" loading="lazy" data-attachment-id="8628" data-permalink="https://thegrayzone.com/2019/05/15/nato-us-monument-lithuanian-nazi-collaborator-adolfas-ramanauskas/lithuania-monument-adolfas-ramanauskas-vanagas/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/Lithuania-monument-Adolfas-Ramanauskas-Vanagas.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lithuania monument Adolfas Ramanauskas Vanagas" data-image-description="&lt;p&gt;Lithuanian government officials attend an unveiling ceremony in Illinois for a monument to Nazi collaborator Adolfas Ramanauskas &#8220;Vanagas&#8221; (Credit: Lithuania&#8217;s Foreign Ministry)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Lithuanian government officials attend an unveiling ceremony in Illinois for a monument to Nazi collaborator Adolfas Ramanauskas &#8220;Vanagas&#8221; (Credit: Lithuania&#8217;s Foreign Ministry)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/Lithuania-monument-Adolfas-Ramanauskas-Vanagas.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/Lithuania-monument-Adolfas-Ramanauskas-Vanagas.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2019/05/15/nato-us-monument-lithuanian-nazi-collaborator-adolfas-ramanauskas/">
						New NATO-approved US monument honors fascist Lithuanian Nazi collaborator as anti-Soviet hero					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/ben-norton/" title="Posts by Ben Norton" class="author url fn" rel="author">Ben Norton</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2019-05-15T20:20:36-04:00">May 15, 2019</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-13396 post type-post status-publish format-standard has-post-thumbnail hentry category-pushback tag-ned-price tag-russia tag-russia-investigation tag-russiagate">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2019/08/12/what-do-we-know-about-russias-alleged-influence-campaign/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Ned-Price-pt2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" data-attachment-id="13398" data-permalink="https://thegrayzone.com/2019/08/12/what-do-we-know-about-russias-alleged-influence-campaign/ned-price-pt2/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Ned-Price-pt2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ned-Price-pt2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Ned-Price-pt2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/08/Ned-Price-pt2.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2019/08/12/what-do-we-know-about-russias-alleged-influence-campaign/">
						What do we know about Russia&#8217;s alleged influence campaign?					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/aaron-mate/" title="Posts by Aaron Maté" class="author url fn" rel="author">Aaron Maté</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2019-08-12T15:15:44-04:00">August 12, 2019</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-83595 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-col-douglas-macgregor tag-nato tag-putin tag-russia tag-russia-ukraine-war tag-ukraine tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="83597" data-permalink="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/doug-macgregor-march-14-design-2-2/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macgregor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/DOUG-MACGregor-March-14-DESIGN-2-2.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/18/pentagon-doug-macgregor-russia-ukraine-war/">
						VIDEO: Former top Pentagon advisor Col. Doug Macgregor on Russia-Ukraine war					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/max-blumenthal/" title="Posts by Max Blumenthal" class="author url fn" rel="author">Max Blumenthal</a> and <a href="https://thegrayzone.com/author/aaron-mate/" title="Posts by Aaron Maté" class="author url fn" rel="author">Aaron Maté</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T00:14:42-04:00">March 18, 2022</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-70897 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-russia tag-alexei-navalny tag-andy-pryce tag-atlantic-council tag-bbc tag-bbc-media-action tag-belarus tag-bellingcat tag-belsat tag-britain tag-british-foreign-office tag-cdmd tag-color-revolution tag-conflict tag-counter-disinformation-media-development tag-cssf tag-eliot-higgins tag-gordon-macmillan tag-mediazona tag-meduza tag-nato tag-navalny tag-omidyar tag-reuters tag-russia tag-stability-security-fund tag-thomson-reuters-foundation tag-uk tag-uk-fco tag-usaid tag-vladimir-putin">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="UK Foreign Office Russia propaganda Reuters BBC Bellingcat" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="71110" data-permalink="https://thegrayzone.com/uk-foreign-office-russia-propaganda-reuters-bbc-bellingcat/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UK Foreign Office Russia propaganda Reuters BBC Bellingcat" data-image-description="&lt;p&gt;UK Foreign Office Russia propaganda Reuters BBC Bellingcat&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/UK-Foreign-Office-Russia-propaganda-Reuters-BBC-Bellingcat.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/02/20/reuters-bbc-uk-foreign-office-russian-media/">
						Reuters, BBC, and Bellingcat participated in covert UK Foreign Office-funded programs to &#8220;weaken Russia,&#8221; leaked docs reveal					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/max-blumenthal/" title="Posts by Max Blumenthal" class="author url fn" rel="author">Max Blumenthal</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-02-20T18:50:19-05:00">February 20, 2021</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-625 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-clint-watts tag-fake-news tag-media tag-russia tag-russiagate">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2018/07/02/clint-watts-world-how-americas-top-russian-disinformation-expert-pushes-disinformation-to-justify-censorship/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/watts.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" data-attachment-id="627" data-permalink="https://thegrayzone.com/2018/07/02/clint-watts-world-how-americas-top-russian-disinformation-expert-pushes-disinformation-to-justify-censorship/watts/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/watts.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watts" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/watts.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/07/watts.jpg?fit=400%2C400&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2018/07/02/clint-watts-world-how-americas-top-russian-disinformation-expert-pushes-disinformation-to-justify-censorship/">
						Clint Watts&#8217; World: How America’s top Russian disinformation expert pushes disinformation to justify censorship					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/ilias-stathatos/" title="Posts by Ilias Stathatos" class="author url fn" rel="author">Ilias Stathatos</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2018-07-02T21:03:24-04:00">July 2, 2018</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-84471 post type-post status-publish format-standard has-post-thumbnail hentry category-greece category-ukraine tag-azov-battalion tag-cia tag-greece tag-kyriakos-mitsotakis tag-nato tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/04/20/nazis-us-greece-route-russia/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="84513" data-permalink="https://thegrayzone.com/2022/04/20/nazis-us-greece-route-russia/anti-nato-protest/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?fit=2680%2C1296&amp;ssl=1" data-orig-size="2680,1296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti NATO protest" data-image-description="" data-image-caption="&lt;p&gt;April 10 protest by Thessaloniki-based rail workers against the transportation of US military vehicles&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?fit=300%2C145&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Anti-NATO-protest.png?fit=1024%2C495&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/04/20/nazis-us-greece-route-russia/">
						&#8220;A historic sham&#8221;: Zelensky&#8217;s speech to Greece&#8217;s parliament sparks national outrage, opens WWII-era wounds					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/tj-coles/" title="Posts by TJ Coles" class="author url fn" rel="author">TJ Coles</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-04-20T00:05:37-04:00">April 20, 2022</time></span></div>			</div>
		</article>
		</div></div></div></div>			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-4" class="cb-sidebar-widget codetipi-15zine-widget widget_search"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
</div><div id="custom_html-7" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dLL_7E" target="_blank" rel="noopener">Subscribe</a> | 
<a href="https://thegrayzone.com/support/" rel="noopener">Support</a> </div></div><div id="block-3" class="cb-sidebar-widget codetipi-15zine-widget widget_block"><a href="https://www.redbubble.com/shop/ap/117116235" target="_blank"><img src="https://thegrayzone.com/wp-content/uploads/2022/07/GZ-Products-Banner-300x250-1.jpg" width="300" height="250" alt="Buy Grayzone Shirts, Hats and more" /></a></div><div id="cb-recent-posts-2" class="cb-sidebar-widget codetipi-15zine-widget codetipi-15zine-stylish-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Popular Stories</h3><div class="codetipi-15zine-stylish-posts-wrap rounded-img"><div id="block-wrap-62793" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-62793 block--light" data-id="62793"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-86031 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-azov-battalion tag-corruption tag-foreign-fighters tag-international-brigade tag-ukraine tag-ukrainian-army tag-usaid">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/18/ukraine-veterans-us-aid-soldiers-war/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86061" data-permalink="https://thegrayzone.com/2022/08/18/ukraine-veterans-us-aid-soldiers-war/ua-soldier-mykolaiv-2-size-1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?fit=1200%2C1143&amp;ssl=1" data-orig-size="1200,1143" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ua-soldier-mykolaiv-2-size-1" data-image-description="" data-image-caption="&lt;p&gt;A Ukrainian soldier near Mykolaiv. Photo by Cory Popp.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?fit=1024%2C975&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/18/ukraine-veterans-us-aid-soldiers-war/">
						Ukraine war veterans on how Kiev plundered US aid, wasted soldiers, endangered civilians, and lost the war					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85826 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-donbass tag-donetsk tag-igor-kolomoisky tag-kiev tag-lugansk tag-neo-nazis tag-ruslan-onishenko tag-russia tag-tornado-battalion tag-ukraine tag-ukraine-russia-war tag-ukrainian-nazis tag-ukrainian-neo-nazis tag-volodymyr-zelensky tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/07/30/zelensky-militants-convicted-child-rape-torture-military/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85852" data-permalink="https://thegrayzone.com/2022/07/30/zelensky-militants-convicted-child-rape-torture-military/max-new-july/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAX-NEW-JULY" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/07/30/zelensky-militants-convicted-child-rape-torture-military/">
						&#8220;These are animals, not people&#8221;: Zelensky frees convicted child rapists, torturers to reinforce depleted military					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85950 post type-post status-publish format-standard has-post-thumbnail hentry category-davos-agenda category-non-profit-industrial-complex tag-bill-and-melinda-gates-foundation tag-bill-gates tag-canada tag-davos tag-dutch-farmers tag-eat-lancet tag-farmers-protest tag-foo-systems tag-justin-trudeau tag-klaus-schwab tag-mark-rutte tag-netherlands tag-rajiv-shah tag-rockefeller-foundation tag-stordalen tag-un tag-united-nations tag-who tag-world-economic-forum tag-world-health-organization">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/19/farms-food-dutch-farmers-protests-elite/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85964" data-permalink="https://thegrayzone.com/2022/08/19/farms-food-dutch-farmers-protests-elite/fzz-sj2aqaaduf/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?fit=1002%2C669&amp;ssl=1" data-orig-size="1002,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dutch farmers" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?fit=1002%2C669&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/19/farms-food-dutch-farmers-protests-elite/">
						&#8216;No Farms, No Food:&#8217; Dutch farmers confront billionaire &#8216;green&#8217; elite&#8217;s food system reset plan					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85975 post type-post status-publish format-standard has-post-thumbnail hentry category-uk category-ukraine tag-aiden-aslin tag-ben-wallace tag-boris-johnson tag-britain tag-foreign-fighters tag-liz-truss tag-nato tag-russia tag-uk tag-ukraine tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/12/britains-military-russia-ukraine/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85980" data-permalink="https://thegrayzone.com/2022/08/12/britains-military-russia-ukraine/fyda9wuxwaabaz/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FYDA9WUXwAAbAZ-" data-image-description="" data-image-caption="&lt;p&gt;UK Chief of the General Staff Gen. Patrick Sanders visited Ukrainian soldiers training in the UK, July 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?fit=1024%2C684&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/12/britains-military-russia-ukraine/">
						How Britain fueled Ukraine&#8217;s war machine and invited direct conflict with Russia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-86166 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-alexander-dugin tag-andrew-weisburd tag-anton-geraschenko tag-daria-dugina tag-joel-harding tag-mirotvorets tag-roger-waters tag-ukraine tag-ukrainian-nazis">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/25/roger-waters-ukrainian-govt-hit-list/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86169" data-permalink="https://thegrayzone.com/2022/08/25/roger-waters-ukrainian-govt-hit-list/waters-peacemaker/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?fit=975%2C920&amp;ssl=1" data-orig-size="975,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Waters Peacemaker" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?fit=300%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?fit=975%2C920&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/25/roger-waters-ukrainian-govt-hit-list/">
						Roger Waters added to Ukrainian govt-sponsored hit list					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85923 post type-post status-publish format-standard has-post-thumbnail hentry category-big-pharma category-big-tech category-information-wars tag-big-pharma tag-big-tech tag-cia tag-covid-19 tag-daily-beast tag-disinformation tag-john-avlon tag-matthew-pottinger tag-negroponte tag-noah-shachtman tag-rolling-stone tag-us-intelligence tag-vaccines tag-wired">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/09/establishment-daily-beast-rolling-stone-intelligence-ties/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85928" data-permalink="https://thegrayzone.com/2022/08/09/establishment-daily-beast-rolling-stone-intelligence-ties/cia-dailykos-rollingstone-dailybeast-feature-800x417/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?fit=800%2C417&amp;ssl=1" data-orig-size="800,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CIA-DailyKos-RollingStone-DailyBeast-feature-800&#215;417" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?fit=800%2C417&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/09/establishment-daily-beast-rolling-stone-intelligence-ties/">
						Establishment smear merchants The Daily Beast, Rolling Stone and their perceptible intelligence ties					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-86087 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-uk category-ukraine tag-bbc tag-bucha tag-chloe-hadjimatheou tag-disinformation tag-emma-briant tag-justin-schlosberg tag-paul-mason tag-tim-hayward tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/21/bbc-antiwar-academics-uk-intel/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86100" data-permalink="https://thegrayzone.com/2022/08/21/bbc-antiwar-academics-uk-intel/bbc-intel/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBC intel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?fit=1024%2C768&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/21/bbc-antiwar-academics-uk-intel/">
						BBC assault on antiwar academics was apparent product of UK intel plot					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85865 post type-post status-publish format-standard has-post-thumbnail hentry category-opcw-douma tag-bbc tag-bellingcat tag-chloe-hadjimatheou tag-douma tag-opcw tag-opcw-whistleblowers tag-syria tag-the-guardian">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/01/nato-backed-network-of-syria-dirty-war-propagandists-identified/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85867" data-permalink="https://thegrayzone.com/2022/08/01/nato-backed-network-of-syria-dirty-war-propagandists-identified/nato-network/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NATO Network" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/NATO-Network.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/01/nato-backed-network-of-syria-dirty-war-propagandists-identified/">
						NATO-backed network of Syria dirty war propagandists identified					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85918 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-corporate-media tag-kiev tag-pentagon tag-ukraine tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/09/cbs-documentary-ukraine-military-aid-us-govt/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85921" data-permalink="https://thegrayzone.com/2022/08/09/cbs-documentary-ukraine-military-aid-us-govt/screen-shot-2022-08-09-at-3-00-03-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?fit=1734%2C1594&amp;ssl=1" data-orig-size="1734,1594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS doc" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?fit=300%2C276&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-3.00.03-PM.png?fit=1024%2C941&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/09/cbs-documentary-ukraine-military-aid-us-govt/">
						CBS deletes documentary promo on corrupt Ukraine military aid after US gov&#8217;t pressure					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85636 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine category-video tag-alina-lipp tag-donbas tag-donetsk tag-germany tag-media tag-nato tag-press-freedom tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/07/13/video-germany-criminalizes-journalist-for-exposing-ukrainian-war-crimes/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85691" data-permalink="https://thegrayzone.com/2022/07/13/video-germany-criminalizes-journalist-for-exposing-ukrainian-war-crimes/alina-max-card-july-8-no-logo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ALINA-MAX-CARD-JULY-8-NO-LOGO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ALINA-MAX-CARD-JULY-8-NO-LOGO.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/07/13/video-germany-criminalizes-journalist-for-exposing-ukrainian-war-crimes/">
						VIDEO: Germany criminalizes journalist for exposing Ukrainian war crimes					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84320 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-azov-battalion tag-c14 tag-cia tag-nazis tag-neo-nazis tag-russia tag-sbu tag-torture tag-ukraine tag-ukrainian-neo-nazis tag-ukrainian-sbu tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="84441" data-permalink="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/pjimage-24/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pjimage (24)" data-image-description="" data-image-caption="&lt;p&gt;Above: The torture of left-wing activist Alexander Matjuschenko on March 3 in Dnipro, recorded by Azov members. Below: President Volodymyr Zelensky poses during a media engagement.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/">
						&#8220;One less traitor&#8221;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-81666 post type-post status-publish format-standard has-post-thumbnail hentry category-big-tech category-non-profit-industrial-complex tag-big-tech tag-bill-gates tag-corporate-media tag-covid-19 tag-gates-foundation tag-gavi tag-media tag-microsoft tag-pandemic">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/11/21/bill-gates-million-media-outlets-global-agenda/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=900%2C900&amp;ssl=1 900w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="81669" data-permalink="https://thegrayzone.com/2021/11/21/bill-gates-million-media-outlets-global-agenda/bill-gates-242/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Gates" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/bill-gates-242.jpg?fit=1024%2C768&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/11/21/bill-gates-million-media-outlets-global-agenda/">
						Documents show Bill Gates has given $319 million to media outlets to promote his global agenda					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-86136 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-uk tag-77th-brigade tag-andy-pryce tag-bellingcat tag-british-intelligence tag-censorship tag-centre-for-information-resilience tag-disinformation tag-integrity-initiative tag-lithuanian-elves tag-nafo tag-nina-jankowicz tag-oip tag-paul-mason tag-propastop tag-psyops tag-ross-burley tag-uk-fcdo tag-uk-foreign-office tag-youtube tag-zinc-network">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/24/intelligence-british-govt-grayzone/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86156" data-permalink="https://thegrayzone.com/2022/08/24/intelligence-british-govt-grayzone/max-august-24/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAX-AUGUST-24" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/24/intelligence-british-govt-grayzone/">
						Intelligence operative confirms British gov&#8217;t is targeting The Grayzone					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-80146 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-nato tag-havana-syndrome tag-hybrid-warfare tag-information-war tag-information-warfare tag-nato">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/10/08/nato-cognitive-warfare-brain/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="80177" data-permalink="https://thegrayzone.com/2021/10/08/nato-cognitive-warfare-brain/nato-cognitive-warfare-brain/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NATO cognitive warfare brain" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/10/NATO-cognitive-warfare-brain.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/10/08/nato-cognitive-warfare-brain/">
						Behind NATO&#8217;s &#8216;cognitive warfare&#8217;: &#8216;Battle for your brain&#8217; waged by Western militaries					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-86021 post type-post status-publish format-standard has-post-thumbnail hentry category-julian-assange category-video tag-cia tag-department-of-justice tag-espionage-act tag-fbi tag-julian-assange tag-max-blumenthal tag-roger-waters">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/08/18/roger-waters-julian-assange-doj/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="86022" data-permalink="https://thegrayzone.com/2022/08/18/roger-waters-julian-assange-doj/waters-assangejpg/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?fit=2048%2C1366&amp;ssl=1" data-orig-size="2048,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1660823131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Waters AssangeJPG" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-AssangeJPG.jpg?fit=1024%2C683&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/08/18/roger-waters-julian-assange-doj/">
						Roger Waters calls for freeing Julian Assange at DOJ rally					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div><div id="twitter_timeline-4" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The GZ on Twitter</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/thegrayzonenews" href="https://twitter.com/thegrayzonenews">My Tweets</a></div><div id="custom_html-6" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Support us</h3><div class="textwidget custom-html-widget"><center>
<h3>Patreon</h3>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<h3>PayPal</h3><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" /><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</center></div></div><div id="jetpack-search-filters-3" class="cb-sidebar-widget codetipi-15zine-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Search The Grayzone</h3><div class="jetpack-search-form"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
</div></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Donate</h3><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Subscribe to Mailing List</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div><div id="top-posts-3" class="cb-sidebar-widget codetipi-15zine-widget widget_top-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Top Stories</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thegrayzone.com/2022/08/18/ukraine-veterans-us-aid-soldiers-war/" title="Ukraine war veterans on how Kiev plundered US aid, wasted soldiers, endangered civilians, and lost the war" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/ua-soldier-mykolaiv-2-size-1.jpg?fit=1200%2C1143&#038;ssl=1&#038;resize=40%2C40" alt="Ukraine war veterans on how Kiev plundered US aid, wasted soldiers, endangered civilians, and lost the war" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/18/ukraine-veterans-us-aid-soldiers-war/" title="Ukraine war veterans on how Kiev plundered US aid, wasted soldiers, endangered civilians, and lost the war" class="bump-view" data-bump-view="tp">Ukraine war veterans on how Kiev plundered US aid, wasted soldiers, endangered civilians, and lost the war</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/19/farms-food-dutch-farmers-protests-elite/" title="&#039;No Farms, No Food:&#039; Dutch farmers confront billionaire &#039;green&#039; elite&#039;s food system reset plan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FZz-SJ2aQAADuF-.jpg?fit=1002%2C669&#038;ssl=1&#038;resize=40%2C40" alt="&#039;No Farms, No Food:&#039; Dutch farmers confront billionaire &#039;green&#039; elite&#039;s food system reset plan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/19/farms-food-dutch-farmers-protests-elite/" title="&#039;No Farms, No Food:&#039; Dutch farmers confront billionaire &#039;green&#039; elite&#039;s food system reset plan" class="bump-view" data-bump-view="tp">&#039;No Farms, No Food:&#039; Dutch farmers confront billionaire &#039;green&#039; elite&#039;s food system reset plan</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/25/roger-waters-ukrainian-govt-hit-list/" title="Roger Waters added to Ukrainian govt-sponsored hit list" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/Waters-Peacemaker.png?fit=975%2C920&#038;ssl=1&#038;resize=40%2C40" alt="Roger Waters added to Ukrainian govt-sponsored hit list" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/25/roger-waters-ukrainian-govt-hit-list/" title="Roger Waters added to Ukrainian govt-sponsored hit list" class="bump-view" data-bump-view="tp">Roger Waters added to Ukrainian govt-sponsored hit list</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/30/journalist-shane-bauer-lawsuit-iran/" title="Pro-regime change journalist Shane Bauer files lawsuit seeking $10 million seized from Iran" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-28-B-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Pro-regime change journalist Shane Bauer files lawsuit seeking $10 million seized from Iran" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/30/journalist-shane-bauer-lawsuit-iran/" title="Pro-regime change journalist Shane Bauer files lawsuit seeking $10 million seized from Iran" class="bump-view" data-bump-view="tp">Pro-regime change journalist Shane Bauer files lawsuit seeking $10 million seized from Iran</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/09/establishment-daily-beast-rolling-stone-intelligence-ties/" title="Establishment smear merchants The Daily Beast, Rolling Stone and their perceptible intelligence ties" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/CIA-DailyKos-RollingStone-DailyBeast-feature-800x417-1.jpg?fit=800%2C417&#038;ssl=1&#038;resize=40%2C40" alt="Establishment smear merchants The Daily Beast, Rolling Stone and their perceptible intelligence ties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/09/establishment-daily-beast-rolling-stone-intelligence-ties/" title="Establishment smear merchants The Daily Beast, Rolling Stone and their perceptible intelligence ties" class="bump-view" data-bump-view="tp">Establishment smear merchants The Daily Beast, Rolling Stone and their perceptible intelligence ties</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/24/intelligence-british-govt-grayzone/" title="Intelligence operative confirms British gov&#039;t is targeting The Grayzone" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/MAX-AUGUST-24.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Intelligence operative confirms British gov&#039;t is targeting The Grayzone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/24/intelligence-british-govt-grayzone/" title="Intelligence operative confirms British gov&#039;t is targeting The Grayzone" class="bump-view" data-bump-view="tp">Intelligence operative confirms British gov&#039;t is targeting The Grayzone</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/07/30/zelensky-militants-convicted-child-rape-torture-military/" title="&quot;These are animals, not people&quot;: Zelensky frees convicted child rapists, torturers to reinforce depleted military" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-NEW-JULY.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="&quot;These are animals, not people&quot;: Zelensky frees convicted child rapists, torturers to reinforce depleted military" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/07/30/zelensky-militants-convicted-child-rape-torture-military/" title="&quot;These are animals, not people&quot;: Zelensky frees convicted child rapists, torturers to reinforce depleted military" class="bump-view" data-bump-view="tp">&quot;These are animals, not people&quot;: Zelensky frees convicted child rapists, torturers to reinforce depleted military</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/12/britains-military-russia-ukraine/" title="How Britain fueled Ukraine&#039;s war machine and invited direct conflict with Russia" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/FYDA9WUXwAAbAZ-.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=40%2C40" alt="How Britain fueled Ukraine&#039;s war machine and invited direct conflict with Russia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/12/britains-military-russia-ukraine/" title="How Britain fueled Ukraine&#039;s war machine and invited direct conflict with Russia" class="bump-view" data-bump-view="tp">How Britain fueled Ukraine&#039;s war machine and invited direct conflict with Russia</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2021/02/23/hidden-russiagate-docs-expose-more-misconduct-evidentiary-holes-ex-investigator/" title="Hidden Russiagate docs expose more misconduct, evidentiary holes: ex-investigator" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/02/Kash-Feb-13_FINAL2.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Hidden Russiagate docs expose more misconduct, evidentiary holes: ex-investigator" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2021/02/23/hidden-russiagate-docs-expose-more-misconduct-evidentiary-holes-ex-investigator/" title="Hidden Russiagate docs expose more misconduct, evidentiary holes: ex-investigator" class="bump-view" data-bump-view="tp">Hidden Russiagate docs expose more misconduct, evidentiary holes: ex-investigator</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/08/21/bbc-antiwar-academics-uk-intel/" title="BBC assault on antiwar academics was apparent product of UK intel plot" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/08/BBC-intel.jpg?fit=1024%2C768&#038;ssl=1&#038;resize=40%2C40" alt="BBC assault on antiwar academics was apparent product of UK intel plot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/08/21/bbc-antiwar-academics-uk-intel/" title="BBC assault on antiwar academics was apparent product of UK intel plot" class="bump-view" data-bump-view="tp">BBC assault on antiwar academics was apparent product of UK intel plot</a>
							</div>
							</li></ul>
</div><div id="twitter_timeline-3" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The Grayzone on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></div>	</aside>
</div>
			</div>
		</div>
			</div>
</div>
<footer id="cb-footer" class="site-footer">
					<div class="cb-footer-lower cb-font-header clearfix">
			<div class="wrap clearfix">
									<div id="cb-footer-logo">
						<a href="https://thegrayzone.com">
							<img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png" alt=" logo"  srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png 2x">
						</a>
					</div>
								<div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="footer-menu nav cb-footer-nav clearfix"><li id="menu-item-41628" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41628"><a href="https://thegrayzone.com/about/">ABOUT</a></li>
<li id="menu-item-41629" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41629"><a href="https://thegrayzone.com/contact/">CONTACT</a></li>
<li id="menu-item-41626" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41626"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></div>				<div class="cb-copyright">Copyright © The Grayzone</div>				<div id="to-top-wrap" class="to-top cb-to-top"><a href="#" id="to-top-a"><i class="codetipi-15zine-i-chevron-up cb-circle"></i></a></div>			</div>
		</div>
	</footer>
</div> <!-- end .site-inner -->
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-110-final.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-final.png 2x" width="110" height="40"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="codetipi-15zine-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/">US Empire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/">Venezuela coup attempt</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41684"><a href="https://thegrayzone.com/category/syria/">Syria proxy war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41747"><a href="https://thegrayzone.com/category/israel/">Israeli apartheid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/">Nicaragua destabilization</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41748"><a href="https://thegrayzone.com/category/iran/">Iran dirty war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/">Bolivian resistance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/">Ecuador meddling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/">Information Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41686"><a href="https://thegrayzone.com/category/media/">Media deceptions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/">Big Tech &#038; censorship</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41689"><a href="https://thegrayzone.com/category/china/">China &#038; the new cold war</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41688"><a href="https://thegrayzone.com/category/russia/">Russiagate racket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/">Non-Profit Industrial Complex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/">Coronavirus chaos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">ESPAÑOL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-patreon"><a href="http://www.patreon.com/grayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Patreon" rel="noopener nofollow"><i class="codetipi-15zine-i-patreon" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="codetipi-15zine-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="codetipi-15zine-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="codetipi-15zine-i-x"></i></a></span>
	<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202235"></script>
<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Grayzone",
	"description": "News and investigative journalism on empire","url": "https://thegrayzone.com/","datePublished": "2022-08-31T18:04:07-04:00","dateCreated": "2022-08-31T18:04:07-04:00","dateModified": "2022-08-31T18:08:56-04:00","potentialAction": {
	"@type": "SearchAction",
	"target": "https://thegrayzone.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style id='codetipi-15zine-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-1744.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-1744:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-1744 > a
			{ background: #bc2c27; }.main-navigation .menu-item-1744 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6651.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6651:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6651 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6651 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-78774.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-78774:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-78774 > a
			{ background: #bc2c27; }.main-navigation .menu-item-78774 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6024.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6024:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6024 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6024 .menu-wrap > * { border-top-color: #bc2c27!important; }
</style>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/js.cookie.min.js?ver=3.3.9.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-extra'>
/* <![CDATA[ */
var codetipi15zineJS = {"root":"https:\/\/thegrayzone.com\/wp-json\/codetipi-15zine\/v1\/","nonce":"05678a69a9","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"args":{"path":"\/","slider":"5100","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/thegrayzone.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"qry":{"page":0,"year":2022,"monthnum":8,"day":31,"name":"jon-stewart-pentagon-ukrainian-nazi-disney","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/functions.min.js?ver=3.3.9.3' id='codetipi-15zine-functions-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-after'>
	var codetipi_15zine_6651 = {
		id: 6651,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 61,
		is110: 0,
		counter: 0,
		specific: "mm",
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1875","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var codetipi_15zine_52133 = {
		id: 52133,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 21,
		is110: 0,
		counter: 0,
		specific: "related",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 6,
		args: {"post__not_in":[86275],"post_type":"post","posts_per_page":"6","orderby":"rand","tag":"azov,azov-battalion,department-of-defense,disney,jon-stewart,nazis,neo-nazis,pentagon,russia,ukraine,ukrainian-nazis,warrior-games"}	};
	
	var codetipi_15zine_62793 = {
		id: 62793,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 23,
		is110: 0,
		counter: 0,
		specific: "widget",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 15,
		args: {"posts_per_page":15,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[86275],"trending":{"name":"styling-posts-month1562793","max":15,"num":30}}	};
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thegrayzone.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thegrayzone.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php","nonce":"04e2823bb9","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegrayzone.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegrayzone.com%2F2022%2F08%2F31%2Fjon-stewart-pentagon-ukrainian-nazi-disney%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3-a.11' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'144556534',post:'86275',tz:'-4',srv:'thegrayzone.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '86275' ]);
</script>
</body>
</html> <!-- The End. what a ride! -->
<!--
	generated 241 seconds ago
	generated in 0.775 seconds
	served from batcache in 0.004 seconds
	expires in 59 seconds
-->
