<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thegrayzone.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Lora",serif}.wf-active p{font-family:"Lora",serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Lora",serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Lora",serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Lora",serif}.wf-active .entry-footer .post-edit-link{font-family:"Lora",serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Lora",serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"Montserrat",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:700}.wf-active #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .post-navigation h4{font-style:normal;font-weight:700}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}.wf-active .site-title{font-style:normal;font-weight:700}</style>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form | The Grayzone</title>
	<meta name="description" content="The Grayzone host Anya Parampil speaks with award-winning screenwriter and director Oliver Stone about his memoir &quot;Chasing the Light&quot;" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form | The Grayzone" />
	<meta property="og:description" content="The Grayzone host Anya Parampil speaks with award-winning screenwriter and director Oliver Stone about his memoir &quot;Chasing the Light&quot;" />
	<meta property="og:url" content="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" />
	<meta property="og:site_name" content="The Grayzone" />
	<meta property="article:publisher" content="https://www.facebook.com/thegrayzone" />
	<meta property="article:published_time" content="2020-08-19T00:19:22+00:00" />
	<meta property="article:modified_time" content="2020-08-19T04:40:11+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=1920%2C1080&#038;ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@anyaparampil" />
	<meta name="twitter:site" content="@TheGrayzoneNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.facebook.com/thegrayzone","https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","@id":"https://thegrayzone.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#logo"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","description":"Investigative journalism on politics and empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thegrayzone.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#webpage","url":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/","name":"Oliver Stone on challenging Hollywood convention & film as a 'disappearing' art form | The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"primaryImageOfPage":{"@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#primaryimage"},"datePublished":"2020-08-19T00:19:22+00:00","dateModified":"2020-08-19T04:40:11+00:00","description":"The Grayzone host Anya Parampil speaks with award-winning screenwriter and director Oliver Stone about his memoir \"Chasing the Light\"","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/"]}]},{"@type":"Article","@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#article","isPartOf":{"@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#webpage"},"author":{"@id":"https://thegrayzone.com/#/schema/person/6b9988ba69a2dfaae92520aaf17059ce"},"headline":"Oliver Stone on challenging Hollywood convention &#038; film as a &#8216;disappearing&#8217; art form","datePublished":"2020-08-19T00:19:22+00:00","dateModified":"2020-08-19T04:40:11+00:00","mainEntityOfPage":{"@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#webpage"},"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/#primaryimage"},"keywords":"Anya Parampil,Chasing the Light,film,Hollywood,Memoir,Oliver Stone,Platoon,red lines,Salvador,Scarface,Vietnam War","articleSection":"Media,Red Lines with Anya Parampil","inLanguage":"en-US"},{"@type":"Person","@id":"https://thegrayzone.com/#/schema/person/6b9988ba69a2dfaae92520aaf17059ce","name":"Anya Parampil","image":{"@type":"ImageObject","@id":"https://thegrayzone.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/157c4fd2949cf77a44ec4cb8173385f9?s=96&d=blank&r=g","caption":"Anya Parampil"},"description":"Anya Parampil is a journalist based in Washington, DC. She has produced and reported several documentaries, including on-the-ground reports from the Korean peninsula, Palestine, Venezuela, and Honduras.","sameAs":["https://twitter.com/anyaparampil"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/amp/" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136013648-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136013648-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='premium-content-frontend-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/premium-content/style.css?ver=1597170372' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://thegrayzone.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/full-site-editing/premium-content/view.js?ver=78048bd7f7bbc12806d5620a33e5badd' id='premium-content-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://thegrayzone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegrayzone.com/wp-json/wp/v2/posts/41199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-aIv' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Grid style */
.display-posts-listing.grid {
	display: grid;
	grid-gap: 16px;
}

.display-posts-listing.grid .title {
	display: block;
}

.display-posts-listing.grid img { 
	display: block; 
	max-width: 100%; 
	height: auto; 
}

@media (min-width: 600px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 2, 1fr );
	}
}

@media (min-width: 1024px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 3, 1fr );
	}
}			</style>
		
</head>
<body class="post-template-default single single-post postid-41199 single-format-standard custom-background group-blog layout-two-column-default custom-colors has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li id="menu-item-17876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://thegrayzone.com/" class="site-logo-link" rel="home" itemprop="url"><img width="700" height="200" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" class="site-logo attachment-full" alt="the grayzone logo website" loading="lazy" data-size="full" itemprop="logo" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?w=700&amp;ssl=1 700w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=300%2C86&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=150%2C43&amp;ssl=1 150w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="10953" data-permalink="https://thegrayzone.com/grayzone-logo-website/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" data-orig-size="700,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the grayzone logo website" data-image-description="&lt;p&gt;the grayzone logo website&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=300%2C86&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" /></a></div>

		<h1 class="site-title"><a href="https://thegrayzone.com/" rel="home">The Grayzone</a></h1>
		<div class="site-description">Investigative journalism on politics and empire</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li id="menu-item-17908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li id="menu-item-18618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-41199" class="post-41199 post type-post status-publish format-standard has-post-thumbnail hentry category-media category-red-lines tag-anya-parampil tag-chasing-the-light tag-film tag-hollywood tag-memoir tag-oliver-stone tag-platoon tag-red-lines tag-salvador tag-scarface tag-vietnam-war">

	
<div class="featured-image">
	<img width="845" height="450" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?resize=845%2C450&amp;ssl=1" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?resize=845%2C450&amp;ssl=1 845w, https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?zoom=2&amp;resize=845%2C450&amp;ssl=1 1690w" sizes="(max-width: 845px) 100vw, 845px" data-attachment-id="41202" data-permalink="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/oliver-stone-aug-14/" data-orig-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oliver-Stone-Aug-14" data-image-description="" data-medium-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=845%2C475&amp;ssl=1" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://thegrayzone.com/category/media/" rel="category tag">Media</a>, <a href="https://thegrayzone.com/category/red-lines/" rel="category tag">Red Lines with Anya Parampil</a>					</span>
									
				<span class="posted-on"><a href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" rel="bookmark"><time class="entry-date published" datetime="2020-08-18T20:19:22-04:00">August 18, 2020</time><time class="updated" datetime="2020-08-19T00:40:11-04:00">August 19, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" rel="permalink"><h1 class="entry-title">Oliver Stone on challenging Hollywood convention &#038; film as a &#8216;disappearing&#8217; art form</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form&url=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h4>Red Lines host Anya Parampil speaks with award-winning screenwriter and director Oliver Stone about his memoir, &#8220;Chasing the Light&#8221;.<span id="more-41199"></span></h4>
<p>Anya Parampil and Oliver Stone discuss the legendary screenwriter and director&#8217;s experience as a soldier during the Vietnam War; his films, including &#8220;Platoon&#8221; and &#8220;Scarface&#8221;; his work on Latin America; and his views on the demise of Hollywood.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='845' height='476' src='https://www.youtube.com/embed/F6D2Rqz8aJU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p><em>Transcript available soon.</em></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://thegrayzone.com/author/anya-parampil/'><img src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/02/anya-parampil.jpg?w=845&#038;ssl=1" alt="Anya Parampil" itemprop="image" data-recalc-dims="1"></a></div><div class="saboxplugin-authorname"><a href="https://thegrayzone.com/author/anya-parampil/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Anya Parampil</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Anya Parampil is a journalist based in Washington, DC. She has produced and reported several documentaries, including on-the-ground reports from the Korean peninsula, Palestine, Venezuela, and Honduras.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://twitter.com/anyaparampil" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form&url=https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:50px;height:50px;border-radius:3px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Oliver%20Stone%20on%20challenging%20Hollywood%20convention%20%26%20film%20as%20a%20%27disappearing%27%20art%20form' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2020%2F08%2F18%2Foliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://thegrayzone.com/tag/anya-parampil/" rel="tag">Anya Parampil</a>, <a href="https://thegrayzone.com/tag/chasing-the-light/" rel="tag">Chasing the Light</a>, <a href="https://thegrayzone.com/tag/film/" rel="tag">film</a>, <a href="https://thegrayzone.com/tag/hollywood/" rel="tag">Hollywood</a>, <a href="https://thegrayzone.com/tag/memoir/" rel="tag">Memoir</a>, <a href="https://thegrayzone.com/tag/oliver-stone/" rel="tag">Oliver Stone</a>, <a href="https://thegrayzone.com/tag/platoon/" rel="tag">Platoon</a>, <a href="https://thegrayzone.com/tag/red-lines/" rel="tag">red lines</a>, <a href="https://thegrayzone.com/tag/salvador/" rel="tag">Salvador</a>, <a href="https://thegrayzone.com/tag/scarface/" rel="tag">Scarface</a>, <a href="https://thegrayzone.com/tag/vietnam-war/" rel="tag">Vietnam War</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thegrayzone.com/2020/08/18/us-government-funded-coda-story/" rel="prev"><img width="150" height="150" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coda Story NED US government EU neocon" loading="lazy" srcset="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="41164" data-permalink="https://thegrayzone.com/2020/08/18/us-government-funded-coda-story/coda-story-ned-us-government-eu-neocon/" data-orig-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coda Story NED US government EU neocon" data-image-description="&lt;p&gt;Coda Story is a neoconservative website funded by the regime-change arms of the US government and EU&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?fit=845%2C475&amp;ssl=1" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>US govt-funded Coda Story smears American journalists who undermine new Cold War propaganda</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="widget-title">Search The Grayzone</h6><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://thegrayzone.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h6 class="widget-title">Donate</h6><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe to Mailing List</h6><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h6 class="widget-title">Top Stories</h6><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thegrayzone.com/2020/08/08/hong-kong-western-media-yellowfacing-amnesty/" title="Western media&#039;s favorite Hong Kong ‘freedom struggle writer’ is American ex-Amnesty staffer in yellowface" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Hong-Kong-Tsung-Gan-Brian-Kern-yellowface-media.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Western media&#039;s favorite Hong Kong ‘freedom struggle writer’ is American ex-Amnesty staffer in yellowface" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/08/hong-kong-western-media-yellowfacing-amnesty/" title="Western media&#039;s favorite Hong Kong ‘freedom struggle writer’ is American ex-Amnesty staffer in yellowface" class="bump-view" data-bump-view="tp">Western media&#039;s favorite Hong Kong ‘freedom struggle writer’ is American ex-Amnesty staffer in yellowface</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/18/us-government-funded-coda-story/" title="US govt-funded Coda Story smears American journalists who undermine new Cold War propaganda" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Coda-Story-NED-US-government-EU-neocon.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="US govt-funded Coda Story smears American journalists who undermine new Cold War propaganda" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/18/us-government-funded-coda-story/" title="US govt-funded Coda Story smears American journalists who undermine new Cold War propaganda" class="bump-view" data-bump-view="tp">US govt-funded Coda Story smears American journalists who undermine new Cold War propaganda</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2019/12/21/china-detaining-millions-uyghurs-problems-claims-us-ngo-researcher/" title="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/12/Adrian-Zenz-Uyghurs-China-Christian-fundamentalist.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2019/12/21/china-detaining-millions-uyghurs-problems-claims-us-ngo-researcher/" title="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" class="bump-view" data-bump-view="tp">China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/13/us-lebanon-sanctions-regime-change/" title="How the US helped push Lebanon to the brink of collapse, and now threatens more sanctions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Beirut-explosion-Lebanon-regime-change-US.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="How the US helped push Lebanon to the brink of collapse, and now threatens more sanctions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/13/us-lebanon-sanctions-regime-change/" title="How the US helped push Lebanon to the brink of collapse, and now threatens more sanctions" class="bump-view" data-bump-view="tp">How the US helped push Lebanon to the brink of collapse, and now threatens more sanctions</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" title="Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Oliver-Stone-Aug-14.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/18/oliver-stone-on-challenging-hollywood-convention-film-as-a-disappearing-art-form/" title="Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form" class="bump-view" data-bump-view="tp" aria-current="page">Oliver Stone on challenging Hollywood convention &amp; film as a &#039;disappearing&#039; art form</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/07/08/bill-gates-global-health-policy/" title="Why the Bill Gates global health empire promises more empire and less public health" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/07/Bill-Gates-Foundation-WHO-coronavirus-covid.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Why the Bill Gates global health empire promises more empire and less public health" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/07/08/bill-gates-global-health-policy/" title="Why the Bill Gates global health empire promises more empire and less public health" class="bump-view" data-bump-view="tp">Why the Bill Gates global health empire promises more empire and less public health</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/14/venezuela-guaido-israel-pynchas-brener/" title="Venezuelan Guaidó coup regime is restoring relations with Israel, decade after Hugo Chávez broke ties" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Venezuela-Guaido-Israel-coup.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Venezuelan Guaidó coup regime is restoring relations with Israel, decade after Hugo Chávez broke ties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/14/venezuela-guaido-israel-pynchas-brener/" title="Venezuelan Guaidó coup regime is restoring relations with Israel, decade after Hugo Chávez broke ties" class="bump-view" data-bump-view="tp">Venezuelan Guaidó coup regime is restoring relations with Israel, decade after Hugo Chávez broke ties</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/14/40549/" title="Former House Judiciary attorney Norman Eisen, auth&hellip;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Eisen-Aug-12.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Former House Judiciary attorney Norman Eisen, auth&hellip;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/14/40549/" title="Former House Judiciary attorney Norman Eisen, auth&hellip;" class="bump-view" data-bump-view="tp">Former House Judiciary attorney Norman Eisen, auth&hellip;</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/12/disparaging-stokely-carmichael-bill-clinton-attacks-the-black-freedom-struggle/" title="Disparaging Stokely Carmichael, Bill Clinton attacks the black freedom struggle" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Peniel-Aug-11_FINAL.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Disparaging Stokely Carmichael, Bill Clinton attacks the black freedom struggle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/12/disparaging-stokely-carmichael-bill-clinton-attacks-the-black-freedom-struggle/" title="Disparaging Stokely Carmichael, Bill Clinton attacks the black freedom struggle" class="bump-view" data-bump-view="tp">Disparaging Stokely Carmichael, Bill Clinton attacks the black freedom struggle</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/08/11/netanyahu-top-cop-kamala-harris-israel-racism/" title="By clasping hands with Netanyahu, &#039;top cop&#039; Kamala Harris whitewashes Israel&#039;s racism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/08/Kamala-Harris-Israel-Netanyahu.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="By clasping hands with Netanyahu, &#039;top cop&#039; Kamala Harris whitewashes Israel&#039;s racism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/08/11/netanyahu-top-cop-kamala-harris-israel-racism/" title="By clasping hands with Netanyahu, &#039;top cop&#039; Kamala Harris whitewashes Israel&#039;s racism" class="bump-view" data-bump-view="tp">By clasping hands with Netanyahu, &#039;top cop&#039; Kamala Harris whitewashes Israel&#039;s racism</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="widget-title">The Grayzone on Twitter</h6><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Investigative journalism on politics and empire</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0' id='dailymag-navigation-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0' id='dailymag-progress-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0' id='dailymag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thegrayzone.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'144556534',post:'41199',tz:'-4',srv:'thegrayzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '41199' ]);
</script>

</body>
</html>
<!--
	generated 27 seconds ago
	generated in 0.351 seconds
	served from batcache in 0.003 seconds
	expires in 273 seconds
-->
