<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 1px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: 000000;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="AI9qh--T8pefb2Sj1d2SfqOAw8ElFnSqzoHcZhtrZkk" />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ilhan Omar&#039;s meddling in Horn of Africa earns boos at Somali American concert - The Grayzone</title>
	<link rel="canonical" href="https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ilhan Omar&#039;s meddling in Horn of Africa earns boos at Somali American concert - The Grayzone" />
	<meta property="og:description" content="Framed by Republican media as a backlash against Ilhan Omar&#8217;s &#8220;woke&#8221; politics, the boos of a Somali American crowd expressed growing anger over the congresswoman&#8217;s role in US meddling in the Horn of Africa. Ilhan Omar was greeted with vigorous booing during a July 2 Minneapolis concert featuring Somali singer Suldaan Seeraar in Minneapolis. The booing was so profound and so sustained that it was impossible to mistake it for cheering, or all the thumbs down for thumbs up. It [&hellip;]" />
	<meta property="og:url" content="https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/" />
	<meta property="og:site_name" content="The Grayzone" />
	<meta property="article:publisher" content="https://www.facebook.com/thegrayzone" />
	<meta property="article:published_time" content="2022-07-13T19:08:21+00:00" />
	<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Ann Garrison" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheGrayzoneNews" />
	<meta name="twitter:site" content="@TheGrayzoneNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ann Garrison" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://www.facebook.com/thegrayzone","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegrayzone.com/#/schema/logo/image/","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","contentUrl":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","description":"News and investigative journalism on empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegrayzone.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#primaryimage","url":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=800%2C420&ssl=1","contentUrl":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=800%2C420&ssl=1","width":800,"height":420},{"@type":"WebPage","@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/","url":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/","name":"Ilhan Omar's meddling in Horn of Africa earns boos at Somali American concert - The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"primaryImageOfPage":{"@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#primaryimage"},"datePublished":"2022-07-13T19:08:21+00:00","dateModified":"2022-07-13T19:08:21+00:00","breadcrumb":{"@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegrayzone.com/"},{"@type":"ListItem","position":2,"name":"Ilhan Omar&#8217;s meddling in Horn of Africa earns boos at Somali American concert"}]},{"@type":"Article","@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#article","isPartOf":{"@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/"},"author":{"name":"Ann Garrison","@id":"https://thegrayzone.com/#/schema/person/6174f99c7f805c739e72b2f4aeb499c4"},"headline":"Ilhan Omar&#8217;s meddling in Horn of Africa earns boos at Somali American concert","datePublished":"2022-07-13T19:08:21+00:00","dateModified":"2022-07-13T19:08:21+00:00","mainEntityOfPage":{"@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/"},"wordCount":2820,"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=800%2C420&ssl=1","keywords":["Congress","Eritrea","Ethiopia","Farmaajo","Ilhan Omar","Minnesota","Paul Kagame","Somalia","Tedros","World Health Organization"],"articleSection":["Africa","Somalia"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thegrayzone.com/#/schema/person/6174f99c7f805c739e72b2f4aeb499c4","name":"Ann Garrison","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegrayzone.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6cd645ba0d12f3c59bb3269d43575c5f?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/6cd645ba0d12f3c59bb3269d43575c5f?s=96&d=blank&r=g","caption":"Ann Garrison"},"description":"Ann Garrison is a Black Agenda Report Contributing Editor based in the San Francisco Bay Area. In 2014, she received the Victoire Ingabire Umuhoza Democracy and Peace Prize for promoting peace through her reporting on conflict in the African Great Lakes Region. She can be reached on Twitter @AnnGarrison and at ann(at)anngarrison(dot)com.","url":"https://thegrayzone.com/author/ann-garrison/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-136013648-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css'  href='https://thegrayzone.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://thegrayzone.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='codetipi-15zine-style-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/style.min.css?ver=3.3.9.3' type='text/css' media='all' />
<style id='codetipi-15zine-style-inline-css' type='text/css'>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</style>
<!--[if IE]>
<link rel='stylesheet' id='codetipi-15zine-ie9-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/ie.css?ver=3.3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://thegrayzone.com/wp-content/themes/15zine/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegrayzone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false","ua":"UA-136013648-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thegrayzone.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"85598"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://thegrayzone.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegrayzone.com/wp-json/wp/v2/posts/85598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-mgC' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.78.0" /><style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://thegrayzone.com/wp-content/themes/15zine/assets/css/15zine/codetipi-15zine.woff2?9oa0lg" crossorigin>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9072382529209199" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thegrayzone.com/?custom-css=148002088c" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-85598 single-format-standard wp-custom-logo sticky-sbs excerpt-mob-off  cb-body-light cb-footer-dark has--bg body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-2 sticky-menu site-skin-2"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="codetipi-15zine-i-menu" aria-hidden="true"></i></a></li>	</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-mobile.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo-220x90-2.jpg 2x" alt="The Grayzone" width="125" height="29"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>			</ul>
</div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-l-0"></div>		<div id="cb-container" class="site-inner container clearfix">
	<div id="cb-top-menu" class="secondary-menu-wrap cb-font-header tipi-m-0-down clearfix site-skin-11">
		<div class="cb-top-menu-wrap tipi-flex side-spacing wrap">
			<ul class="menu-icons tipi-flex-eq-height"></ul>		</div>
	</div>
	<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-2 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 logo-only-when-stuck main-menu-l"><div class="bg-area">
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix site-skin-2 mm-ani-1 mm-skin-2 main-menu-bar-color-1 sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-l">
	<div class="menu-bg-area main-navigation-border">
		<div id="cb-main-menu" class="main-menu-wrap cb-nav-bar-wrap clearfix cb-font-header main-nav-wrap vertical-c side-spacing wrap">
			<div class="logo-menu-wrap tipi-vertical-c"><div id="cb-nav-logo" class="main-menu-logo logo"><a href="https://thegrayzone.com"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png" alt="Menu logo" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png 2x"></a></div></div>			<ul id="menu-main-menu" class="main-menu nav cb-main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-41749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/" class="block-more block-mm-init block-changer block-mm-changer" data-title="US Empire" data-url="https://thegrayzone.com/category/us-empire/" data-subtitle="The Grayzone reports on the US empire" data-count="60" data-tid="1686"  data-term="category">US Empire</a>
	<ul class="sub-menu">
		<li id="menu-item-41683" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Venezuela" data-url="https://thegrayzone.com/category/venezuela/" data-subtitle="The Grayzone reports on Venezuela" data-count="158" data-tid="1450"  data-term="category">Venezuela coup attempt</a></li>
		<li id="menu-item-41684" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41684"><a href="https://thegrayzone.com/category/syria/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Syria" data-url="https://thegrayzone.com/category/syria/" data-subtitle="The Grayzone reports on Syria" data-count="107" data-tid="1377"  data-term="category">Syria proxy war</a></li>
		<li id="menu-item-41747" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41747"><a href="https://thegrayzone.com/category/israel/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Israel-Palestine" data-url="https://thegrayzone.com/category/israel/" data-subtitle="The Grayzone reports on Israel-Palestine" data-count="48" data-tid="1363"  data-term="category">Israeli apartheid</a></li>
		<li id="menu-item-41746" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Nicaragua" data-url="https://thegrayzone.com/category/nicaragua/" data-subtitle="The Grayzone reports on Nicaragua" data-count="60" data-tid="1468"  data-term="category">Nicaragua destabilization</a></li>
		<li id="menu-item-41748" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41748"><a href="https://thegrayzone.com/category/iran/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Iran" data-url="https://thegrayzone.com/category/iran/" data-subtitle="The Grayzone reports on Iran" data-count="40" data-tid="1428"  data-term="category">Iran dirty war</a></li>
		<li id="menu-item-41755" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Bolivia" data-url="https://thegrayzone.com/category/bolivia/" data-subtitle="The Grayzone reports on Bolivia" data-count="35" data-tid="2193"  data-term="category">Bolivian resistance</a></li>
		<li id="menu-item-70778" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Ecuador" data-url="https://thegrayzone.com/category/ecuador/" data-subtitle="The Grayzone reports on Ecuador, Rafael Correa, Lenín Moreno, the Correista movement, the Citizens&#039; Revolution, Andrés Arauz, Guillermo Lasso, Yaku Pérez, and more." data-count="18" data-tid="1901"  data-term="category">Ecuador meddling</a></li>
	</ul>
</li>
	<li id="menu-item-41754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Information Wars" data-url="https://thegrayzone.com/category/information-wars/" data-subtitle="The Grayzone reports on information warfare in the new cold war" data-count="50" data-tid="1650"  data-term="category">Information Wars</a>
	<ul class="sub-menu">
		<li id="menu-item-41686" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41686"><a href="https://thegrayzone.com/category/media/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Media" data-url="https://thegrayzone.com/category/media/" data-subtitle="The Grayzone reports on the media" data-count="68" data-tid="1525"  data-term="category">Media deceptions</a></li>
		<li id="menu-item-41751" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Big Tech" data-url="https://thegrayzone.com/category/big-tech/" data-subtitle="The Grayzone reports on Big Tech corporations" data-count="24" data-tid="1978"  data-term="category">Big Tech &#038; censorship</a></li>
		<li id="menu-item-41756" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Julian Assange" data-url="https://thegrayzone.com/category/julian-assange/" data-subtitle="The Grayzone reports on imprisoned WikiLeaks publisher Julian Assange" data-count="33" data-tid="1440"  data-term="category">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li id="menu-item-41689" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41689"><a href="https://thegrayzone.com/category/china/" class="block-more block-mm-init block-changer block-mm-changer" data-title="China" data-url="https://thegrayzone.com/category/china/" data-subtitle="The Grayzone reports on China" data-count="38" data-tid="1570"  data-term="category">China &#038; the new cold war</a></li>
	<li id="menu-item-41688" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41688"><a href="https://thegrayzone.com/category/russia/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Russia" data-url="https://thegrayzone.com/category/russia/" data-subtitle="The Grayzone reports on Russia" data-count="58" data-tid="1361"  data-term="category">Russiagate racket</a></li>
	<li id="menu-item-41750" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Non-Profit Industrial Complex" data-url="https://thegrayzone.com/category/non-profit-industrial-complex/" data-subtitle="The Grayzone reports on the non-profit industrial complex" data-count="20" data-tid="2071"  data-term="category">Non-Profit Industrial Complex</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Coronavirus" data-url="https://thegrayzone.com/category/coronavirus/" data-subtitle="The Grayzone reports on Covid-19" data-count="23" data-tid="2829"  data-term="category">Coronavirus chaos</a></li>
</ul></div></div>
</li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/" data-ppp="3" data-tid="1875"  data-term="category">ESPAÑOL</a><div class="menu mm-11 tipi-row side-spacing" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-6651" class="block-wrap block-wrap-61 block-to-see block-wrap-classic clearfix ppl-m-3 ppl-s-3 block-css-6651 block--light" data-id="6651"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header"><h2 class="block-title cb-module-title title">ESPAÑOL</h2><a href="https://thegrayzone.com/category/espanol/" class="see-all">See All</a></div><div class="block">		<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-85182 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-right-wing-extremism category-ukraine category-venezuela">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/11/medios-corporativos-neonazis-estadounidenses-ucrania/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="85034" data-permalink="https://thegrayzone.com/2022/05/31/american-neo-nazi-ukraine-hero-corporate-media/paul-fox2-1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653229938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paul fox2 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/11/medios-corporativos-neonazis-estadounidenses-ucrania/">
						Informe de seguridad en Estados Unidos advierte sobre los neonazis que regresan de combatir contra Rusia y Venezuela					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-83341 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-russia category-ukraine tag-azov-battalion tag-espanol tag-neo-nazis tag-russia tag-ukraine tag-ukrainian-neo-nazis tag-vladimir-putin tag-voldymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="83192" data-permalink="https://thegrayzone.com/2022/03/04/nazis-ukrainian-war-russia/zelensky-kotsyubaylo/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" data-orig-size="740,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky Kotsyubaylo" data-image-description="" data-image-caption="&lt;p&gt;Zelensky otorga al comandante del Sector Derecha Dmytro Kotsyubaylo el premio &#8220;Héroe de Ucrania&#8221;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/Zelensky-Kotsyubaylo.jpg?fit=740%2C375&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/06/presidente-judio-ucrania-neonazis-rusia/">
						Cómo el presidente judío de Ucrania hizo las paces con los neonazis en el frente contra Rusia					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border-style stack ani-base tipi-xs-12 preview-61 with-fi post-81761 post type-post status-publish format-standard has-post-thumbnail hentry category-espanol category-nicaragua tag-anti-imperialismo tag-denis-moncada tag-fsln tag-nicaragua tag-oea">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="Nicaragua Canciller Denis Moncada entrevista" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="81813" data-permalink="https://thegrayzone.com/2021/11/27/nicaragua-foreign-minister-denis-moncada/nicaragua-canciller-denis-moncada-entrevista/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicaragua Canciller Denis Moncada entrevista" data-image-description="&lt;p&gt;Nicaragua Canciller Denis Moncada entrevista&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/11/Nicaragua-Canciller-Denis-Moncada-entrevista.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/11/24/nicaragua-anti-imperialista-denis-moncada/">
						El canciller de Nicaragua explica la política anti-imperialista de los sandinistas					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-78774" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>							</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-85598 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-somalia tag-congress tag-eritrea tag-ethiopia tag-farmaajo tag-ilhan-omar tag-minnesota tag-paul-kagame tag-somalia tag-tedros tag-world-health-organization">
				<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="768" height="403" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=768%2C403&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?w=800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?resize=770%2C404&amp;ssl=1 770w" sizes="(max-width: 768px) 100vw, 768px" data-attachment-id="85631" data-permalink="https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/ilhan-booed/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=800%2C420&amp;ssl=1" data-orig-size="800,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ilhan booed" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/Ilhan-booed.png?fit=800%2C420&amp;ssl=1" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Ilhan Omar&#8217;s meddling in Horn of Africa earns boos at Somali American concert</h1></div><div class="cb-byline byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://thegrayzone.com/author/ann-garrison/" class="author-avatar"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2020/08/Ann-Garrison-200.jpg' srcset='https://thegrayzone.com/wp-content/uploads/2020/08/Ann-Garrison-200.jpg 2x' class='avatar avatar-50 photo sab-custom-avatar' height='50' width='50' /></a></span><span class="byline-part author"><a href="https://thegrayzone.com/author/ann-garrison/" title="Posts by Ann Garrison" class="author url fn" rel="author">Ann Garrison</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-07-13T15:08:21-04:00">July 13, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap
								">
																										<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h3>Framed by Republican media as a backlash against Ilhan Omar&#8217;s &#8220;woke&#8221; politics, the boos of a Somali American crowd expressed growing anger over the congresswoman&#8217;s role in US meddling in the Horn of Africa.</h3>
<p class="p1">Ilhan Omar was <a href="https://www.youtube.com/watch?v=YnfnSlVUDFw"><span class="s2">greeted with vigorous booing</span></a> during a July 2 Minneapolis concert featuring <a href="https://twitter.com/suldaan_seeraar?lang=en"><span class="s2">Somali singer Suldaan Seeraar</span></a> in Minneapolis. The booing was so profound and so sustained that it was impossible to mistake it for cheering, or all the thumbs down for thumbs up. It reportedly went on for ten minutes or more, punctuated with, “Get out!” and “Get the fuck out of here!”</p>
<p>Ilhan smiled, gesturing at the crowd to tamp it down, as though the adulation was just too much. Her husband, Tim Mynett, stood at her side looking awkward and confused, then someone who seemed to be a concert manager gestured at the crowd more emphatically to tamp it down. Some say the booing went on even longer while Ilhan went through the process of presenting Suldaan Seeraar with some sort of award.</p>
<p class="p1">The singer shifted uneasily from one leg to another, seeming startled and unsure what to do, then reached out to gesture at the crowd, also asking them to tone down their gestures of disapproval. This seemed to be more than he had bargained for when he agreed to share the stage with the congresswoman.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Congresswoman Ilhan Omar was booed last night by thousands of the Minneapolis Somali community last night at a Somalia Independence Day celebration concert.</p>
<p>“Go home! Go home!” <a href="https://t.co/40TPX4M4NA">pic.twitter.com/40TPX4M4NA</a></p>
<p>&mdash; Rebecca Brannon (@RebsBrannon) <a href="https://twitter.com/RebsBrannon/status/1543621600637067266?ref_src=twsrc%5Etfw">July 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Seeraar is extremely popular in the Somali community and was playing to a packed house; he’s unaccustomed to boos. This was his <a href="https://www.targetcenter.com/events/detail/suldaan-seeraar"><span class="s2">first concert in North America</span></a> and he’s likely unfamiliar with Ilhan’s record in the House and on the <a href="https://foreignaffairs.house.gov/africa-global-health-and-global-human-rights"><span class="s2">House Foreign Affairs Committee’s Subcommittee on Africa, Global Health, and Global Human Rights</span></a>, where she serves as vice chair. (Karen Bass currently chairs the subcommittee, and <a href="https://www.ned.org/about/board-of-directors/"><span class="s2">vice chairs</span></a> the National Endowment for Democracy, the regime change wing of the US government, and is all but certain to become the next mayor of Los Angeles come November.)</p>
<p class="p1">Ilhan, an African immigrant and the only Black person on the subcommittee besides Bass, is a shoe-in to become chair if Democrats hold onto the house, unlikely as that may seem.</p>
<p class="p1">Many Africans shudder at the thought, however –– not only in Somalia, her country of origin, and the rest of the Horn of Africa, but also in the African Great Lakes Region and in diasporas from both regions.</p>
<p>When I organized a Twitter space discussion with Somali American activists on Ilhan&#8217;s record, I heard an outpouring of anger not only over her perceived neglect of her district, where violent crime is surging, but also over her role in the removal of Somali President Mohamed Abdullahi Mohamed and her support for a candidate affiliated with her personal clan. This was but one of examples of the congresswoman&#8217;s role in advancing US meddling in the Horn of Africa.</p>
<h3>Ilhan Omar meets with Kagame and Tedros as they plot against Ethiopia</h3>
<p class="p1">In October 2021, Ilhan traveled to Rwanda as a guest of its <a href="https://sfbayview.com/2015/05/no-way-to-escape-the-eye-of-the-state-in-rwanda/"><span class="s2">authoritarian</span></a> president and <a href="https://mg.co.za/africa/2020-11-29-exclusive-top-secret-testimonies-implicate-rwandas-president-in-war-crimes/"><span class="s2">war criminal</span></a> Paul Kagame, a <a href="https://www.newtimes.co.rw/news/kagame-davos-world-economic-forum">darling</a> of global elites. She then proceeded to vote against a House resolution to call on Kagame to free <a href="https://www.blackagendareport.com/rusesabaginas-show-trial-and-shooting-deaths-rwandan-dissident-and-italian-ambassador"><span class="s2">political prisoner Paul Rusesabagina</span></a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">In Rwanda on a private visit, Congresswoman Mrs <a href="https://twitter.com/IlhanMN?ref_src=twsrc%5Etfw">@IlhanMN</a> stopped by our offices today, for a presentation of the Foundation and other programmes, initiated by Our Chairperson <a href="https://twitter.com/FirstLadyRwanda?ref_src=twsrc%5Etfw">@FirstLadyRwanda</a>. <a href="https://t.co/HNQBffJDy1">pic.twitter.com/HNQBffJDy1</a></p>
<p>&mdash; Imbuto Foundation (@Imbuto) <a href="https://twitter.com/Imbuto/status/1446928616902864897?ref_src=twsrc%5Etfw">October 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">David Himbara, a former economic advisor to Kagame, and Tom Zoellner, author of Rusesabagina’s biography, slammed Ilhan in a <a href="https://www.minnpost.com/community-voices/2022/03/the-human-rights-hypocrisy-of-rep-ilhan-omar/">Minnesota Post op-ed</a>, writing that her relationship with Kagame threatened &#8220;to throw her entire stance on the U.S. criminal justice system into a light of hypocrisy.&#8221;</p>
<p class="p1">With regard to the Ethiopian civil conflict, Ilhan has <a href="https://twitter.com/EA_DevCouncil/status/1513607730803593217?t=yc0-k0NXmDFRZ4G-kn_sLA&amp;s=19"><span class="s2">directed her criticism squarely at the government</span></a>, even as it defends Ethiopia from attack by the US-backed <a href="https://www.facebook.com/tplf.officia"><span class="s2">Tigrayan People’s Liberation Front (TPLF)</span></a>, which ruled the country brutally for 27 years, from 1991 to 2018, and waged war against Eritrea.</p>
<p class="p1">On April 7 of this year, the congresswoman <a href="https://twitter.com/Ilhan/status/1512148442180636677?t=8Ai3Bv_zjEcBovVC6ip1gQ&amp;s=19"><span class="s2">met with</span></a> former TPLF Foreign Minister Tedros Adhanom Ghebreyesus to “discuss global health security challenges, including the status of the global COVID response, the global hunger crisis, and ways to improve digital technology to broaden healthcare access.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yesterday, we met with <a href="https://twitter.com/DrTedros?ref_src=twsrc%5Etfw">@DrTedros</a> to discuss global health security challenges, including the status of the global COVID response, the global hunger crisis, and ways to improve digital technology to broaden healthcare access. <a href="https://t.co/VfifvVrcSL">pic.twitter.com/VfifvVrcSL</a></p>
<p>&mdash; Rep. Ilhan Omar (@Ilhan) <a href="https://twitter.com/Ilhan/status/1512148442180636677?ref_src=twsrc%5Etfw">April 7, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Tedros has relentlessly <a href="https://thegrayzone.com/2022/01/18/rogue-who-chief-tedros-pandemic-shadow-un-tplf-ethiopia/"><span class="s2">abused his global platform</span></a> as Director of the World Health Organization, in violation of UN rules about political neutrality, to <a href="https://twitter.com/drtedros/status/1504218881669410819?lang=en"><span class="s2">advocate for Tigray</span></a> <span class="s3">— </span>home of the TPLF — as though it were the only Ethiopian region suffering the consequences of the war. He never mentions the immeasurable suffering caused by TPLF invasions of <a href="https://www.blackagendareport.com/notes-wartorn-ethiopia"><span class="s2">Amhara</span></a> and <a href="https://www.blackagendareport.com/notes-ethiopia-part-4-tplf-destruction-afar"><span class="s2">Afar</span></a> Regions, both of which I traveled through in April and May.</p>
<p class="p1">After Ilhan&#8217;s meeting with Dr. Tedros, members of the Ethiopian community unsuccessfully <a href="https://twitter.com/EA_DevCouncil/status/1513607730803593217?t=yc0-k0NXmDFRZ4G-kn_sLA&amp;s=19"><span class="s2">demanded that they release the minutes</span></a> of the meeting.</p>
<p class="p1">On several occasions, Ilhan has asked the State Department for “legal determinations” as to whether the Ethiopian government is guilty of atrocities. Meaning, in fact, illegal determinations, because the assumption she has advanced is that the US has the right to rule that international crimes — most of all genocide, war crimes, and crimes against humanity — have been committed and action must be taken, as in Libya and Syria. According to international law codified in the UN Charter, only the UN Security Council can do that.</p>
<p class="p1">On December 21, 2021, while questioning <a href="https://www.state.gov/biographies/molly-phee/"><span class="s2">Assistant Secretary of State for African Affairs Molly Phee</span></a>, Ilhan requested an illegal “legal determination” regarding Ethiopian atrocities, called for an arms embargo on Ethiopia, which would make it unable to defend itself, and proposed a “carrot and stick approach” to bringing Somalia to heel.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1170" height="659" src="https://www.youtube.com/embed/AlNO_q1_prQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<h3 class="p1">Ilhan Omar backs Cold War-style measure to bully African nations into submission</h3>
<p>On April 27, Ilhan voted to pass <a href="https://www.congress.gov/bill/117th-congress/house-bill/7311/all-actions?overview=closed&amp;q=%7B%22roll-call-vote%22%3A%22all%22%7D"><span class="s2">H.R. 7311 &#8211; Countering Malign Russian Activities in Africa Act</span></a>, along with all the <a href="https://clerk.house.gov/Votes/2022134"><span class="s2">rest of the House Democrats and all but nine Republicans</span></a>. H.R. 7311 directs the executive branch to bully African nations with sanctions and withdrawal of foreign aid if they get too close to Russia, and to “invest in, engage, or otherwise control strategic sectors in Africa, such as mining and other forms of natural resource exploitation.”</p>
<p class="p1">The House passed H.R. 7311 roughly two months after <a href="https://www.brookings.edu/blog/africa-in-focus/2022/03/09/figure-of-the-week-african-countries-votes-on-the-un-resolution-condemning-russias-invasion-of-ukraine/"><span class="s2">17 African countries</span></a> either voted to abstain or did not vote on a <a href="https://www.documentcloud.org/documents/21314169-unga-resolution"><span class="s2">UN resolution</span></a> condemning Russia for invading Ukraine, and Eritrea dared to vote no. The African states voting no comprised just over half of the 35 UN member nations that opposed the measure.</p>
<p><a href="https://www.congress.gov/bill/117th-congress/house-bill/6600" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.congress.gov/bill/117th-congress/house-bill/6600&amp;source=gmail&amp;ust=1657819468943000&amp;usg=AOvVaw1FlydwSmuvQmvKf6AwTe6G">House Resolution 6600</a>, a harshly punitive bill that would sanction Ethiopia and Eritrea, is now pending in the House Foreign Relations Committee. According to Ilhan&#8217;s constituents, she has not spoken out against it, although she did make a splash by voting against the embargo on Russian oil.</p>
<h3 class="p1">Why was Ilhan Omar booed at Suldaan Seeraar’s Minneapolis concert?</h3>
<p class="p1">This writer joined a <a href="https://youtu.be/UAURroVRjg0">July 6 Twitter space</a> opened by Somali American community organizer Abdirahman Warsame; 294 Somali Americans and a few Somalis — despite the distant time zone — joined the space. Many of the Somali Americans participating were from Ilhan’s Minneapolis district, and some of the younger ones had attended the concert.</p>
<p class="p1">Abdirahman told me that activists with the <a href="https://www.nomore.global/"><span class="s2">#NoMore Global Movement for Solidarity in the Horn of Africa</span></a> had planned to get a few front row seats at the Suldaan Seeraar concert to boo Ilhan and that once they started, it was like a match in a haystack.</p>
<p class="p1">Everyone in the Twitter space was furious because Ilhan did her best to help the US displace President Mohamed Abdullahi Mohamed, aka Farmaajo, whom they described as a decent, responsible, corruption-fighting anti-imperialist.</p>
<p class="p1">Farmaajo had joined Ethiopian Prime Minister Abiy Ahmed and Eritrean President Isaias Afwerki in signing the <a href="https://www.peaceagreements.org/view/2099"><span class="s2">Joint Declaration on Comprehensive Cooperation Between Ethiopia, Eritrea and Somalia</span></a>, which ended the long-running war between Ethiopia and Eritrea, and promised a new day of regional cooperation between the three largest nations in the Horn of Africa. It said:</p>
<p class="p1"><span class="s3">“</span>Considering that the peoples of Ethiopia, Somalia and Eritrea share close ties of geography, history, culture and religion as well as common interests, the three countries shall build close political, economic, social, cultural and security ties. The three governments hereby establish a Joint High-Level Committee to coordinate their efforts in the framework of this Joint Declaration.”</p>
<p class="p1">That, however, was more peace and independence than the US government could tolerate, as many on the Twitter space angrily confirmed. Now, with Farmaajo out of office, the alliance is considerably weakened. The peace between Ethiopia and Eritrea still stands, although the US-backed TPLF keeps skirmishing with its troops on their common border, and Eritrea is helping Ethiopia in its civil war with the TPLF in Welkait.</p>
<p class="p1">Ilhan put an enormous effort into getting rid of Farmaajo in a parliamentary election, which many in this Twitter space said was actually clan-based and manipulated by bribery.</p>
<p class="p6"><span class="s4">Last year, on December, she <a href="https://twitter.com/ilhanmn/status/1475561436416208896?lang=en"><span class="s2">quote-tweeted</span></a></span> <span class="s4">a State Department threat to take action if Somalia did not hold elections immediately, stating: “</span><span class="s6">Farmaajo is a year past his mandate. It&#8217;s time for him to step aside, and for long overdue elections to proceed as soon as possible.” Her comment was widely republished to make the case against Farmaajo in the US press.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Farmaajo is a year past his mandate. It&#39;s time for him to step aside, and for long overdue elections to proceed as soon as possible. <a href="https://t.co/f08bSjOJrm">https://t.co/f08bSjOJrm</a></p>
<p>&mdash; Ilhan Omar (@IlhanMN) <a href="https://twitter.com/IlhanMN/status/1475561436416208896?ref_src=twsrc%5Etfw">December 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Both the president and the parliament were at that time in office past their constitutional terms. That made Farmaajo interim president, but the states of Puntland and Jubaland refused to recognize his authority. Elections had been repeatedly planned but postponed due to disagreements between parties and lack of election infrastructure. In addition, the Islamist Al-Shabaab was continuing to oppose the existence of a secular Somali state, and the <a href="https://www.nytimes.com/2022/02/24/us/politics/somalia-shabab-us-airstrike.html"><span class="s2">US was still bombing on occasion.</span></a></p>
<p class="p1">According to those in the Twitter space, Farmaajo had been fighting to establish a direct, one-person-one-vote electoral process to replace the corrupt system of parliamentary election. They said he would have won in a landslide had he succeeded.</p>
<p class="p1">As soon as Farmaajo was defeated on May 15 — even before the formal transfer of power — Biden announced a plan to reintroduce troops to Somalia. The <a href="https://www.nytimes.com/2022/05/16/us/politics/biden-military-somalia.html"><span class="s2">New York Times reported</span></a> the news without raising an eyebrow, but the fury expressed in the 194 reader comments was palpable.</p>
<p class="p1">Most commenters were Americans outraged that the US would be introducing more troops anywhere after the Afghanistan debacle, but they also included this response by a Somali American (edited very slightly for punctuation and grammar):</p>
<p><span class="s7"><b><i>Shakur Abdull</i></b></span></p>
<p class="p7"><i>Columbus, OH </i><a href="https://www.nytimes.com/2022/05/16/us/politics/biden-military-somalia.html"><span class="s5">May 17</span></a></p>
<p class="p8"><i>Somalia’s federal government just re-elected former president Hassan Sheikh Mohamud less than 48 hrs ago.</i></p>
<p class="p8"><i>The former president Mohamed Abdullahi Farmaajo, who was previously a US citizen and resident of Buffalo, NY, has lost the election due to parliamentary bribery, corruption, and foreign nations’ interfering, spending millions of dollars to overthrow Farmaajo. Those nations included Kenya, U.A.E., &amp; others.</i></p>
<p class="p8"><i>It’s not surprising news to witness the Biden administration seeking to have US military presence in Somalia, since Hassan Sheikh’s election because President Farmaajo would’ve opposed it. Furthermore, this move will only increase security risks and destabilize the Horn of Africa. Sending US military troops now to Somalia is unnecessary, and those troops will be viewed as enemies to the nation and its serenity.</i></p>
<p class="p8"><i>The Somalia army has been fighting Al-Shabaab and all terrorist activities within the region. The army are well trained by the US, Turkey, Eritrea, and so on, but the Somalia government is faced with an arms embargo which limits its abilities and its operations. If President Biden wanted to offer solutions or a hand, then the approach would’ve been totally different than resending American troops back into a hostile situation. Former US President Trump’s hands-off position in foreign affairs was exceptionally appreciated.</i></p>
<p class="p8"><i>Also as soon as Farmaajo was gone, and even before the formal transition of power, an oil and gas extraction contract with a US corporation that Farmaajo had </i><a href="https://www.theeastafrican.co.ke/tea/news/east-africa/somalia-farmaajo-roble-disown-oil-deal-with-us-firm-3723086"><span class="s2"><i>blocked</i></span></a> <i>was back in play.</i></p><p></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1170" height="659" src="https://www.youtube.com/embed/UAURroVRjg0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p class="p1">The July 6 Twitter space on the booing of Ilhan Omar contained similarly angry commentary by Somali Americans about her imperialist foreign policy positions. After the discussion, several participants sent over the following pointed statements:</p>
<p class="p1"><b><i>Deeqa, @Deeqa_lulu</i></b></p>
<p class="p1"><i>I am a Somali woman and I think I would have obtained my rights and my future would have been better in Somalia if I had the opportunity to vote for President Farmaajo, but we didn’t have the one-person-one-vote system that he was trying to put in place. Ilhan Omar is originally from Somalia and she has a daughter my age who can vote for her own president in America. She says she believes in democratic principles and she’s a member of the Democratic Party, but she didn’t support a very important right for me, the right to vote in a one-person-one-vote election.</i></p>
<p class="p1"><i>Is this about the Democratic Party or about US foreign policy toward Somalia? Either way, I feel bad and frustrated that she hasn&#8217;t changed that. Why would I expect Joe Biden to understand my problem if Ilhan Omar doesn’t? I contacted my family in America and told them not to give their votes to the Democratic Party or to Ilhan. Our 2022 election here in Somalia was eye opener for us about the Democratic Party policy toward Somalia.</i></p>
<p class="p1"><i>We want to vote here in Somalia. That’s one of my biggest dreams now. &#8211;</i><a href="https://twitter.com/Deeqa_lulu"><span class="s2"><i>Deeqa</i></span></a></p>
<p class="p1"><b><i>Mohammed </i></b><span class="s8"><b><i>Caanogeel, </i></b></span><i>@MCaanogeel1</i></p>
<p class="p1"><i>Ilhan Omar is being used by the Democratic Party, whose foreign policy has been aggressive and counterproductive towards Somalia.</i></p>
<p class="p1"><i>She got booed at the concert for two reasons:</i></p>
<p class="p1"><i>Domestically, she promised the East African community help with gun violence and drugs in our community and she hasn’t helped us with that at all.</i></p>
<p class="p1"><i>Internationally, she undermined our sitting Somali president, President Farmaajo, by tweeting and making speeches that he was no longer the president of Somalia even though the constitution of Somalia gave him legitimacy to continue until another president took over. She was helping the US government undermine this president who had captured the hearts and minds of all Somali people.</i></p>
<p class="p1"><i>Farmaajo enjoyed 90% popularity for good governance. This president introduced reforms into the economy to win debt relief from the IMF and World Bank, but Ilhan voted against debt relief here in the United States.</i></p>
<p class="p1"><i>Farmaajo asked the US to lift the arms embargo so that our army could fight the Al-Shabaab fundamentalists, but Ilhan refused to vote for that.</i></p>
<p class="p1"><i>President Farmaajo was loved for his stability, transparency, and fairness. He made us proud by building the military and making our intelligence one of the top 10 in Africa. He built institutions back after 30 years of war, invited foreign embassies into Somalia, and established embassies abroad.</i></p>
<p><em>He became such a role model president that the Somali people bought him a home, library, and offices for future campaigns. Even poor people loved Farmaajo so much that they gave to this fund drive for him.</em></p>
<p class="p1"><i>Ilhan joined US policymakers in rejecting all his good deeds, rejecting what the Somali people wanted, rejecting one-man-one-vote, and instead threatened to cut off aid. She and the rest of the US government seek only the worst for Somalia. As we write to each other, the US military has overtaken Berbera Airport and brought a warship to Berbera shores. -Mohammed </i><span class="s8"><i>Caanogeel</i></span></p>
<h3>Ilhan ignores the boos in a safe blue district</h3>
<p class="p1">After the booing episode, Fox gleefully hosted Ilhan Omar’s Republican challenger <a href="https://www.foxnews.com/media/ilhan-omar-challenger-rips-squad-member-constituents-booed-concert-ready-change"><span class="s2">Cecily Davis</span></a> to mouth meaningless platitudes about how her opponent is “out of touch with her constituents,” claiming &#8220;they are ready for change and are seeking someone who represents their conservative values.”</p>
<p class="p1">Davis appeared to be completely ignorant about why an audience of Somali Americans might boo their Somali American representative. The same was true of other right-wing outlets who framed the booing as confirmation that Ilhan’s woke identity offends her own community and that their candidate was therefore a serious contender.</p>
<p>Shukri Abdirahman, a conservative Republican who previously ran to unseat Ilhan, also highlighted the congresswoman&#8217;s &#8220;woke&#8221; positions on social issues as a source of local resentment, but also made sure to point to Ilhan &#8220;becoming an election-meddling dictator in the foreign affairs of Somalia – a sovereign nation.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🧵 Understanding The Booing</p>
<p>Ilhan Omar getting booed and being told to get the f*ck out by our Somali community is not just a revolt against Ilhan selling her soul to the devil and becoming an election-meddling dictator in the foreign affairs of Somalia &#8211; a sovereign nation. 1/3</p>
<p>&mdash; Shukri Abdirahman (@ShuForCongress) <a href="https://twitter.com/ShuForCongress/status/1544457140571619329?ref_src=twsrc%5Etfw">July 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Abdirahman Warsame (no relation to Shukri) told me that some culturally conservative Somalis had told him they were uncomfortable with Ilhan’s defense of abortion and LGBT rights, but no one expressed that discomfort in the Twitter space.</p>
<p>Minnesota&#8217;s 5th District is the <a href="https://en.wikipedia.org/wiki/Minnesota%27s_5th_congressional_district" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Minnesota%2527s_5th_congressional_district&amp;source=gmail&amp;ust=1657819468943000&amp;usg=AOvVaw2QBPHxOFreJNLRwi3mHZOz">bluest</a> in the state, so the incumbent merely has to win the August primary to win the election, and she is expected to, though perhaps not by the margin she’d like. However, the House is all but certainly turning red, so the next chair and vice chair of the House Foreign Relations Subcommittee will in all likelihood be someone other than Ilhan Omar.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thegrayzone.com/2022/07/13/ilhan-omar-booed-somali-concert-africa/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=TheGrayzoneNews&text=Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert&url=https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Ilhan%20Omar%27s%20meddling%20in%20Horn%20of%20Africa%20earns%20boos%20at%20Somali%20American%20concert' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthegrayzone.com%2F2022%2F07%2F13%2Filhan-omar-booed-somali-concert-africa%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:75px;height:50px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block"> <a href="https://thegrayzone.com/tag/congress/" rel="tag">Congress</a><a href="https://thegrayzone.com/tag/eritrea/" rel="tag">Eritrea</a><a href="https://thegrayzone.com/tag/ethiopia/" rel="tag">Ethiopia</a><a href="https://thegrayzone.com/tag/farmaajo/" rel="tag">Farmaajo</a><a href="https://thegrayzone.com/tag/ilhan-omar/" rel="tag">Ilhan Omar</a><a href="https://thegrayzone.com/tag/minnesota/" rel="tag">Minnesota</a><a href="https://thegrayzone.com/tag/paul-kagame/" rel="tag">Paul Kagame</a><a href="https://thegrayzone.com/tag/somalia/" rel="tag">Somalia</a><a href="https://thegrayzone.com/tag/tedros/" rel="tag">Tedros</a><a href="https://thegrayzone.com/tag/world-health-organization/" rel="tag">World Health Organization</a></p><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix author-box"><div class="mask cb-mask"><a href="https://thegrayzone.com/author/ann-garrison/"><img alt='' src='https://thegrayzone.com/wp-content/uploads/2020/08/Ann-Garrison-200.jpg' srcset='https://thegrayzone.com/wp-content/uploads/2020/08/Ann-Garrison-200.jpg 2x' class='avatar avatar-100 photo sab-custom-avatar' height='100' width='100' /></a></div><div class="cb-meta meta"><div class="cb-title cb-font-header title"><a href="https://thegrayzone.com/author/ann-garrison/"><span>Ann Garrison</span></a></div>		<p class="cb-author-bio biography">Ann Garrison is a Black Agenda Report Contributing Editor based in the San Francisco Bay Area. In 2014, she received the <a href="http://www.rifdp-iwndp.org/letter-from-ann-garrison-on-sharing-the-victoire-prize-with-pere-sampol-i-mas/">Victoire Ingabire Umuhoza Democracy and Peace Prize</a> for promoting peace through her reporting on conflict in the African Great Lakes Region. She can be reached on Twitter <a href="https://web.archive.org/web/20210723162815/https:/twitter.com/AnnGarrison">@AnnGarrison</a> and at ann(at)anngarrison(dot)com.</p>
		<div class="social-icons"></div></div></div><div id="block-wrap-78591" class="block-wrap block-wrap-21 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-78591 block--light" data-id="78591"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap singular-block-header"><h2 class="block-title cb-module-title title">Related Posts</h2></div><div class="block">		<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-84966 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-somalia tag-africa tag-africom tag-al-qaeda tag-al-shabaab tag-barack-obama tag-djibouti tag-donald-trump tag-drone-wars tag-drones tag-horn-of-africa tag-islamic-courts tag-joseph-biden tag-pentagon tag-somalia tag-us-military">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/05/21/us-somalia-imperialism-military-biden-redeploy/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?resize=720%2C480&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="84971" data-permalink="https://thegrayzone.com/2022/05/21/us-somalia-imperialism-military-biden-redeploy/restore-hope/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?fit=1024%2C678&amp;ssl=1" data-orig-size="1024,678" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;PHCM Terry Mitchell&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;As Somali civilians watch, US Marines walk single file toward the camera, down a small ally in Somalia&#039;s Bakara Market.  The Marines sweep the market looking for arms and munitions as part of Operation Nutcracker.  This mission is in direct support of Operation Restore Hope.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;RESTORE HOPE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RESTORE HOPE" data-image-description="" data-image-caption="&lt;p&gt;US Marines in Somalia&#8217;s Bakara Market during the 1992-93 &#8220;Operation Restore Hope&#8221; military intervention&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/as-somali-civilians-watch-us-marines-walk-single-file-toward-the-camera-down-77a003-1024.jpg?fit=1024%2C678&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/05/21/us-somalia-imperialism-military-biden-redeploy/">
						A history of naked imperialism continues as Biden approves Somalia redeployment					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/tj-coles/" title="Posts by TJ Coles" class="author url fn" rel="author">TJ Coles</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-05-21T13:09:46-04:00">May 21, 2022</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-19 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-azov-battalion tag-congress tag-featured tag-neo-nazism tag-russia tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="azov ballation us" loading="lazy" data-attachment-id="258" data-permalink="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/azov-ballation-us/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=1100%2C590&amp;ssl=1" data-orig-size="1100,590" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="azov ballation us" data-image-description="&lt;p&gt;Members of the Azov Battalion offer a sieg heil salute (left); US military advisors meet with Azov commanders in the field in November, 2017 (right)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Members of the Azov Battalion offer a sieg heil salute (left); US military advisors meet with Azov commanders in the field in November, 2017 (right)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2018/04/azov-ballation-us.jpg?fit=1024%2C549&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2018/04/07/the-us-is-arming-and-assisting-neo-nazis-in-ukraine-while-congress-debates-prohibition/">
						The US is arming and assisting neo-Nazis in Ukraine, while Congress debates prohibition					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/max-blumenthal/" title="Posts by Max Blumenthal" class="author url fn" rel="author">Max Blumenthal</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2018-04-07T00:49:18-04:00">April 7, 2018</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-26964 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-non-profit-industrial-complex tag-big-pharma tag-bill-gates tag-coronavirus tag-covid tag-covid-19 tag-darpa tag-gates-foundation tag-gsk tag-johns-hopkins tag-mckinsey tag-melinda-gates tag-merck tag-moderna tag-monsanto tag-public-health tag-vandana-shiva tag-who tag-world-health-organization">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2020/07/08/bill-gates-global-health-policy/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/07/Bill-Gates-Foundation-WHO-coronavirus-covid.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="Bill Gates Foundation WHO coronavirus covid" loading="lazy" data-attachment-id="27021" data-permalink="https://thegrayzone.com/2020/07/08/bill-gates-global-health-policy/bill-gates-foundation-who-coronavirus-covid/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/07/Bill-Gates-Foundation-WHO-coronavirus-covid.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bill Gates Foundation WHO coronavirus covid" data-image-description="&lt;p&gt;Billionaire oligarch Bill Gates and his Bill &#038; Melinda Gates Foundation has effectively privatized global public health infrastructure, and is poised to profit handsomely after the Covid-19 pandemic (Photo credit: Wikimedia Commons)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Billionaire oligarch Bill Gates and his Bill &#038; Melinda Gates Foundation has effectively privatized global public health infrastructure, and is poised to profit handsomely after the Covid-19 pandemic (Photo credit: Wikimedia Commons)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/07/Bill-Gates-Foundation-WHO-coronavirus-covid.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/07/Bill-Gates-Foundation-WHO-coronavirus-covid.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2020/07/08/bill-gates-global-health-policy/">
						Why the Bill Gates global health empire promises more empire and less public health					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/michele-greenstein/" title="Posts by Michele Greenstein" class="author url fn" rel="author">Michele Greenstein</a> and <a href="https://thegrayzone.com/author/jeremy-loffredo/" title="Posts by Jeremy Loffredo" class="author url fn" rel="author">Jeremy Loffredo</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-07-08T23:49:28-04:00">July 8, 2020</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-9274 post type-post status-publish format-standard has-post-thumbnail hentry category-syria tag-bernie-sanders tag-congress tag-cory-booker tag-hezbollah tag-house-of-representatives tag-iran tag-kamala-harris tag-kirsten-gillibrand tag-russia tag-sanctions tag-senate tag-syria tag-tulsi-gabbard tag-venezuela">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2019/05/24/bipartisan-war-congress-trump-syria-iran-russia-hezbollah/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="US troops Syria 2017" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="9304" data-permalink="https://thegrayzone.com/2019/05/24/bipartisan-war-congress-trump-syria-iran-russia-hezbollah/us-troops-syria-2017/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US troops Syria 2017" data-image-description="&lt;p&gt;US troops in northern Syria in March 2017&lt;/p&gt;
" data-image-caption="&lt;p&gt;US troops in northern Syria in March 2017 (Credit: Public domain)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/05/US-troops-Syria-2017.jpg?fit=1024%2C682&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2019/05/24/bipartisan-war-congress-trump-syria-iran-russia-hezbollah/">
						Bipartisan thirst for more war: 75% of Congress calls on Trump to boost intervention in Syria, to &#8216;pressure&#8217; Iran and Russia					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/ben-norton/" title="Posts by Ben Norton" class="author url fn" rel="author">Ben Norton</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2019-05-24T22:23:19-04:00">May 24, 2019</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-78808 post type-post status-publish format-standard has-post-thumbnail hentry category-somalia tag-africa tag-africom tag-al-shabaab tag-ethiopia tag-islamic-courts tag-pentagon tag-somalia tag-us-interference">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2021/08/13/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="78858" data-permalink="https://thegrayzone.com/2021/08/13/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/1280px-us_military_in_somalia_1992/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?fit=1280%2C865&amp;ssl=1" data-orig-size="1280,865" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280px-US_Military_in_Somalia_1992" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?fit=1024%2C692&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2021/08/13/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/">
						In Somalia, the US is bombing the very &#8216;terrorists&#8217; it created					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/tj-coles/" title="Posts by TJ Coles" class="author url fn" rel="author">TJ Coles</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-08-13T02:42:16-04:00">August 13, 2021</time></span></div>			</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 tipi-xs-12 preview-21 with-fi post-84229 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine category-us-empire tag-bucha tag-congress tag-dianne-feinstein tag-elliot-engel tag-georgia tag-mamuka-mamulashvili tag-mikhail-saakashvili tag-russia tag-russian-pows tag-ukraine tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/04/08/lawmakers-georgian-warlord-war-crimes-ukraine/" class="mask-img">
				<img width="360" height="240" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?resize=1400%2C933&amp;ssl=1 1400w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="84249" data-permalink="https://thegrayzone.com/2022/04/08/lawmakers-georgian-warlord-war-crimes-ukraine/mamuka-cover-1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?fit=1440%2C960&amp;ssl=1" data-orig-size="1440,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mamuka cover" data-image-description="" data-image-caption="&lt;p&gt;Georgian warlord and confessed war criminal Mamuka Mamulashvili visits Washington in 2017&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/mamuka-cover-1.jpg?fit=1024%2C683&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/04/08/lawmakers-georgian-warlord-war-crimes-ukraine/">
						US lawmakers welcomed notorious Georgian warlord now boasting of war crimes in Ukraine					</a>
				</h2>
				<div class="cb-byline byline byline-3"><span class="byline-part author"><a href="https://thegrayzone.com/author/alexander-rubinstein/" title="Posts by Alexander Rubinstein" class="author url fn" rel="author">Alexander Rubinstein</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-04-08T16:24:01-04:00">April 8, 2022</time></span></div>			</div>
		</article>
		</div></div></div></div>			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="search-4" class="cb-sidebar-widget codetipi-15zine-widget widget_search"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
</div><div id="custom_html-7" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dLL_7E" target="_blank" rel="noopener">Subscribe</a> | 
<a href="https://thegrayzone.com/support/" rel="noopener">Support</a> </div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget codetipi-15zine-widget codetipi-15zine-stylish-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Popular Stories</h3><div class="codetipi-15zine-stylish-posts-wrap rounded-img"><div id="block-wrap-62793" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-62793 block--light" data-id="62793"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85242 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-new-mccarthyism category-uk category-ukraine tag-masongate tag-andy-price tag-bbc tag-chloe-hadjimatheou tag-counter-disinformation-and-media-development tag-disinformation tag-emma-briant tag-integrity-initiative tag-nato tag-paul-mason tag-russia tag-uk-fcdo tag-uk-foreign-office tag-ukraine">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/13/paul-masons-collusion-british-intelligence-agent/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85265" data-permalink="https://thegrayzone.com/2022/06/13/paul-masons-collusion-british-intelligence-agent/newest-intelligence-gate-may-13/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEWEST-INTELLIGENCE-GATE-May-13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEWEST-INTELLIGENCE-GATE-May-13.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/13/paul-masons-collusion-british-intelligence-agent/">
						Leaked emails expose Paul Mason’s collusion with senior British intelligence agent					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85344 post type-post status-publish format-standard has-post-thumbnail hentry category-big-pharma category-colombia category-covid-19 tag-big-pharma tag-colombia tag-covid-19 tag-gustavo-petro tag-ivan-duque tag-pfizer tag-rodolfo-hernandez tag-vaccines">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/19/pfizer-miami-yacht-colombia-presidential-rodolfo-hernandez/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85348" data-permalink="https://thegrayzone.com/2022/06/19/pfizer-miami-yacht-colombia-presidential-rodolfo-hernandez/collage-maker-19-jun-2022-06-19-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?fit=1440%2C1440&amp;ssl=1" data-orig-size="1440,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hernandez" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?fit=1024%2C1024&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/19/pfizer-miami-yacht-colombia-presidential-rodolfo-hernandez/">
						Pfizer reportedly sponsored Miami yacht party for failed Colombian presidential contender Rodolfo Hernández					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85407 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-new-mccarthyism category-russiagate category-uk tag-amil-khan tag-andy-pryce tag-carol-cadwalladr tag-cia tag-corporate-media tag-julian-assange tag-paul-mason tag-russiagate tag-the-guardian tag-uk-fcdo tag-wikileaks">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/21/british-journalists-mason-cadwalladr-security-state-lapdogs/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85411" data-permalink="https://thegrayzone.com/2022/06/21/british-journalists-mason-cadwalladr-security-state-lapdogs/collage-maker-21-jun-2022-08-42-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?fit=1440%2C1440&amp;ssl=1" data-orig-size="1440,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mason Cadwalladr" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?fit=1024%2C1024&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/21/british-journalists-mason-cadwalladr-security-state-lapdogs/">
						British &#8216;watchdog&#8217; journalists Mason and Cadwalladr unmasked as security state lapdogs					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85136 post type-post status-publish format-standard has-post-thumbnail hentry category-information-wars category-uk tag-amil-khan tag-bbc tag-bellingcat tag-british-politics tag-chloe-hadjimatheou tag-paul-mason tag-reuters tag-russia tag-uk tag-uk-foreign-office tag-uk-left tag-ukraine tag-valent-projects">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/07/paul-masons-covert-intelligence-grayzone/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85139" data-permalink="https://thegrayzone.com/2022/06/07/paul-masons-covert-intelligence-grayzone/new-max-card-junio-7/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEW-MAX-CARD-Junio-7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/07/paul-masons-covert-intelligence-grayzone/">
						Paul Mason&#8217;s covert intelligence-linked plot to destroy The Grayzone exposed					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85357 post type-post status-publish format-standard has-post-thumbnail hentry category-new-mccarthyism category-uk category-ukraine tag-academia tag-andy-price tag-emma-briant tag-mi6 tag-paul-mason tag-uk-fcdo tag-uk-foreign-office">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/21/british-security-state-collaborator-paul-masons-war-on-rogue-academics-exposed/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85399" data-permalink="https://thegrayzone.com/2022/06/21/british-security-state-collaborator-paul-masons-war-on-rogue-academics-exposed/card-max-jun-21/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Card-Max-Jun-21" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Card-Max-Jun-21.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/21/british-security-state-collaborator-paul-masons-war-on-rogue-academics-exposed/">
						British security state collaborator Paul Mason’s war on &#8216;rogue academics&#8217; exposed					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85451 post type-post status-publish format-standard has-post-thumbnail hentry category-uk tag-boris-johnson tag-environmentalism tag-gwythian-prins tag-mi6 tag-oil tag-priti-patel tag-richard-dearlove tag-uk">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/28/intelligence-cabal-uk-home-secretary-priti-patels-enemies/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85474" data-permalink="https://thegrayzone.com/2022/06/28/intelligence-cabal-uk-home-secretary-priti-patels-enemies/max-card-july-28/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAX-CARD-JULY-28" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/MAX-CARD-JULY-28.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/28/intelligence-cabal-uk-home-secretary-priti-patels-enemies/">
						Right-wing intelligence cabal seeks UK Home Secretary Priti Patel’s help to ‘neutralize’ environmentalist enemies					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85043 post type-post status-publish format-standard has-post-thumbnail hentry category-right-wing-extremism category-ukraine category-us-empire tag-afghanistan tag-al-qaeda tag-atomwaffen tag-azov-battalion tag-cia tag-craig-lang tag-neo-nazis tag-operation-cyclone tag-operation-timber-sycamore tag-right-wing-extremism tag-ukraine tag-ukrainian-neo-nazis">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/05/31/us-trained-extremists-fighting-russia-blowback/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85055" data-permalink="https://thegrayzone.com/2022/05/31/us-trained-extremists-fighting-russia-blowback/collage-maker-31-may-2022-02-12-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nusra Azov" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?fit=1024%2C512&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/05/31/us-trained-extremists-fighting-russia-blowback/">
						A new generation of US-trained extremists is fighting Russia. Are we prepared for the blowback?					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84805 post type-post status-publish format-standard has-post-thumbnail hentry category-uk tag-a-very-british-coup tag-boris-johnson tag-brexit tag-brussels tag-eu tag-european-union tag-evelyn-farr tag-gwythian-prins tag-priti-patel tag-richard-dearlove tag-theresa-may tag-uk tag-uk-politics tag-united-kingdom">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/05/15/operation-leaked-emails-intelligence-coup-boris-johnson/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="84816" data-permalink="https://thegrayzone.com/2022/05/15/operation-leaked-emails-intelligence-coup-boris-johnson/new-max-card-may-12-new/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEW-MAX-CARD-May-12-new" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/05/15/operation-leaked-emails-intelligence-coup-boris-johnson/">
						Operation Surprise: leaked emails expose secret intelligence coup to install Boris Johnson					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84320 post type-post status-publish format-standard has-post-thumbnail hentry category-russia category-ukraine tag-azov-battalion tag-c14 tag-cia tag-nazis tag-neo-nazis tag-russia tag-sbu tag-torture tag-ukraine tag-ukrainian-neo-nazis tag-ukrainian-sbu tag-volodymyr-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="84441" data-permalink="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/pjimage-24/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pjimage (24)" data-image-description="" data-image-caption="&lt;p&gt;Above: The torture of left-wing activist Alexander Matjuschenko on March 3 in Dnipro, recorded by Azov members. Below: President Volodymyr Zelensky poses during a media engagement.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/">
						&#8220;One less traitor&#8221;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84617 post type-post status-publish format-standard has-post-thumbnail hentry category-ukraine tag-donbas tag-russia tag-ukraine tag-ukrainian-sbu tag-vladimir-putin tag-volodymyr-zelensky tag-zelensky">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/04/28/zelensky-celebrity-populist-pinochet-neoliberal/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="84653" data-permalink="https://thegrayzone.com/2022/04/28/zelensky-celebrity-populist-pinochet-neoliberal/screen-shot-2022-04-28-at-1-28-19-pm/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?fit=2104%2C1082&amp;ssl=1" data-orig-size="2104,1082" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zelensky" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?fit=300%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?fit=1024%2C527&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/04/28/zelensky-celebrity-populist-pinochet-neoliberal/">
						The real Zelensky: from celebrity populist to unpopular Pinochet-style neoliberal					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84896 post type-post status-publish format-standard has-post-thumbnail hentry category-uk tag-boris-johnson tag-brexit tag-british-politics tag-china tag-cia tag-dark-ullen tag-enviromentalism tag-gwythian-prins tag-julian-assange tag-mi6 tag-priti-patel tag-richard-dearlove tag-uk tag-uk-home-office tag-uk-politics tag-wikileaks">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/05/18/leaked-emails-uk-home-secretary-priti-patels-mi6-operation/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="84919" data-permalink="https://thegrayzone.com/2022/05/18/leaked-emails-uk-home-secretary-priti-patels-mi6-operation/new-max-card-may-17-2/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEW-MAX-CARD-May-17" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/05/18/leaked-emails-uk-home-secretary-priti-patels-mi6-operation/">
						Leaked emails expose UK Home Secretary Priti Patel’s connection to MI6-style ‘research and influence operation’					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-83953 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-covid-19 tag-aclu tag-anthony-fauci tag-coronavirus tag-covid-19 tag-democratic-party tag-donald-trump tag-lockdowns tag-moderna tag-pfizer tag-republican-party tag-the-left tag-vaccine-passports tag-vaccines">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/03/31/left-covid-lockdowns-mind-autopsy/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="83956" data-permalink="https://thegrayzone.com/2022/03/31/left-covid-lockdowns-mind-autopsy/pro-vax/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?fit=852%2C639&amp;ssl=1" data-orig-size="852,639" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pro-vax" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/03/pro-vax.jpg?fit=852%2C639&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/03/31/left-covid-lockdowns-mind-autopsy/">
						How the organized Left got Covid wrong, learned to love lockdowns and lost its mind: an autopsy					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-84994 post type-post status-publish format-standard has-post-thumbnail hentry category-right-wing-extremism category-ukraine tag-atomwaffen tag-azov-battalion tag-corporate-media tag-craig-lang tag-department-of-homeland-security tag-dhs tag-fbi tag-fox-news tag-georgian-legion tag-mamuka-mamulashvili tag-neo-nazis tag-paul-gray tag-right-wing-extremism tag-russia tag-ukraine tag-white-nationalism">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/05/31/american-neo-nazi-ukraine-hero-corporate-media/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85034" data-permalink="https://thegrayzone.com/2022/05/31/american-neo-nazi-ukraine-hero-corporate-media/paul-fox2-1/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653229938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paul fox2 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/paul-fox2-1.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/05/31/american-neo-nazi-ukraine-hero-corporate-media/">
						DHS &#8216;concerned&#8217; over Nazis returning to US after fighting in Ukraine. Why isn’t the media?					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85105 post type-post status-publish format-standard has-post-thumbnail hentry category-right-wing-extremism category-ukraine category-venezuela tag-colombia tag-coup tag-craig-lang tag-georgian-foreign-legion tag-juan-guaido tag-neo-nazis tag-nicolas-maduro tag-operaction-gedeon tag-operation-gideon tag-paul-gray tag-ukraine tag-venezuela">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/05/ukraine-fighter-craig-lang-armed-colombia-overthrow-venezuelas/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85108" data-permalink="https://thegrayzone.com/2022/06/05/ukraine-fighter-craig-lang-armed-colombia-overthrow-venezuelas/lang-woods/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654184475&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lang woods" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/lang-woods.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/05/ukraine-fighter-craig-lang-armed-colombia-overthrow-venezuelas/">
						Ukraine volunteer fighter and US citizen Craig Lang armed by Colombia to overthrow Venezuela’s gov&#8217;t, FBI source says					</a>
				</h2>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-1 tipi-xs-12 preview-23 with-fi post-85371 post type-post status-publish format-standard has-post-thumbnail hentry category-ecuador tag-conaie tag-ecuador tag-guillermo-lasso tag-indigenous tag-lenin-moreno tag-pachakutik tag-rafael-correa">
					<div class="cb-mask mask" style="background:#bc2c27;">
			<a href="https://thegrayzone.com/2022/06/20/ecuadors-indigenous-revolt-neoliberal-president/" class="mask-img">
				<img width="120" height="120" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=120%2C120&amp;ssl=1" class="attachment-codetipi-15zine-120-120 size-codetipi-15zine-120-120 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="85373" data-permalink="https://thegrayzone.com/2022/06/20/ecuadors-indigenous-revolt-neoliberal-president/ecuador-protests-card-3/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ECUADOR-PROTESTS-CARD-3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/ECUADOR-PROTESTS-CARD-3.jpg?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
						<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://thegrayzone.com/2022/06/20/ecuadors-indigenous-revolt-neoliberal-president/">
						VIDEO: Ecuador&#8217;s indigenous revolt against their neoliberal president					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div><div id="twitter_timeline-4" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The GZ on Twitter</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/thegrayzonenews" href="https://twitter.com/thegrayzonenews">My Tweets</a></div><div id="custom_html-6" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Support us</h3><div class="textwidget custom-html-widget"><center>
<h3>Patreon</h3>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<h3>PayPal</h3><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" /><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</center></div></div><div id="jetpack-search-filters-3" class="cb-sidebar-widget codetipi-15zine-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Search The Grayzone</h3><div class="jetpack-search-form"><form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
</div></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Donate</h3><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Subscribe to Mailing List</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></div><div id="top-posts-3" class="cb-sidebar-widget codetipi-15zine-widget widget_top-posts"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">Top Stories</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://thegrayzone.com/2022/06/21/british-journalists-mason-cadwalladr-security-state-lapdogs/" title="British &#039;watchdog&#039; journalists Mason and Cadwalladr unmasked as security state lapdogs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-21-Jun-2022-08.42-PM.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="British &#039;watchdog&#039; journalists Mason and Cadwalladr unmasked as security state lapdogs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/06/21/british-journalists-mason-cadwalladr-security-state-lapdogs/" title="British &#039;watchdog&#039; journalists Mason and Cadwalladr unmasked as security state lapdogs" class="bump-view" data-bump-view="tp">British &#039;watchdog&#039; journalists Mason and Cadwalladr unmasked as security state lapdogs</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/05/18/leaked-emails-uk-home-secretary-priti-patels-mi6-operation/" title="Leaked emails expose UK Home Secretary Priti Patel’s connection to MI6-style ‘research and influence operation’" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-17-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Leaked emails expose UK Home Secretary Priti Patel’s connection to MI6-style ‘research and influence operation’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/05/18/leaked-emails-uk-home-secretary-priti-patels-mi6-operation/" title="Leaked emails expose UK Home Secretary Priti Patel’s connection to MI6-style ‘research and influence operation’" class="bump-view" data-bump-view="tp">Leaked emails expose UK Home Secretary Priti Patel’s connection to MI6-style ‘research and influence operation’</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/07/05/ecuadors-indigenous-strike/" title="VIDEO: Ecuador&#039;s gov&#039;t buckles under indigenous strike pressure" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/ECUADOR-PROTESTS-CARD-3-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Ecuador&#039;s gov&#039;t buckles under indigenous strike pressure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/07/05/ecuadors-indigenous-strike/" title="VIDEO: Ecuador&#039;s gov&#039;t buckles under indigenous strike pressure" class="bump-view" data-bump-view="tp">VIDEO: Ecuador&#039;s gov&#039;t buckles under indigenous strike pressure</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/05/15/operation-leaked-emails-intelligence-coup-boris-johnson/" title="Operation Surprise: leaked emails expose secret intelligence coup to install Boris Johnson" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/NEW-MAX-CARD-May-12-new.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Operation Surprise: leaked emails expose secret intelligence coup to install Boris Johnson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/05/15/operation-leaked-emails-intelligence-coup-boris-johnson/" title="Operation Surprise: leaked emails expose secret intelligence coup to install Boris Johnson" class="bump-view" data-bump-view="tp">Operation Surprise: leaked emails expose secret intelligence coup to install Boris Johnson</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/" title="&quot;One less traitor&quot;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/pjimage-24.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="&quot;One less traitor&quot;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/04/17/traitor-zelensky-assassination-kidnapping-arrest-political-opposition/" title="&quot;One less traitor&quot;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition" class="bump-view" data-bump-view="tp">&quot;One less traitor&quot;: Zelensky oversees campaign of assassination, kidnapping and torture of political opposition</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/06/07/paul-masons-covert-intelligence-grayzone/" title="Paul Mason&#039;s covert intelligence-linked plot to destroy The Grayzone exposed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/NEW-MAX-CARD-Junio-7.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Paul Mason&#039;s covert intelligence-linked plot to destroy The Grayzone exposed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/06/07/paul-masons-covert-intelligence-grayzone/" title="Paul Mason&#039;s covert intelligence-linked plot to destroy The Grayzone exposed" class="bump-view" data-bump-view="tp">Paul Mason&#039;s covert intelligence-linked plot to destroy The Grayzone exposed</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/04/28/zelensky-celebrity-populist-pinochet-neoliberal/" title="The real Zelensky: from celebrity populist to unpopular Pinochet-style neoliberal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-1.28.19-PM.png?fit=1200%2C617&#038;ssl=1&#038;resize=40%2C40" alt="The real Zelensky: from celebrity populist to unpopular Pinochet-style neoliberal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/04/28/zelensky-celebrity-populist-pinochet-neoliberal/" title="The real Zelensky: from celebrity populist to unpopular Pinochet-style neoliberal" class="bump-view" data-bump-view="tp">The real Zelensky: from celebrity populist to unpopular Pinochet-style neoliberal</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/05/31/us-trained-extremists-fighting-russia-blowback/" title="A new generation of US-trained extremists is fighting Russia. Are we prepared for the blowback?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/05/Collage-Maker-31-May-2022-02.12-PM.jpg?fit=1200%2C600&#038;ssl=1&#038;resize=40%2C40" alt="A new generation of US-trained extremists is fighting Russia. Are we prepared for the blowback?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/05/31/us-trained-extremists-fighting-russia-blowback/" title="A new generation of US-trained extremists is fighting Russia. Are we prepared for the blowback?" class="bump-view" data-bump-view="tp">A new generation of US-trained extremists is fighting Russia. Are we prepared for the blowback?</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/06/19/pfizer-miami-yacht-colombia-presidential-rodolfo-hernandez/" title="Pfizer reportedly sponsored Miami yacht party for failed Colombian presidential contender Rodolfo Hernández" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/06/Collage-Maker-19-Jun-2022-06.19-PM.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Pfizer reportedly sponsored Miami yacht party for failed Colombian presidential contender Rodolfo Hernández" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/06/19/pfizer-miami-yacht-colombia-presidential-rodolfo-hernandez/" title="Pfizer reportedly sponsored Miami yacht party for failed Colombian presidential contender Rodolfo Hernández" class="bump-view" data-bump-view="tp">Pfizer reportedly sponsored Miami yacht party for failed Colombian presidential contender Rodolfo Hernández</a>
							</div>
							</li><li><a href="https://thegrayzone.com/2022/07/05/uks-intelligence-services-dissident-academics/" title="VIDEO: How UK&#039;s intelligence services target dissident academics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2022/07/MAX-CARD-JULY-28-another-one.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: How UK&#039;s intelligence services target dissident academics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2022/07/05/uks-intelligence-services-dissident-academics/" title="VIDEO: How UK&#039;s intelligence services target dissident academics" class="bump-view" data-bump-view="tp">VIDEO: How UK&#039;s intelligence services target dissident academics</a>
							</div>
							</li></ul>
</div><div id="twitter_timeline-3" class="cb-sidebar-widget codetipi-15zine-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title widget-title title">The Grayzone on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></div>	</aside>
</div>
			</div>
		</div>
			</div>
</div>
<footer id="cb-footer" class="site-footer">
					<div class="cb-footer-lower cb-font-header clearfix">
			<div class="wrap clearfix">
									<div id="cb-footer-logo">
						<a href="https://thegrayzone.com">
							<img src="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png" alt=" logo"  srcset="https://thegrayzone.com/wp-content/uploads/2020/08/the-grayzone-logo.png 2x">
						</a>
					</div>
								<div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="footer-menu nav cb-footer-nav clearfix"><li id="menu-item-41628" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41628"><a href="https://thegrayzone.com/about/">ABOUT</a></li>
<li id="menu-item-41629" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41629"><a href="https://thegrayzone.com/contact/">CONTACT</a></li>
<li id="menu-item-41626" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-41626"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></div>				<div class="cb-copyright">Copyright © The Grayzone</div>				<div id="to-top-wrap" class="to-top cb-to-top"><a href="#" id="to-top-a"><i class="codetipi-15zine-i-chevron-up cb-circle"></i></a></div>			</div>
		</div>
	</footer>
</div> <!-- end .site-inner -->
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://thegrayzone.com" data-pin-nopin="true"><img src="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-110-final.png" srcset="https://thegrayzone.com/wp-content/uploads/2020/08/grayzone-logo-website-220-final.png 2x" width="110" height="40"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="codetipi-15zine-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-6"><a href="/">REPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41749"><a href="https://thegrayzone.com/category/us-empire/">US Empire</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41683"><a href="https://thegrayzone.com/category/venezuela/">Venezuela coup attempt</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41684"><a href="https://thegrayzone.com/category/syria/">Syria proxy war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41747"><a href="https://thegrayzone.com/category/israel/">Israeli apartheid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41746"><a href="https://thegrayzone.com/category/nicaragua/">Nicaragua destabilization</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41748"><a href="https://thegrayzone.com/category/iran/">Iran dirty war</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41755"><a href="https://thegrayzone.com/category/bolivia/">Bolivian resistance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-70778"><a href="https://thegrayzone.com/category/ecuador/">Ecuador meddling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-41754"><a href="https://thegrayzone.com/category/information-wars/">Information Wars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41686"><a href="https://thegrayzone.com/category/media/">Media deceptions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41751"><a href="https://thegrayzone.com/category/big-tech/">Big Tech &#038; censorship</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41756"><a href="https://thegrayzone.com/category/julian-assange/">Persecution of Julian Assange</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41689"><a href="https://thegrayzone.com/category/china/">China &#038; the new cold war</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41688"><a href="https://thegrayzone.com/category/russia/">Russiagate racket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41750"><a href="https://thegrayzone.com/category/non-profit-industrial-complex/">Non-Profit Industrial Complex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-41752"><a href="https://thegrayzone.com/category/coronavirus/">Coronavirus chaos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">ESPAÑOL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-78774"><a href="https://grayzoneproject.us19.list-manage.com/subscribe?u=46a17cb09d9edad0ffe9c1c40&#038;id=554221a681">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-6024"><a href="https://thegrayzone.com/support/">SUPPORT</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="codetipi-15zine-icon icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="codetipi-15zine-i-instagram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-patreon"><a href="http://www.patreon.com/grayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Patreon" rel="noopener nofollow"><i class="codetipi-15zine-i-patreon" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-youtube"><a href="http://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="YouTube" rel="noopener nofollow"><i class="codetipi-15zine-i-youtube-play" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-vk"><a href="http://www.vk.com/thegrayzone" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="VK" rel="noopener nofollow"><i class="codetipi-15zine-i-vk" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon icon-wrap icon-wrap-telegram"><a href="https://t.me/thegrayzonenews" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Telegram" rel="noopener nofollow"><i class="codetipi-15zine-i-telegram" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://thegrayzone.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="codetipi-15zine-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="codetipi-15zine-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="codetipi-15zine-i-x"></i></a></span>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202228'></script>
<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Grayzone",
	"description": "News and investigative journalism on empire","url": "https://thegrayzone.com/","datePublished": "2022-07-13T15:08:21-04:00","dateCreated": "2022-07-13T15:08:21-04:00","dateModified": "2022-07-13T15:08:21-04:00","potentialAction": {
	"@type": "SearchAction",
	"target": "https://thegrayzone.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='codetipi-15zine-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-1744.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-1744:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-1744 > a
			{ background: #bc2c27; }.main-navigation .menu-item-1744 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6651.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6651:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6651 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6651 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-78774.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-78774:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-78774 > a
			{ background: #bc2c27; }.main-navigation .menu-item-78774 .menu-wrap > * { border-top-color: #bc2c27!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-6024.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-6024:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-6024 > a
			{ background: #bc2c27; }.main-navigation .menu-item-6024 .menu-wrap > * { border-top-color: #bc2c27!important; }
</style>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/js.cookie.min.js?ver=3.3.9.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-extra'>
/* <![CDATA[ */
var codetipi15zineJS = {"root":"https:\/\/thegrayzone.com\/wp-json\/codetipi-15zine\/v1\/","nonce":"7f2474d81e","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"args":{"path":"\/","slider":"5100","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/thegrayzone.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"qry":{"page":0,"year":2022,"monthnum":7,"day":13,"name":"ilhan-omar-booed-somali-concert-africa","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/15zine/assets/js/functions.min.js?ver=3.3.9.3' id='codetipi-15zine-functions-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-after'>
	var codetipi_15zine_6651 = {
		id: 6651,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 61,
		is110: 0,
		counter: 0,
		specific: "mm",
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1875","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var codetipi_15zine_78591 = {
		id: 78591,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 21,
		is110: 0,
		counter: 0,
		specific: "related",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 6,
		args: {"post__not_in":[85598],"post_type":"post","posts_per_page":"6","orderby":"rand","tag":"congress,eritrea,ethiopia,farmaajo,ilhan-omar,minnesota,paul-kagame,somalia,tedros,world-health-organization"}	};
	
	var codetipi_15zine_62793 = {
		id: 62793,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 23,
		is110: 0,
		counter: 0,
		specific: "widget",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 15,
		args: {"posts_per_page":15,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[85598],"trending":{"name":"styling-posts-month1562793","max":15,"num":30}}	};
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thegrayzone.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'144556534',post:'85598',tz:'-4',srv:'thegrayzone.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '85598' ]);
</script>
</body>
</html> <!-- The End. what a ride! -->
<!--
	generated 70 seconds ago
	generated in 0.689 seconds
	served from batcache in 0.004 seconds
	expires in 230 seconds
-->
