<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thegrayzone.com/xmlrpc.php">

<title>Trump admin&#039;s $15 million bounty on Maduro triggers explosive confession of violent Guaidó plot | The Grayzone</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:b:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thegrayzone.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Lora",serif}.wf-active p{font-family:"Lora",serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Lora",serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Lora",serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Lora",serif}.wf-active .entry-footer .post-edit-link{font-family:"Lora",serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Lora",serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"Montserrat",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .widget-title{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:700}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:700}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:700}.wf-active #respond h3#reply-title{font-style:normal;font-weight:700}.wf-active .post-navigation h4{font-style:normal;font-weight:700}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:700}}.wf-active .site-title{font-style:normal;font-weight:700}</style>

<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Trump admin’s $15 million bounty on Maduro triggers explosive confession of violent Guaidó plot" />
<meta property="og:description" content="The Trump administration's deception-laden indictment of President Nicolas Maduro and members of his inner circle has badly backfired, resulting in the exposure of a violent assassination plan that could lead to the arrest of coup" />
<meta property="og:image" content="https://thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png" />
<meta property="og:url" content="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/" />
<meta property="og:site_name" content="The Grayzone" />
<meta property="article:publisher" content="https://facebook.com/thegrayzone" />
<meta property="article:published_time" content="2020-03-27T17:49:32-04:00" />
<meta property="article:modified_time" content="2020-03-27T17:49:32-04:00" />
<meta property="og:updated_time" content="2020-03-27T17:49:32-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="522" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Trump admin’s $15 million bounty on Maduro triggers explosive confession of violent Guaidó plot">
<meta name="twitter:description" content="The Trump administration's deception-laden indictment of President Nicolas Maduro and members of his inner circle has badly backfired, resulting in the exposure of a violent assassination plan that could lead to the arrest of coup">
<meta name="twitter:image" content="https://thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png">
<meta name="twitter:site" content="@TheGrayzoneNews">
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegrayzone.com/#organization","name":"The Grayzone","url":"https://thegrayzone.com/","sameAs":["https://www.facebook.com/thegrayzone","https://www.instagram.com/thegrayzonenews","https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ","https://twitter.com/TheGrayzoneNews"],"logo":{"@type":"ImageObject","@id":"https://thegrayzone.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/03/grayzone-logo-new.png?fit=700%2C200&ssl=1","width":700,"height":200,"caption":"The Grayzone"},"image":{"@id":"https://thegrayzone.com/#logo"}},{"@type":"WebSite","@id":"https://thegrayzone.com/#website","url":"https://thegrayzone.com/","name":"The Grayzone","inLanguage":"en-US","description":"Investigative journalism on politics and empire","publisher":{"@id":"https://thegrayzone.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thegrayzone.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?fit=522%2C445&ssl=1","width":522,"height":445},{"@type":"WebPage","@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#webpage","url":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/","name":"Trump admin&#039;s $15 million bounty on Maduro triggers explosive confession of violent Guaid\u00f3 plot | The Grayzone","isPartOf":{"@id":"https://thegrayzone.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#primaryimage"},"datePublished":"2020-03-27T21:49:32+00:00","dateModified":"2020-03-27T21:49:32+00:00","potentialAction":[{"@type":"ReadAction","target":["https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/"]}]},{"@type":"Article","@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#article","isPartOf":{"@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#webpage"},"author":{"@id":"https://thegrayzone.com/#/schema/person/cff0af36324822cbecfbe3dd8d6606ee"},"headline":"Trump admin&#8217;s $15 million bounty on Maduro triggers explosive confession of violent Guaid\u00f3 plot","datePublished":"2020-03-27T21:49:32+00:00","dateModified":"2020-03-27T21:49:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#webpage"},"publisher":{"@id":"https://thegrayzone.com/#organization"},"image":{"@id":"https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/#primaryimage"},"keywords":"colombia,coup,department of justice,Diosdado Cabello,Donald Trump,drug war,ivan duque,juan guaido,Manuel Noriega,narcos,Nicolas Maduro,Panama,Venezuela,venezuelan coup,war on drugs,William Barr,WOLA","articleSection":"Venezuela","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thegrayzone.com/#/schema/person/cff0af36324822cbecfbe3dd8d6606ee","name":"Leonardo Flores","image":{"@type":"ImageObject","@id":"https://thegrayzone.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30bdbaf74a816b785d2fa3bb5d6fcea2?s=96&d=blank&r=g","caption":"Leonardo Flores"},"description":"Leonardo Flores is a Latin American policy expert and campaigner with\u00a0<a href=\"https://www.codepink.org/\">CODEPINK</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/amp/" /><meta name="generator" content="AMP for WP 1.0.36"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Feed" href="https://thegrayzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Grayzone &raquo; Comments Feed" href="https://thegrayzone.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136013648-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136013648-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegrayzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=v1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://thegrayzone.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dailymag-css'  href='https://thegrayzone.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://thegrayzone.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=2003121439' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thegrayzone.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thegrayzone.com\/2020\/03\/27\/trump-bounty-maduro-guaido-plot\/","title":"Trump+admin%E2%80%99s+%2415+million+bounty+on+Maduro+triggers+explosive+confession+of+violent+Guaid%C3%B3+plot","image":"https:\/\/thegrayzone.com\/wp-content\/uploads\/2020\/03\/Maduro-bounty.png","desc":"The Trump administration's deception-laden indictment of President Nicolas Maduro and members of his inner circle has badly backfired, resulting in the exposure of a violent assassination plan that could lead to the arrest of coup \u2026","hashtag":"@TheGrayzoneNews","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/dLL_7E","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a0b06bc1f9","postid":"22582","servertime":"1585346219","ajaxurl":"https:\/\/thegrayzone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.3'></script>
<link rel='https://api.w.org/' href='https://thegrayzone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegrayzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegrayzone.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9MxL0-5Se' />
<link rel="alternate" type="application/json+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F03%2F27%2Ftrump-bounty-maduro-guaido-plot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegrayzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegrayzone.com%2F2020%2F03%2F27%2Ftrump-bounty-maduro-guaido-plot%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2019/03/cropped-grayzone-icon-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Grid style */
.display-posts-listing.grid {
	display: grid;
	grid-gap: 16px;
}

.display-posts-listing.grid .title {
	display: block;
}

.display-posts-listing.grid img { 
	display: block; 
	max-width: 100%; 
	height: auto; 
}

@media (min-width: 600px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 2, 1fr );
	}
}

@media (min-width: 1024px) {
	.display-posts-listing.grid {
		grid-template-columns: repeat( 3, 1fr );
	}
}			</style>
		
</head>
<body class="post-template-default single single-post postid-22582 single-format-standard custom-background group-blog layout-two-column-default custom-colors has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li id="menu-item-17876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://thegrayzone.com/" class="site-logo-link" rel="home" itemprop="url"><img width="700" height="200" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?w=700&amp;ssl=1 700w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=300%2C86&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?resize=150%2C43&amp;ssl=1 150w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="10953" data-permalink="https://thegrayzone.com/grayzone-logo-website/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" data-orig-size="700,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grayzone logo website" data-image-description="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=300%2C86&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/06/grayzone-logo-website.png?fit=700%2C200&amp;ssl=1" /></a></div>

		<h1 class="site-title"><a href="https://thegrayzone.com/" rel="home">The Grayzone</a></h1>
		<div class="site-description">Investigative journalism on politics and empire</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li id="menu-item-17908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li id="menu-item-18618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1744"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="https://thegrayzone.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13243"><a href="https://thegrayzone.com/pushback/">Pushback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17876"><a href="https://thegrayzone.com/red-lines/">Red Lines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="https://thegrayzone.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="https://thegrayzone.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://thegrayzone.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://thegrayzone.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16213"><a href="http://eepurl.com/dLL_7E">Subscribe</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-22582" class="post-22582 post type-post status-publish format-standard has-post-thumbnail hentry category-venezuela tag-colombia tag-coup tag-department-of-justice tag-diosdado-cabello tag-donald-trump tag-drug-war tag-ivan-duque tag-juan-guaido tag-manuel-noriega tag-narcos tag-nicolas-maduro tag-panama tag-venezuela tag-venezuelan-coup tag-war-on-drugs tag-william-barr tag-wola">

	
<div class="featured-image">
	<img width="522" height="445" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?resize=522%2C445&amp;ssl=1" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?w=522&amp;ssl=1 522w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?resize=150%2C128&amp;ssl=1 150w" sizes="(max-width: 522px) 100vw, 522px" data-attachment-id="22586" data-permalink="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/maduro-bounty/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?fit=522%2C445&amp;ssl=1" data-orig-size="522,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maduro bounty" data-image-description="" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Maduro-bounty.png?fit=522%2C445&amp;ssl=1" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://thegrayzone.com/category/venezuela/" rel="category tag">Venezuela</a>					</span>
									
				<span class="posted-on"><a href="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/" rel="bookmark"><time class="entry-date published" datetime="2020-03-27T17:49:32-04:00">March 27, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/" rel="permalink"><h1 class="entry-title">Trump admin&#8217;s $15 million bounty on Maduro triggers explosive confession of violent Guaidó plot</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F03%2F27%2Ftrump-bounty-maduro-guaido-plot%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Trump%20admin%E2%80%99s%20%2415%20million%20bounty%20on%20Maduro%20triggers%20explosive%20confession%20of%20violent%20Guaid%C3%B3%20plot&url=https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/&via=TheGrayzoneNews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.3--><h3 dir="ltr">The Trump administration&#8217;s deception-laden indictment of President Nicolas Maduro and members of his inner circle has badly backfired, resulting in the exposure of a violent assassination plan that could lead to the arrest of coup leader Juan Guaidó.</h3>
<h3 dir="ltr">By Leonardo Flores</h3>
<p dir="ltr"><span id="more-22582"></span></p>
<p dir="ltr">For twenty years, right wing extremists in Miami and Washington have been slandering the Venezuelan government, accusing it of drug trafficking and harboring terrorists<a href="https://venezuelanalysis.com/analysis/14509" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://venezuelanalysis.com/analysis/14509&amp;source=gmail&amp;ust=1585429939384000&amp;usg=AFQjCNGEc19jdtIblMZvXll9UPjQYFUDbg"> without offering even a shred of evidence</a>.</p>
<p dir="ltr">The item at the top of their wishlist was fulfilled on March 26, when the U.S. Department of Justice unveiled indictments against President Nicolás Maduro and 13 other current or former members of Venezuela’s government and military.</p>
<p dir="ltr">In addition to the indictments, Attorney General William Barr offered a $15 million reward for information leading to the arrest or conviction of Maduro, as well as $10 million rewards for Diosdado Cabello (president of Venezuela’s National Constituent Assembly), Tarek El Aissami (vice president for the economy), Hugo Carvajal (former director of military intelligence) and Cliver Alcalá (retired general).</p>
<p dir="ltr">The indictment has backfired already. Hours after the announcement, Alcalá posted videos online that threaten to cause further splits in the opposition and exposed a violent plot that could result in the arrest of Juan Guaidó. Before going into those details, however, it&#8217;s important to understand just how <a href="https://twitter.com/rosendo_joe/status/1243334834195517440" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/rosendo_joe/status/1243334834195517440&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGNJcssbLiZvshKWNBg4_C6zM2ydw">politically biased</a> the charges are against Maduro et al.</p>
<p dir="ltr"><img class="CToWUd a6T" tabindex="0" src="https://lh6.googleusercontent.com/1-_qivXcWgClLTyqhOynrAiIOpSxkVDTdV9kkMTImX6QKRkDDCCHWUbtImOUlgh71Pq342S1LWVDiL7Xc64j_deXNuGScMUgHnBIePTaBpSIoWYFok5NERp-TUvnQjqFfHs8jsGF" width="624" height="473" /></p>
<p dir="ltr">The myth that Venezuela is a narco-state has already been debunked by the<a href="https://www.wola.org/wp-content/uploads/2020/03/Narcostate-Venezuela-Drug-Trafficking-Ramsey-Smilde.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.wola.org/wp-content/uploads/2020/03/Narcostate-Venezuela-Drug-Trafficking-Ramsey-Smilde.pdf&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNFwJV4Z-o1i_-lWs00skf518dLJSQ"> Washington Office in Latin America</a> (WOLA), a think tank in Washington that generally supports US regime change operations in the region, as well as by<a href="https://fair.org/home/media-continue-to-push-misinformation-about-venezuela-and-drug-trafficking/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://fair.org/home/media-continue-to-push-misinformation-about-venezuela-and-drug-trafficking/&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNEmr-XZ10Hn9n154hkY7EwShUVySw"> FAIR</a>,<a href="https://venezuelanalysis.com/analysis/14794" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://venezuelanalysis.com/analysis/14794&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHLKwuDlBS4_j146R84Y8ErSV5ioA"> 15 y Último</a>,<a href="https://medium.com/@misionverdad2012/es-oficial-eeuu-terceriza-sus-operaciones-para-el-derrocamiento-de-nicol%C3%A1s-maduro-10589cf1f6f6" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://medium.com/@misionverdad2012/es-oficial-eeuu-terceriza-sus-operaciones-para-el-derrocamiento-de-nicol%25C3%25A1s-maduro-10589cf1f6f6&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNE8_8MelE-X_Lz2YgeRQagOoiLnEw"> Misión Verdad</a>,<a href="https://twitter.com/venanalysis/status/1243234258531028996" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/venanalysis/status/1243234258531028996&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGSx4Wb6ZqA_f4cHO9vOzZc6lP2eg"> Venezuelanalysis</a> and others. It cannot be denied that Venezuela is a transit country for cocaine, but as the maps above and below show, less than 7% of total drug movement from South America transits from Venezuela (the Eastern Caribbean region includes Colombia’s Guajira Peninsula). These maps,<a href="https://www.dea.gov/sites/default/files/2018-11/DIR-032-18%202018%20NDTA%20final%20low%20resolution.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.dea.gov/sites/default/files/2018-11/DIR-032-18%25202018%2520NDTA%2520final%2520low%2520resolution.pdf&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGknrvlJyM9qj1j2WHMM3ES3iPLsw"> produced by the Drug Enforcement Agency</a> and<a href="https://www.businessinsider.com/heres-how-drugs-are-getting-smuggled-from-south-america-to-the-us-2017-9" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.businessinsider.com/heres-how-drugs-are-getting-smuggled-from-south-america-to-the-us-2017-9&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNE3LJbwpxLisjswzZ-ws3Axgq5Taw"> U.S. Southern Command,</a> respectively, immediately raise questions as to why Venezuela is the country being targeted.</p>
<figure style="width: 624px" class="wp-caption alignnone"><img class="CToWUd a6T" tabindex="0" src="https://lh4.googleusercontent.com/XgStB403WWFWtTXDj5pLdVCwb9hdcqwbTF5vsOJ8Elnh_GNRcd3ZpoK5RgCw0fTPuOr7SrmMOkv8worNLSPLe08vshLXGrFdJOwPUD56bnb9aOzK7Y-RfKbv4pZ_ir8rRYFLAXTf" alt="" width="624" height="413" /><figcaption class="wp-caption-text">Maritime drug flows from South America in 2017. Photo: Adam Isaacson</figcaption></figure>
<p dir="ltr"> Of course, the charges have nothing to do with the drug trade; they are the latest escalation in the Trump administration’s “<a href="https://www.codepink.org/maximum_pressure_march_us_hybrid_war_on_venezuela_heats_up" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.codepink.org/maximum_pressure_march_us_hybrid_war_on_venezuela_heats_up&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHIHVJYdfdyZ34Sj-gnBz1ByaX0ww">maximum pressure March</a>.” The pretext is an alleged plot by the Venezuelan government to flood the United States with “<a href="https://www.justice.gov/opa/speech/attorney-general-william-p-barr-delivers-remarks-press-conference-announcing-criminal" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.justice.gov/opa/speech/attorney-general-william-p-barr-delivers-remarks-press-conference-announcing-criminal&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNEwbOLThsd0WpIGAbH06xGL1g0zDQ">somewhere between 200-250 metric tons of cocaine</a>.” Although that figure might seem high, it’s important to understand the context. The United States is the<a href="https://www.unodc.org/documents/data-and-analysis/tocta/4.Cocaine.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.unodc.org/documents/data-and-analysis/tocta/4.Cocaine.pdf&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNH8tdg6CLKA1aMvxCNPXivNb8jWWQ"> world’s biggest consumer of cocaine</a> and Colombia is the<a href="https://www.bbc.com/news/world-latin-america-45578492" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.bbc.com/news/world-latin-america-45578492&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNF0OKWlVdaTolQsXIegSBkugt1xYQ"> world’s biggest producer</a>. On the other hand, Venezuela<a href="https://www.unodc.org/unodc/en/crop-monitoring/index.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.unodc.org/unodc/en/crop-monitoring/index.html&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHslOIZFAlpprjPzqsOCaP-G5Y4GA"> does not cultivate coca</a>, does not produce cocaine and, according to the U.S. government’s own figures, less than 10% of global cocaine traffic transits through the country.</p>
<p dir="ltr">For the sake of comparison, the U.S. agencies that provided Barr with the figure of “200-250 tons” also say that an average of nearly 2,400 tons of cocaine flowed through Colombia between 2016 and 2019 (Venezuela averaged 216 tons – ten times less – in the same period). Colombia’s current president, Iván Duque, is a close ally of the country’s former president, Alvaro Uribe, who himself has<a href="https://www.nytimes.com/2018/05/25/world/americas/colombia-uribe-drugs.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2018/05/25/world/americas/colombia-uribe-drugs.html&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHyo7esbRLd2IZ56XJU7IAvQKSFNw"> been linked to drug trafficking</a>. Almost exactly a year ago, President Trump complained that “<a href="https://colombiareports.com/drug-trafficking-from-colombia-up-since-duque-took-office-trump/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://colombiareports.com/drug-trafficking-from-colombia-up-since-duque-took-office-trump/&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGMTOK6sBZ-OSJQprYKivsfjOwGhg">more drugs are coming out of Colombia right now than before</a>” Duque was president, yet the U.S. continues giving millions in security aid to Colombia as part of its failed war on drugs.</p>
<p dir="ltr">The U.S double<a href="https://jacobinmag.com/2019/10/tony-hernandez-cocaine-honduras-venezuela" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://jacobinmag.com/2019/10/tony-hernandez-cocaine-honduras-venezuela&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHJYUjuRf7VgRY5xztnjF1Q1YKMdw"> standard about narco-states</a> is not limited to Colombia. Honduras’s U.S.-backed president, Juan Orlando Hernández,<a href="https://www.theguardian.com/world/2020/mar/03/honduran-president-juan-orlando-hernandez-drug-money" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/world/2020/mar/03/honduran-president-juan-orlando-hernandez-drug-money&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGzwZYFoUbITvrm2HCCI7KwQb7zTQ"> was linked to drug trafficking in a U.S. court,</a> yet this news did not warrant a major announcement by the DOJ, presumably because Hernández is a U.S. ally. Another U.S. ally, Guatemala, had<a href="https://www.wola.org/analysis/beyond-the-narco-state-narrative-what-u-s-drug-trade-monitoring-data-says-about-venezuela/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.wola.org/analysis/beyond-the-narco-state-narrative-what-u-s-drug-trade-monitoring-data-says-about-venezuela/&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNGG-gDhaKOeWzI_wAWSoTFT2mKF7g"> six times as much cocaine flow through its territory</a> as Venezuela.</p>
<p dir="ltr">The indictments are another brick in the foundation for a pretext for either a direct U.S. military invasion or a proxy war using Colombian forces. There are obvious comparisons to 1989, when the U.S. put a $1 million bounty on Panamanian president Manuel Noriega, only to subsequently invade the country,<a href="http://elsiglo.com.pa/panama/muertos-invasion-misterio-aclarar/23829789" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://elsiglo.com.pa/panama/muertos-invasion-misterio-aclarar/23829789&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHHvwVd4c0tbqhRbkxrv1mWaQfYRg"> causing an estimated 4,000 deaths</a>.</p>
<p dir="ltr">The rewards the U.S. is offering for Maduro and four others are also troubling, as they have<a href="https://twitter.com/dancohen3000/status/1243247388782989312" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/dancohen3000/status/1243247388782989312&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNEEPSjf4ItmOrUZjIg4ScqpiIxamw"> already been compared to a bounty</a>. Maduro has survived at least one assassination attempt (in August 2018 when drones laden with explosives detonated prematurely), and the rewards could be interpreted as, at minimum, a “get out of jail free” card should someone succeed in murdering him. On the other hand, the rewards verify what the Venezuelan government has been saying all along: the U.S. is offering millions of dollars for people to turn on the country’s leadership.</p>
<p dir="ltr">Yet the Trump administration appears to have made a serious miscalculation by including the retired General Alcalá in the indictments. A former ally of ex-president Hugo Chávez, Alcalá joined the opposition in 2015 and has been linked to various coup plots and planned terror attacks since 2016. He is the highest profile former officer to turn against Maduro and is considered the “<a href="https://www.perfil.com/noticias/internacional/alcala-el-general-que-era-chavista-y-ahora-lidera-a-los-militares-pro-guaido.phtml" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.perfil.com/noticias/internacional/alcala-el-general-que-era-chavista-y-ahora-lidera-a-los-militares-pro-guaido.phtml&amp;source=gmail&amp;ust=1585429939385000&amp;usg=AFQjCNHYJ_8ayTWLaiIcidt5s_-rOIaC8Q">leader of pro-Guaidó military personnel</a>.” Alcalá is now wanted both by the United States and by Venezuela.</p>
<p dir="ltr">Alcalá is implicated in a recent plot to attack the Maduro government. On March 24, Colombian authorities<a href="https://www.eltiempo.com/colombia/otras-ciudades/incautan-armamento-de-guerra-entre-cienaga-y-barranquilla-476388" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.eltiempo.com/colombia/otras-ciudades/incautan-armamento-de-guerra-entre-cienaga-y-barranquilla-476388&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNHoWrbrLbj3sGi3RhJ4Q8Ewriw2og"> seized a truck full of weapons and military equipment, including 26 assault rifles</a>, worth $500,000. Venezuelan intelligence services linked the weapons to three camps in Colombia where paramilitary groups of<a href="https://albaciudad.org/2020/03/jorge-rodriguez-3-campamentos-riohacha-colombia-arsenal-armas/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://albaciudad.org/2020/03/jorge-rodriguez-3-campamentos-riohacha-colombia-arsenal-armas/&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNFVwYASYDeihpr5NfeoD9f-bXAMYw"> Venezuelan deserters and U.S. mercenaries</a> are training to carry out attacks against Venezuela. According to Venezuela’s Communication Minister Jorge Rodríguez, these groups were planning to take advantage of the COVID-19 pandemic to attack military units and plant bombs. He also linked the groups to Alcalá.</p>
<p dir="ltr">These allegations proved to be correct, as Alcalá, in a video he posted online hours after the indictments, admitted that the weapons were under his command. He further admitted that the<a href="https://twitter.com/Mision_Verdad/status/1243251030445494273" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/Mision_Verdad/status/1243251030445494273&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNEzCfj867lPrjlVAsnZbQMZg0AXlw"> weapons were purchased with funds given to him by Juan Guaidó</a>, with whom he allegedly signed a contract.  Additionally, Alcala claimed that the operation was planned by U.S. advisors, with whom he supposedly met<a href="https://venezuelanalysis.com/news/14825" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://venezuelanalysis.com/news/14825&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNGfv7sncAjelVzBHoexBz1ZOvYYyQ"> at least seven times</a>. Aclalá also alleged that Leopoldo López, the founder of Guaidó’s party Voluntad Popular who was sprung from house arrest during Guaidó’s<a href="https://www.theguardian.com/world/live/2019/apr/30/venezuela-opposition-leader-juan-guaido-claims-coup-underway-live-news" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/world/live/2019/apr/30/venezuela-opposition-leader-juan-guaido-claims-coup-underway-live-news&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNEs-jqKpgYUv1LHDtJ-gKnLXj-5Ng"> April 30 attempted insurrection</a>, had full knowledge of the terror plot.</p>
<p dir="ltr">As a result of these videos, Venezuela’s Attorney General has<a href="https://albaciudad.org/2020/03/fiscalia-venezolana-abre-investigacion-contra-guaido-y-cliver-alcala-por-intento-de-golpe-de-estado/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://albaciudad.org/2020/03/fiscalia-venezolana-abre-investigacion-contra-guaido-y-cliver-alcala-por-intento-de-golpe-de-estado/&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNGxiYCtltSVJsyz0V3d9jOuiKeoeg"> opened an investigation into Juan Guaidó for an attempted coup</a>. Despite Guaidó’s self-proclamation as president in January 2019, his attempted insurrection in April 2019, his repeated calls for sanctions and a military invasion, Venezuelan authorities had refrained from moving against him. The U.S. indictments appear to have caused the Venezuelan government to issue its strongest response to the Trump administration’s and Guaidó’s continued provocations.</p>
<p dir="ltr">Of course, if the Trump administration were truly serious about combating terror, corruption and drug trafficking, the first Venezuelan they should look at ought to be Juan Guaidó. After all, he was<a href="https://www.codepink.org/the_venezuelan_opposition_s_paramilitary_gambit" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.codepink.org/the_venezuelan_opposition_s_paramilitary_gambit&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNHPSmJVZOHjTZ4LC-j3F7t3OAQwsQ"> photographed with members of the infamous Los Rastrojos drug cartel</a>, who allegedly helped him cross into Colombia in exchange for his turning a blind eye to the cartel’s expansion from Colombia into western Venezuela. Guaidó’s team in Colombia<a href="https://es.panampost.com/orlando-avendano/2019/06/14/enviados-de-guaido-se-apropian-de-fondos-para-ayuda-humanitaria-en-colombia/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://es.panampost.com/orlando-avendano/2019/06/14/enviados-de-guaido-se-apropian-de-fondos-para-ayuda-humanitaria-en-colombia/&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNHe75QKZdG6m1JZPoUMWuS04Sd20Q"> embezzled humanitarian aid funds</a> and now he has been directly implicated in a terror plot, one which presumably used money given to him by the United States (as that is his only source of financing).</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The US regime has put a mafia-style bounty on the head of the elected leader of Venezuela and set the stage for a Panama-style intervention. </p>
<p>It seeks to install Juan Guaido, an unelected marionette who has worked hand in glove with the Los Rastrojos narco gang in Colombia. <a href="https://t.co/Rt5sg8oN8Q">pic.twitter.com/Rt5sg8oN8Q</a></p>
<p>&mdash; Max Blumenthal (@MaxBlumenthal) <a href="https://twitter.com/MaxBlumenthal/status/1243245664584204289?ref_src=twsrc%5Etfw">March 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p dir="ltr">The revelations about Guaidó’s spending of U.S. funds to buy weapons and his alleged involvement in yet another violent plot are putting pressure on opposition figures and parties that have hinted at wanting to participate in this year’s legislative elections but have yet to fully commit to dialogue. A day before the U.S. indictments were revealed, President Maduro<a href="https://albaciudad.org/2020/03/presidente-maduro-llama-a-un-dialogo-nacional-con-la-oposicion-para-combatir-pandemia/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://albaciudad.org/2020/03/presidente-maduro-llama-a-un-dialogo-nacional-con-la-oposicion-para-combatir-pandemia/&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNGwcgmwv6TEGSLRZVzV0z2pcfi-tQ"> invited several of these leaders to join a dialogue</a> in the Apostolic Nuncio (the Vatican’s embassy in Caracas) in order to try to reach consensus over the nation’s response to COVID-19. Now they are faced with the difficult choice of either angering Venezuelan voters (<a href="https://www.telesurtv.net/news/venezolanos-rechazo-sanciones-eeuu-20200224-0022.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.telesurtv.net/news/venezolanos-rechazo-sanciones-eeuu-20200224-0022.html&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNGFoK2_g-ycPWUGrB5d9iVDGYYIEg">83% of whom reject a military option</a>) by continuing to support Guaidó’s violence or angering the United States by working with indicted government officials.</p>
<p dir="ltr">The Trump administration has been sabotaging a negotiated solution to Venezuela’s problems for two years, including in February 2018, when it threatened an oil embargo and support for a coup during negotiations between the government and the opposition in the Dominican Republic, and again in August 2019, when it imposed a full embargo during another attempt at dialogue. These new indictments, which even the New York Times described as “<a href="https://www.nytimes.com/2020/03/26/nyregion/venezuela-president-drug-trafficking-nicolas-maduro.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2020/03/26/nyregion/venezuela-president-drug-trafficking-nicolas-maduro.html&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNHL02sHKJ0C3lY21VYVsljNllZCaA">highly unusual</a>”, seemed timed to sabotage negotiations once again, as earlier in the week members of the moderate opposition, including National Assembly president Luis Parra, had recently urged the<a href="https://talcualdigital.com/luis-parra-pide-levantar-ineficientes-sanciones-para-afrontar-crisis-por-covid-19/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://talcualdigital.com/luis-parra-pide-levantar-ineficientes-sanciones-para-afrontar-crisis-por-covid-19/&amp;source=gmail&amp;ust=1585429939386000&amp;usg=AFQjCNG_i1t2j2ppDcAsxB_nyaXgyaxrlA"> U.S. to lift the sanctions due to the coronavirus pandemic</a>.</p>
<p dir="ltr">Yet another blunder with the indictments is that the Trump administration is sending contradictory messages. On the one hand, they have spent three years urging high level Venezuelan government and military officials to defect, promising space to operate politically after a transition government comes into power. On the other, they indicted the most high-profile member of the military who has defected, Cliver Alcalá, on serious charges of narcoterrorism.</p>
<p dir="ltr">The brazenness of the indictments in attempting to cast Venezuela as a narco-state, the lack of foresight regarding possible repercussions, the attempted sabotage of dialogue and the mixed messaging are all signals that the Trump administration is desperate to ensure its regime change policy shows results. The victims of this policy are the Venezuelan people, who would be much better off with a policy of de-escalation, dialogue and a removal of the deadly sanctions.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://thegrayzone.com/author/leonardo-flores/'><img src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2019/10/Leo_bio.jpg?w=845&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></a></div><div class="saboxplugin-authorname"><a href="https://thegrayzone.com/author/leonardo-flores/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Leonardo Flores</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Leonardo Flores is a Latin American policy expert and campaigner with <a href="https://www.codepink.org/">CODEPINK</a>.</p>
</div></div><div class="clearfix"></div></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthegrayzone.com%2F2020%2F03%2F27%2Ftrump-bounty-maduro-guaido-plot%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Trump%20admin%E2%80%99s%20%2415%20million%20bounty%20on%20Maduro%20triggers%20explosive%20confession%20of%20violent%20Guaid%C3%B3%20plot&url=https://thegrayzone.com/2020/03/27/trump-bounty-maduro-guaido-plot/&via=TheGrayzoneNews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.3-->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://thegrayzone.com/tag/colombia/" rel="tag">colombia</a>, <a href="https://thegrayzone.com/tag/coup/" rel="tag">coup</a>, <a href="https://thegrayzone.com/tag/department-of-justice/" rel="tag">department of justice</a>, <a href="https://thegrayzone.com/tag/diosdado-cabello/" rel="tag">Diosdado Cabello</a>, <a href="https://thegrayzone.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://thegrayzone.com/tag/drug-war/" rel="tag">drug war</a>, <a href="https://thegrayzone.com/tag/ivan-duque/" rel="tag">ivan duque</a>, <a href="https://thegrayzone.com/tag/juan-guaido/" rel="tag">juan guaido</a>, <a href="https://thegrayzone.com/tag/manuel-noriega/" rel="tag">Manuel Noriega</a>, <a href="https://thegrayzone.com/tag/narcos/" rel="tag">narcos</a>, <a href="https://thegrayzone.com/tag/nicolas-maduro/" rel="tag">Nicolas Maduro</a>, <a href="https://thegrayzone.com/tag/panama/" rel="tag">Panama</a>, <a href="https://thegrayzone.com/tag/venezuela/" rel="tag">Venezuela</a>, <a href="https://thegrayzone.com/tag/venezuelan-coup/" rel="tag">venezuelan coup</a>, <a href="https://thegrayzone.com/tag/war-on-drugs/" rel="tag">war on drugs</a>, <a href="https://thegrayzone.com/tag/william-barr/" rel="tag">William Barr</a>, <a href="https://thegrayzone.com/tag/wola/" rel="tag">WOLA</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thegrayzone.com/2020/03/26/canadian-conservative-party-bandera-canada/" rel="prev"><img width="150" height="150" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="22541" data-permalink="https://thegrayzone.com/2020/03/26/canadian-conservative-party-bandera-canada/harper-bandera-2-2/" data-orig-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?fit=869%2C581&amp;ssl=1" data-orig-size="869,581" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harper Bandera 2" data-image-description="&lt;p&gt;Orest Steciw in 1980s at ABN conference in Canada (left), and in 2020 with Harper&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?fit=845%2C565&amp;ssl=1" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>How a network of Ukrainian ultra-nationalists penetrated Canada&#8217;s Conservative Party to lobby for military conflict</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h6 class="widget-title">Search The Grayzone</h6><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://thegrayzone.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h6 class="widget-title">Donate</h6><div class="textwidget custom-html-widget"><h4>Patreon</h4>
<a href="https://www.patreon.com/bePatron?u=6045434" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
&nbsp;
<h4>PayPal</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="MLKWNT4KE7HS2" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h6 class="widget-title">Subscribe to Mailing List</h6><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://grayzoneproject.us19.list-manage.com/subscribe/post?u=46a17cb09d9edad0ffe9c1c40&amp;id=554221a681" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_46a17cb09d9edad0ffe9c1c40_554221a681" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thegrayzone.com/2020/03/26/forced-labor-china-us-nato-arms-industry-cold-war/" title="&#039;Forced labor&#039; stories on China brought to you by US gov, NATO, arms industry to drive Cold War PR blitz" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/03/forcedlabor.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="&#039;Forced labor&#039; stories on China brought to you by US gov, NATO, arms industry to drive Cold War PR blitz" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/26/forced-labor-china-us-nato-arms-industry-cold-war/" title="&#039;Forced labor&#039; stories on China brought to you by US gov, NATO, arms industry to drive Cold War PR blitz" class="bump-view" data-bump-view="tp">&#039;Forced labor&#039; stories on China brought to you by US gov, NATO, arms industry to drive Cold War PR blitz</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/17/italy-uk-help-cuba-china-venezuela-coronavirus-us-sanctions/" title="Italy and UK rely on help from Cuba, China, Venezuela to fight coronavirus - as US steps up brutal sanctions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Chinese-doctors-Italy-coronavirus.jpg?fit=838%2C521&#038;ssl=1&#038;resize=40%2C40" alt="Italy and UK rely on help from Cuba, China, Venezuela to fight coronavirus - as US steps up brutal sanctions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/17/italy-uk-help-cuba-china-venezuela-coronavirus-us-sanctions/" title="Italy and UK rely on help from Cuba, China, Venezuela to fight coronavirus - as US steps up brutal sanctions" class="bump-view" data-bump-view="tp">Italy and UK rely on help from Cuba, China, Venezuela to fight coronavirus - as US steps up brutal sanctions</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/26/canadian-conservative-party-bandera-canada/" title="How a network of Ukrainian ultra-nationalists penetrated Canada&#039;s Conservative Party to lobby for military conflict" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Harper-Bandera-2.png?fit=869%2C581&#038;ssl=1&#038;resize=40%2C40" alt="How a network of Ukrainian ultra-nationalists penetrated Canada&#039;s Conservative Party to lobby for military conflict" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/26/canadian-conservative-party-bandera-canada/" title="How a network of Ukrainian ultra-nationalists penetrated Canada&#039;s Conservative Party to lobby for military conflict" class="bump-view" data-bump-view="tp">How a network of Ukrainian ultra-nationalists penetrated Canada&#039;s Conservative Party to lobby for military conflict</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/17/coronavirus-brazil-cuban-doctors-bolsonaro/" title="Amid coronavirus pandemic, Bolsonaro&#039;s Brazil begs for Cuban doctors - after expelling them" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Cuban-doctors-Brazil-coronavirus.jpg?fit=958%2C572&#038;ssl=1&#038;resize=40%2C40" alt="Amid coronavirus pandemic, Bolsonaro&#039;s Brazil begs for Cuban doctors - after expelling them" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/17/coronavirus-brazil-cuban-doctors-bolsonaro/" title="Amid coronavirus pandemic, Bolsonaro&#039;s Brazil begs for Cuban doctors - after expelling them" class="bump-view" data-bump-view="tp">Amid coronavirus pandemic, Bolsonaro&#039;s Brazil begs for Cuban doctors - after expelling them</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/24/cuba-italians-coronavirus-us-blockade/" title="Cuba saves Italians from coronavirus despite US blockade" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thegrayzone.com/wp-content/uploads/2020/03/CUBA-Coronavirus2.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Cuba saves Italians from coronavirus despite US blockade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/24/cuba-italians-coronavirus-us-blockade/" title="Cuba saves Italians from coronavirus despite US blockade" class="bump-view" data-bump-view="tp">Cuba saves Italians from coronavirus despite US blockade</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/20/us-threatens-families-international-criminal-court/" title="US government threatens families of Int&#039;l Criminal Court staff if they try Americans for war crimes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Mike-Pompeo-threaten-ICC-family-members.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="US government threatens families of Int&#039;l Criminal Court staff if they try Americans for war crimes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/20/us-threatens-families-international-criminal-court/" title="US government threatens families of Int&#039;l Criminal Court staff if they try Americans for war crimes" class="bump-view" data-bump-view="tp">US government threatens families of Int&#039;l Criminal Court staff if they try Americans for war crimes</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/17/us-sanctions-venezuelas-health-sector-coronavirus/" title="US ramps up sanctions devastating Venezuela&#039;s health sector as coronavirus spreads" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/03/trump-and-bolsonaro.jpg?fit=1200%2C712&#038;ssl=1&#038;resize=40%2C40" alt="US ramps up sanctions devastating Venezuela&#039;s health sector as coronavirus spreads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/17/us-sanctions-venezuelas-health-sector-coronavirus/" title="US ramps up sanctions devastating Venezuela&#039;s health sector as coronavirus spreads" class="bump-view" data-bump-view="tp">US ramps up sanctions devastating Venezuela&#039;s health sector as coronavirus spreads</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/01/12/us-pressure-social-media-censoring-suspending-venezuela-iran-syria/" title="Under US pressure, social media companies censor critical content and suspend Venezuelan, Iranian, and Syrian accounts" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/01/social-media-US-government-censorship-thought-police.jpg?fit=1200%2C706&#038;ssl=1&#038;resize=40%2C40" alt="Under US pressure, social media companies censor critical content and suspend Venezuelan, Iranian, and Syrian accounts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/01/12/us-pressure-social-media-censoring-suspending-venezuela-iran-syria/" title="Under US pressure, social media companies censor critical content and suspend Venezuelan, Iranian, and Syrian accounts" class="bump-view" data-bump-view="tp">Under US pressure, social media companies censor critical content and suspend Venezuelan, Iranian, and Syrian accounts</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2020/03/20/expert-us-sanctions-on-iran-venezuela-during-pandemic-could-be-genocidal/" title="Expert: US sanctions on Iran, Venezuela during pandemic could be genocidal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2020/03/Sayas3-19B.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Expert: US sanctions on Iran, Venezuela during pandemic could be genocidal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2020/03/20/expert-us-sanctions-on-iran-venezuela-during-pandemic-could-be-genocidal/" title="Expert: US sanctions on Iran, Venezuela during pandemic could be genocidal" class="bump-view" data-bump-view="tp">Expert: US sanctions on Iran, Venezuela during pandemic could be genocidal</a>
							</div>
													</li>
										<li>
						<a href="https://thegrayzone.com/2019/12/21/china-detaining-millions-uyghurs-problems-claims-us-ngo-researcher/" title="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thegrayzone.com/wp-content/uploads/2019/12/Adrian-Zenz-Uyghurs-China-Christian-fundamentalist.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thegrayzone.com/2019/12/21/china-detaining-millions-uyghurs-problems-claims-us-ngo-researcher/" title="China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing" class="bump-view" data-bump-view="tp">China detaining millions of Uyghurs? Serious problems with claims by US-backed NGO and far-right researcher &#039;led by God&#039; against Beijing</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h6 class="widget-title">The Grayzone on Twitter</h6><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheGrayzoneNews" href="https://twitter.com/@TheGrayzoneNews">My Tweets</a></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Investigative journalism on politics and empire</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="https://www.youtube.com/channel/UCEXR8pRTkE2vFeJePNe9UcQ">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://twitter.com/thegrayzonenews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://www.facebook.com/thegrayzone">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17908"><a href="https://www.instagram.com/thegrayzonenews/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18618"><a href="https://www.reddit.com/r/TheGrayzoneNews/">Subreddit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="https://www.twitch.tv/thegrayzonenews/">Twitch</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thegrayzone.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=095557d67a4d672c72dd0372002def9d'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://thegrayzone.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'144556534',post:'22582',tz:'-4',srv:'thegrayzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '144556534', '22582' ]);
</script>

</body>
</html>
<!--
	generated 164 seconds ago
	generated in 0.281 seconds
	served from batcache in 0.003 seconds
	expires in 136 seconds
-->
